Jump to content


Photo

No service problem Cyanogenmod 4.4

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Seshommaru

Seshommaru

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei G300

Hello. I have installed cyanogenmod nightly 4.4 rom on this device. I had "No service" since I have installed the custom rom.

Before I had 10.1 rom and worked just fine. I tried to install 10.2 after I saw that I had no service but didn't worked either. I have 4.4 custom rom from cyanogenmod installed wright now but still the same problem... No service. 

 

No ideea what I can do about it. Can this problem be fixed?!?!


  • 0

#2
truman8

truman8

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Huawei Ascend G300

I had the same problem after update to 4.4.2. I had to do a restore. I'm not sure, but I think it could be a problem with the booloader unlocking. 


  • 0

#3
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,836 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910

Why do people feel the need to open new threads for ROM specific issues such as this rather than posting in the ROM's main thread....  :wacko:


  • 0

#4
Seshommaru

Seshommaru

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei G300

Why do people feel the need to open new threads for ROM specific issues such as this rather than posting in the ROM's main thread....  :wacko:

 

Why do people feel the need to comment just to be noticed? Are you feeling lonely?


  • 0

#5
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,836 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910

Not now thanks.


  • 0

#6
smweb

smweb

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts
  • Devices:Ascend G300

Why do people feel the need to comment just to be noticed? Are you feeling lonely?

 

Post your query in the thread where you have taken your ROM from. The developer (or someone with a solution) is most likely to reply there instead of here.


  • 0

#7
Seshommaru

Seshommaru

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Huawei G300

Post your query in the thread where you have taken your ROM from. The developer (or someone with a solution) is most likely to reply there instead of here.

I have taken the ROM from cyanogenmod.org site. Not from any of the threads from this forum. 

 

Now if we have finished wit this off topic discution. 

 

Could the base band be the problem?

When I've installed te cm11 rom it changed my baseband from 2030 to 109808 ( I think).


  • 0

#8
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,800 posts
  • Gender:Male

I have taken the ROM from cyanogenmod.org site. Not from any of the threads from this forum.

Now if we have finished wit this off topic discution.

Could the base band be the problem?
When I've installed te cm11 rom it changed my baseband from 2030 to 109808 ( I think).


You have taken the rom from the cyanogenmod site which originates from HERE, from Dazzozo. That's why it says unnoficial. What Dayler said is correct, ask your ROM specific questions in the ROM specific thread. Thats why they're there.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pngf8e931c69e.png

 

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating! :)


#9
smweb

smweb

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts
  • Devices:Ascend G300
Check this thread: http://www.modaco.co...ilds-available/
Should be the same ROM.

Edited by smweb, 29 January 2014 - 04:16 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users