Jump to content


Photo

I can't flash 5839i with Odin, need help.

- - - - -

  • Please log in to reply
2 replies to this topic

#1
derei

derei

    Regular

  • Members
  • PipPip
  • 78 posts
  • Devices:Huawei Ascend G300

Hy, I'm trying to write this ROM: http://www.sammobile...?download=20396 on my GT-S5839i (Galaxy Ace) with Odin, but It either get stuck on SetupConnection, or it simply fails.

I tried Odin 3.04; 3.07; 3.09 ...all the same.

 

Why I want to flash this ROM is because I messed-up with my status bar files and now is corrupted and cannot run.

 

If there is a better way to revert to an original state of the phone, please advice.

 

EDIT

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> S5839iBVLK2_S5839iOROLK1_S5839iBVLK2_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> sbl.bin
<ID:0/004> NAND Write Start!! 
<ID:0/004> BcmCP.img
<ID:0/004> 
<ID:0/004> Complete(Write) operation failed.

 

<OSM> All threads completed. (succeed 0 / failed 1)
 
2014_06_25_111421.png

Edited by derei, 25 June 2014 - 08:22 AM.

  • 0

#2
dweray

dweray

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i900-

i have absolutely same problem. tryed with different firmwares and odin's ... same thing happend ...

my reason for flashing is when i run phone for first time i need to click ot little android to begin setup proccess .... yess .... but when i click, nothing happend. With other words i cant start setup. Everything other works perfect.

 

Any help ?


  • 0

#3
Anvee-BF

Anvee-BF

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Galaxy Y - S5360

You just need to boot into CWM then Wipe dalvik cache > Wipe data/factory reset > format data. Problem SOLVED !! ;)

----

Try to uncheck F-reset time option in Odin


Edited by Anvee-BF, 30 July 2014 - 02:54 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users