Jump to content


Photo

Bug: Delay before SPV rings

- - - - -

  • Please log in to reply
2 replies to this topic

#1
fbianchi

fbianchi

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:paris, france
  • Interests:IT...
[Edited by Site Admin, thanks for the submission fbianchi!]

SYMPTOM:

When you are called, there is a delay of 6 to 8 seconds before the SPV rings. This is longer than on other handsets, and reduces the time you have to answer before VoiceMail kicks in!

RESOLUTION:

None Known

  • 0

#2
spvman

spvman

    Regular

  • Members
  • PipPip
  • 66 posts
  • Location:Oxfordshire
This problem appeared on my handset this morning, but having previously owned a 9210 i knew the cure!! My problem (and I suspect yours) was that:
1) I had copied a lot of wav files into app data/ sounds folder : this basicly means that the phone has to search through a list of wavs/tones to find the wav you have selected as your ringtone before it can play it.
Solution is only have the basic number of wavs you need for your alerts in this folder - if you need more then store them on the sd card
2) I had selected a large(ish) wav as my ringtone - the phone has to load this before it can play it - this shouldnt really affect it but in reality it does!!
Solution is to use as smaller wav as possible - i changed mine to one of about 12kb and combined with solution (1) above it solved my problem - my phone now rings instantly!!

  • 0

#3
fbianchi

fbianchi

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:paris, france
  • Interests:IT...
right, thanks, you got the point, in fact the only way to have the phone lasting a little is to let him going asleep, so time to wake and load was long...
with a short one, it is ok now and anyway, a nice music is not very pleasant at the end ! too much jokes around me !

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users