Jump to content


Photo

MSN Messenger on Globe ?

- - - - -

  • Please log in to reply
12 replies to this topic

#1
roncom

roncom

    Newbie

  • Members
  • Pip
  • 37 posts
  • Location:Philippines
Can anyone advise me how to make the MSN Messenger run using Globe on my SAP ? When I sign in it always display "Unable to connect"

Thanks. :lol:

XOX

  • 0

#2
roncom

roncom

    Newbie

  • Members
  • Pip
  • 37 posts
  • Location:Philippines
by the way ... i am using a globe prepaid... :shock:

  • 0

#3
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
i don't think MSN messenger wil work on a prepaid account.

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#4
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
you can use MSN messenger but change your connection setting to dialup not gprs. it would cost you though.

  • 0

#5
WeaponX

WeaponX

    Regular

  • Members
  • PipPip
  • 129 posts
Has anyone tried to configure GPRS using Globe's settings? It might be the answer.

  • 0

#6
mariolouis

mariolouis

    Addict

  • Members
  • PipPipPipPipPip
  • 626 posts
unfortunately prepaid Globe can only access wap via GPRS not full internet. Globe has somehow blocked all the other ports to protect their interests. so MSN is not working. nonetheless, at least it is free. configuration for Globe is already posted in other threads.

you can only open wap sites though. the internet apn is for postpaid accounts only and they charge .25c/kb data transferred.

  • 0

#7
ching

ching

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:Philippines
  • Interests:computers
tried it already. i have globe postpaid and msn does not work. mine has qtek7070 and works superb, but with msn, -"sign in to msn messenger service failed because the service is not compatible with this version of the program"-always show. nevertheless, who needs msn messenger anyway, i'm pinoy. i'd rather use yahoo instead. works better, responds faster.

  • 0

#8
ching

ching

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:Philippines
  • Interests:computers
tried it already. i have globe postpaid and msn does not work. mine has qtek7070 and works superb, but with msn, -"sign in to msn messenger service failed because the service is not compatible with this version of the program"-always show. nevertheless, who needs msn messenger anyway, i'm pinoy. i'd rather use yahoo instead. works better, responds faster. tried it already. i have globe postpaid and msn does not work. mine has qtek7070 and works superb, but with msn, -"sign in to msn messenger service failed because the service is not compatible with this version of the program"-always show. nevertheless, who needs msn messenger anyway, i'm pinoy. i'd rather use yahoo instead. works better, responds faster.

  • 0

#9
xavierjohn22

xavierjohn22

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Location:Baguio City Philippines
  • Interests:Mountain Climbing
yup yahoo is ok.
but i disagree with msn not working on postpaid globe.
im using it too.
try to install the new qtek7070msnfix rom available in qtek.nu.org. it will solve the error you are having.

cheers!

Posted from my SmartPhone!

  • 0
Wörks liké ä chärm!

#10
gpcarreon (MVP)

gpcarreon (MVP)

    RN, MS MVP-MD

  • Members
  • PipPipPipPipPipPip
  • 4,528 posts
  • Location:Legazpi, Philippines
  • Devices:Cherry Mobile Eclipse
XJ is right. Try the Qtek ROM with MSN fix. :D

  • 0
2425a96d204b681be05922b8a6b210c80f03f237

#11
BrAGoL

BrAGoL

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,964 posts
  • Location:kYuSi, PiLiPpHiNeS

yup yahoo is ok.
but i disagree with msn not working on postpaid globe.
im using it too.
try to install the new qtek7070msnfix rom available in qtek.nu.org. it will solve the error you are having.

cheers!

Posted from my SmartPhone!


ganun pala yun??? :D

  • 0
"Do not follow where the path may lead.
Go instead where there is no path and leave a trail."

#12
ching

ching

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location:Philippines
  • Interests:computers
oh, ok.. i'll try that. thanks..

  • 0

#13
1979

1979

    Newbie

  • Members
  • Pip
  • 4 posts
i read on globes wap page they are already offering prepaid internet and my prepaid account and handset is compatible for that service...

try this on sap1

connect to wap via gprs

go to myglobes>services>myglobe handset settings>submit

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users