Jump to content


Photo

Motorola Bluetooth headset HSW8000

- - - - -

  • Please log in to reply
3 replies to this topic

#1
blewer

blewer

    MoDaCo Plus Member

  • Members
  • PipPipPipPipPip
  • 964 posts
  • Location:Surrey, England
  • Devices:SPV-SPVE200-SPVM600-SPVM700
Trying to pair my E200 with Motorola HSW8000 with no joy :lol:

Charged the headset for the recommended 2 hours, with the boom closed press the multifunction button........and nothing happens

Kept it pressed for 1,2,3,4......30secs
The blue light should come on (I think) but nothing so far.

Has anyone else got one of these headsets???

Please help

  • 0
Earn money on your phone with Navizon 'CLICK BELOW'
http://my.navizon.co...de=5D565A5A575D


Posted Image

#2
blewer

blewer

    MoDaCo Plus Member

  • Members
  • PipPipPipPipPip
  • 964 posts
  • Location:Surrey, England
  • Devices:SPV-SPVE200-SPVM600-SPVM700
All sorted, thanks anyway :lol: Posted from my E200 SmartPhone!

  • 0
Earn money on your phone with Navizon 'CLICK BELOW'
http://my.navizon.co...de=5D565A5A575D


Posted Image

#3
sandstormx

sandstormx

    Newbie

  • Members
  • Pip
  • 1 posts
Hello blewer,

I have the same problem, I charged the headset until the blue light turns off (more than 2 hours)..


After that, with the headset's boom closed I pressed the button but nothing happened.. The light does not turns on..

How could you manage this problem?



Thanx!!

  • 0

#4
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,499 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Are you pressing the button for a few seconds? Normally this is the main way to start the headset up.
Also are you sure the unit has charged correctly?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users