Jump to content


Photo

MMS and GPRS problem!!!

- - - - -

  • Please log in to reply
33 replies to this topic

#1
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
i rly nid sum help

i just sim unlock my SAP am currently using Qtek rom ver 1.5 ang problem ko s am using Smart sip kya lng i hav trouble w/ gprs and mms
tapos ko na set ang gprs on, mms on and set dem 2 333 individually.stil to no avail nde pa rin ako maka browse sa net!!!

can anyboy giv any suggestions??? :roll:

  • 0

#2
grifter

grifter

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,088 posts
  • Location:Philippines
you have to manualy input the settings.
go to the 'how-to' thread for the instructions.

  • 0

Melange Crepes and Pasta
Sgt. Esguerra Ave. QC
+632 4265541
http://www.mymelange.com

#3
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
@ grifter i alredy browse d how to repository pero lang nkapost dun regarding setting for gprs and mms...

hop u can post hir n lng d settings pra mkopya ko... :wink: tnx

mery xmas!!! :wink:

  • 0

#4
gpcarreon (MVP)

gpcarreon (MVP)

    RN, MS MVP-MD

  • Members
  • PipPipPipPipPipPip
  • 4,528 posts
  • Location:Legazpi, Philippines
  • Devices:Cherry Mobile Eclipse

  • 0
2425a96d204b681be05922b8a6b210c80f03f237

#5
dobby_gobby_man

dobby_gobby_man

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Location:Q.C. Philippines
  • Interests:everything
@ALL

kapag nagssend ka ba ng MMS e hindi magaapear yun sa sent items? kasi 5 times akong nagsend kaso wala ni isa pumasok sa sent items at walang confirmation na nasend nga yung MMS. may way ba para maayos yun?

  • 0
Posted Image


"I may not be as smart you may be, but remember that we were born with NO known knowledge and that makes us equal" ---vic---

"Ang nagtatanong Pansamantalang TANGA! Pero ang hindi nagtatanong isang TANGA! At magiging TANGA habang buhay hanggat hindi nya nalalaman ang sagot sa tanong!"

#6
casperr

casperr

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
dcov, let me know if you sort out your problems..i have the same QTEK, and mine worked with Globe, but when I switched to Smart...it just doesnt work even if I am certain i have the correct settings as posted on this site...nakakainis

i can connect but it wont load the pages...always page cannot be found..buti pa sa globe

i can send and receive MMS tho

  • 0

#7
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
pwed eba kyo mag post n lng d2 ng settings ng GPRS and MMS yung simple txt lng pra madali i follow...

tska pwede yung complete, kc yung ibang post rito s incomplete and sum of dem r hard 2 follow coz nakakali2... :cry:

  • 0

#8
nokiauser

nokiauser

    Regular

  • Members
  • PipPip
  • 91 posts
SMART MMS

On the Home screen, press the Programs soft key, press More to move to the next page.
Press Accessories then select MMS Setup by pressing the Action button.
Provide the following data on the required field, press Ok when done.


First field: MMS connection

IP: 10.102.61.46

Port: 9201

MMSC Address: http://10.102.61.238:8002/

Message Expiry: 1 day

MMS Download: Auto


On the Home screen, press the Programs soft key, press More to move to the next page.
Press Settings, select Data Connection.
Press the Menu soft key then select Edit Connection by pressing the Action button
Select GPRS Connection. Press Menu then select Add by pressing the Action button
Provide the following data on the required field:


Description: MMS connection

Connects to: MMS Connection

Access point: mms

When finished, press Done four times.



SMART GPRS


On the Home screen, press the Programs soft key, press More to move to the next page.
Press Settings, select Data Connection
Press the Menu soft key then select Edit Connection by pressing the Action button.
Select GPRS Connection. Press Menu then select Add by pressing the Action button.
Provide the following data on the required field:


Description: Smart GPRS

Connects to: The Internet

Access point: internet

Press Done three times. On the Data connection, select Smart GPRS under Internet connection. When finished, press Done.

  • 0
kaya pa ba?

#9
sonborj

sonborj

    Diehard

  • Members
  • PipPipPipPip
  • 445 posts
  • Location:philippines
PAg ayaw pa rin .... punta ka Wireless , pa install mo SMART ROM 1.7 para automatic install GPRS MMS settings :)

  • 0
I may be a slow walker.........
But I never walk back.
-Abraham Lincoln

#10
casperr

casperr

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
Could it be the number? I mean I had two globe sims before where one can access internet.globe.com.ph whereas the other cant.

I upgraded my ROM to orange and still no luck. cant get SMart GPRS to work while my Globe GPRS works.

I am pretty certain I have the right settings, I checked it hundred times. I think I will switch back to Globe again for this.

  • 0

#11
dobby_gobby_man

dobby_gobby_man

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Location:Q.C. Philippines
  • Interests:everything
kapag nagssend ka ba ng MMS e hindi magaapear yun sa sent items? kasi 5 times akong nagsend kaso wala ni isa pumasok sa sent items at walang confirmation na nasend nga yung MMS. may way ba para maayos yun?

  • 0
Posted Image


"I may not be as smart you may be, but remember that we were born with NO known knowledge and that makes us equal" ---vic---

"Ang nagtatanong Pansamantalang TANGA! Pero ang hindi nagtatanong isang TANGA! At magiging TANGA habang buhay hanggat hindi nya nalalaman ang sagot sa tanong!"

#12
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
@ dobby

nde automatic lumalabas sa sent items kc nde yan cya real tym ..antayin mo lng mga 10 to 15 min...

______________________________________________________

hav u ever expereience dis.

wen i send an mms ang bar doesnt moved and above d bar s just a txt written connected...tpos nag fail na cya... s dis normal?

  • 0

#13
nokiauser

nokiauser

    Regular

  • Members
  • PipPip
  • 91 posts

@ dobby

nde automatic lumalabas sa sent items kc nde yan cya real tym ..antayin mo lng mga 10 to 15 min...



pre, so this means ok na MMS mo? n did u get my email?

  • 0
kaya pa ba?

#14
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
Posted from my SmartPhone!

@nokiauser
ok cya nung friday kc pinaayos ko sa smart ang setting.pero ngyn may prob n nman ang mms.always failed cya.

nde ko pa nkta email mo.

kailangan b 1 day ang expiration?kailangan ba ng dialup setup o nde?

  • 0

#15
nokiauser

nokiauser

    Regular

  • Members
  • PipPip
  • 91 posts
pre, no need for dialup, just follow the settings on my post ^^^ if it worked before, then probably the service was down when you tried to use it, even their GPRS is not up 24/7, so just be patient and avoid changing settings all the time...

or just visit the smart sap user's guide page...

http://www.smart.com...SAP_UG_data.htm

post ur email here again & free up some space on your account, the file is 528KB...

  • 0
kaya pa ba?

#16
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
@ nokiauser

[email protected]

bat ang laki ng file?
:roll:

  • 0

#17
dobby_gobby_man

dobby_gobby_man

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Location:Q.C. Philippines
  • Interests:everything
@d-coy

nagantay ako ng matagal at nung last week pa! hindi sya nagaapear sa sent messages ko.... :roll: pano yun? gusto ko sanang maayos ng hindi rin magkakaproblema sa pagsend kapag ginalaw yung settings

  • 0
Posted Image


"I may not be as smart you may be, but remember that we were born with NO known knowledge and that makes us equal" ---vic---

"Ang nagtatanong Pansamantalang TANGA! Pero ang hindi nagtatanong isang TANGA! At magiging TANGA habang buhay hanggat hindi nya nalalaman ang sagot sa tanong!"

#18
casperr

casperr

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
Can you guys access this? wap.yahoo.com?

Really odd, i even installed a smart rom so that all GPRS and stuff would come configured and set and i can access all wap sites and http sites except wap.yahoo.com. What is up with this? Is Smart blocking this or the cellsite in my area could be the culprit?

  • 0

#19
d-coy

d-coy

    Enthusiast

  • Members
  • PipPipPip
  • 192 posts
  • Location:davao,philippines
@ all

my MMS and GPRS prob s solve..u hav to hav d followinng settings:

accesories>mms setup
mms connection
IP:10.102.61.46
Port:9201
Mmsc Address:http://10.102.61.238.8002
Message Expiry: 1day
MMS Download:Auto

Settings>Data Connections>Menu>Options
Redial Attempts:4
Idle Disconnect:10 minutes
My Desktop copnnects:My Corporate network

Settings>Data Connections>Menu>Edit Connections>Proxy connections
must Hav Smart WAP PROXY if none create Smart WAP PROXY

Connects From: The Internet
Connects to: WAP network
Prxy(name:port):10.102.61.46
Type:WAP

Settings>Data Connections>Menu>Edit Connections>GPRS connections

must have MMS connection, Smart GPRS, Smart WAP GPRS if none create!!

MMS connection
Connects To :MMS Connection
Access Point:mms

Smart GPRS
Connects To:The Internet
Access Point: internet
Primary DNS:202.57.96.3
Secondary DNS:202.57.96.4

Smart WAP GPRS
Connects TO:The Internet
Access Point: smart1

click done til u reach home page
restart den send (gprs on) to 333, (mms on) to 333
after w8ting 4 a while try gprs and mms.. ok!!! happy holidays :wink:

  • 0

#20
casperr

casperr

    Enthusiast

  • Members
  • PipPipPip
  • 232 posts
d-coy can you try accessing wap.yahoo.com? Can you connect?

Actually, I can access all internet and wap sites except wap.yahoo.com for reason I dont know. it keeps telling me, connection to the host failed. But only to that site i get that error

I can send and receive MMS with no problems.

I wonder what is really wrong. Of all wap sites that i want to access, its only wap.yahoo.com I want

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users