Jump to content
Sign in to follow this  
xavierjohn22

BETA PLAYER, new player, BEST Player

Recommended Posts

version .092 unstable won't work on my mpx220. .04 stable won't either, they both crash the phone at the "open file" menu. any suggestions?

Share this post


Link to post
Share on other sites
version .092 unstable won't work on my mpx220. .04 stable won't either, they both crash the phone at the "open file" menu. any suggestions?

How much free (internal) memory do you have on your phone ?

Share this post


Link to post
Share on other sites

as the error message says please send the generated crash.txt (should be in 'my documents' directory) to the developer (me) so the problem can be found and corrected. thanks. email: picard at demoscene dot hu

Share this post


Link to post
Share on other sites
Guest

Is there any news on a version which won't close down XBar2? Or is it XBar2 which needs to be fixed rather than BetaPlayer?

Share this post


Link to post
Share on other sites

Picard

I was having a problems playing MP3's through Betplayer and I think I've just discovered what the problem is. It seems that if I have entered an A/V offset which I use for movies, it won't allow MP3 music files to play. When inputting an A/V offset the problem occurs after your next MP3 file is loaded. Can you check and see if you get the same problem. I am using the latest .062 software.

BTW the equaliser is superb and is making a huge difference to my MP3's ^_^/

Keep up the good work and thanks again for the great program :D

Share this post


Link to post
Share on other sites

I'm having a problem with version 0.093a on my C500 after the Orange upgrade. When I start the program up it gives an error message saying "Raw FrameBuffer: Device error!". If I try to play a DivX avi file I get this error message. When I look under Options > Video > Video Driver I no longer have the GAPI option. Instead it says Raw FrameBuffer, which is selected. Sometimes I can get the file to play correctly if I open it up again. Most of the time though I get the error message. If I switch to GDI mode I have no problems playing the file.

BTW, which is better, GAPI or GDI?

Share this post


Link to post
Share on other sites
It seems that if I have entered an A/V offset which I use for movies, it won't allow MP3 music files to play.

what happens exactly? does the timer go on title bar? i couldn't find any problem yet.

Share this post


Link to post
Share on other sites
I'm having a problem with version 0.093a on my C500 after the Orange upgrade. When I start the program up it gives an error message saying "Raw FrameBuffer: Device error!".

please send me a dump.txt created in 'about' dialog box with 'save settings' button. thanks. picard at demoscene dot hu

Share this post


Link to post
Share on other sites

please send me a dump.txt created in 'about' dialog box with 'save settings' button. thanks. picard at demoscene dot hu

I've sent the e-mail off now.

Share this post


Link to post
Share on other sites

Picard, as I confirmed in my e-mail to you, 0.093b works fine on my updated C500. Thanks for doing the fix so quickly.

Share this post


Link to post
Share on other sites

what happens exactly? does the timer go on title bar? i couldn't find any problem yet.

Picard, I tried this again and discovered that if I put a + number in the AVI offset and load the MP3 then it plays OK. If I put a - number in the AVI offset and load an MP3 then it has no time length and the bar jumps for start to end.

Share this post


Link to post
Share on other sites
Picard, I tried this again and discovered that if I put a + number in the AVI offset and load the MP3 then it plays OK. If I put a - number in the AVI offset and load an MP3 then it has no time length and the bar jumps for start to end.

thanks! i can reproduce the problem now. i'll fix it.

Share this post


Link to post
Share on other sites

When i installed the latest stable and instable versions i cannot play back the avi clips from the phone.... is any one else having this problem? it said its missing the M-jpg codec, i didnt find it on the beta player website...where do i get this codec?

posted from my SmartPhone!

Share this post


Link to post
Share on other sites

Picard-

Both the new stable and new unstable versions of BetaPlayer are locking up my Mpx220. I have to remove the battery to restart the phone. Any ideas? I have never experienced this with any other phone. It's doing it when i open a video file through smart explorer AND if I try to open one directly through betaplayer...

HELP!

Share this post


Link to post
Share on other sites
Both the new stable and new unstable versions of BetaPlayer are locking up my Mpx220.

i don't have much feedback with mpx220 yet. reinstall and start player. before opening a file please select null video and null audio in options menu. open a file. if it doesn't freeze set waveout audio. try playing it and check if sound is ok. if it doesn't freeze set gdi video. if it doesn't freeze set gapi or raw framebuffer which is available (probably at one step it will lockup the device). report back what happens. one more thing: right after install could you send my a dump.txt created in 'about' dialog with 'save settings' button. picard at demoscene dot hu

Share this post


Link to post
Share on other sites

Just tried that, and when i try to open a file, I go to my video directory, and the directory name keeps flashing and the phone locks up. What now?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.