Jump to content
awarner

TomTom Mobile Review & How2 Guide Now for C500

Recommended Posts

Hi Tobers,

thanks for the info about the Polstar PBT-111 GPS unit (and thanks to everyone posting in this forum - it's an invaluable resource) - I also saw it on eBay, and am planning on getting it now that I know it's compatible with the C500 and TomTom (it's the small size and AAA batteries that's tempting me).

Having used the original TomTom unit and the Polstar unit, can you tell us any differences between them? Signal sensitivity, time to first fix...what's the actual battery life like with the 3AAAs (what capacity mAh batteries are you using?), any problems/bugs? Someone on Pocket GPS World forum said it couldn't keep its charge, warm time could be 3mins+, and BT would fail if left on charge after a while, so he returned it... :-(

Thanks very much,

Claude :-D

Share this post


Link to post
Share on other sites

It seems to hold its charge pretty well - about 5 hours usage yesterday and the low charge light hadn't come on. You can always replace the AAA batteries with better rechargable ones or just use Duracells anyway - I like that flexibility.

No problems with BT pairing - happens really quick as soon as TT starts up.

The time to first fix (TTFF) is a bit variable though compared to the TT unit. Sometimes is it amost instantaneous, and other times it can take several minutes. Not sure why. It doesn't seem to be as good at locking onto and holding a signal as the TT unit. If the TT one was the same price as the Polstar one, then I'd probably go with the TT one. However, dont forget that you get mains and car chargers included with the Polstar as well.

Share this post


Link to post
Share on other sites

Thanks for the info Tobers - I'm primarily looking for replacable batteries, although would have been nice to have better signal strength than the TomTom unit.

In response to some earlier posts in this thread (pete1312, rekall, nads), about using TomTom Navigator 3 maps with TomTom Mobile, I've had a try too, and can't get GB maps working with the TomTom Mobile Benelux edition (Benelux Navigator Map). I've tried many combinations of renaming the "Great_Britain Navigator Map" folder (to Great-Britain-Map etc.), and editing the CurrentMap.dat file in TTMOBILE, and taking the Benelux.mid file and renaming it, all to no avail.

Someone has said that TTN3 maps work for Benelux, but not for Germany, France etc. etc. Would this be the case for GB maps? Can someone who has working GB maps (whether from TTN3 or TTM) confirm file and folder names for us, and contents of relevant files (CurrentMap.dat), "countryname.mid"?

cheers,

Claude

Share this post


Link to post
Share on other sites

Well, it took me a while to get it set up on my c500 (it's 4.20am!! :D ) but it's absolutly fantastic! Had Tomtom 2 and 3 for PPC and it's just so much better! Don't really know why, but I'm mightily impressed! More than anything with the TomTom reciever. I'm sitting in my bedroom in an old London victorian house with seriously thick walls. I've got 8 sats! I kid you not! I must be six feet from the window!

The only thing that I don't like is the fact that there's no proper AC adaptor. I'm supposed to charge in my car? I'll just leave the keys in the ignition while I'm at it... :roll:

Share this post


Link to post
Share on other sites

hi,

i've just got TTM - wow! love it - although only used it for 2 trips yesterday. But it got me straight there no problem :-)

Added the updated speed camera datebase and will test that tomorrow on the way to work.

I think i'm going to go for the Belkin Vent mount so i can mount my E200, and then also my C500 without having to buy another mount. Thankfully the vents are almost within eyeline when driving so its not a problem :-)

What i need now is a all in one solution for in car charging both the phone and the GPS dongle. Does anyone know of one?

I noticed above the adapter (mentioned above) so could split my lighter socket but ideally i want something a bit neater. One thats also E200 and C500 compatible if thats possible?

Any suggestions would be greatly appreciated.

Thanks

Edited by eyup

Share this post


Link to post
Share on other sites
What i need now is a all in one solution for in car charging both the phone and the GPS dongle. Does anyone know of one?

Split leads are available but I do not know where to buy one :oop:

I had an adaptor from my fortuna unit which worked well with my E200 and GPS

but I have not seen one that is compatable with the c500 though.

Share this post


Link to post
Share on other sites
The only thing that I don't like is the fact that there's no proper AC adaptor. I'm supposed to charge in my car? I'll just leave the keys in the ignition while I'm at it...  :roll:

TomTom do make a mains adaptor and I'm surprised you did not get one with your unit as I thought it was included.

Share this post


Link to post
Share on other sites

Awarner,

I didn't receive a mains charger with the unit either; I had to buy one for it of off eBay. This can cause problems with battery life due to initial charging (unless on a long first journey with it)

Share this post


Link to post
Share on other sites

When I bought my Tom Tom, I got a AD/DC adaptor to plug my cigarette lighter charging lead into.

Available from Global Positioning Systems only £8 works out a bit cheaper that the mains adaptor from Tom Tom.

Edited by digger

Share this post


Link to post
Share on other sites
TomTom do make a mains adaptor and I'm surprised you did not get one with your unit as I thought it was included.

<{POST_SNAPBACK}>

Yeah, says on the back that the AC is an optional extra from TomTom. Not best impressed with that for a £180 product TBH.

Share this post


Link to post
Share on other sites
Split leads are available but I do not know where to buy one :oop:

I had an adaptor from my fortuna unit which worked well with my E200 and GPS

but I have not seen one that is compatable with the c500 though.

<{POST_SNAPBACK}>

righto i'll keep looking. Thanks for the response. I'll be sure to post if i find a nice solution.

as people are mentioning it i do think its a bit of a pain not supplying a mains charger. It very rare for a lot of people to do 2 hour car journeys and for many its not an option to leave it plugged in the car. Wouldnt be 5 minutes before the windows are smashed and the thing gone :-(

Share this post


Link to post
Share on other sites

I need a help, please!!!

I have a SDA, and a FAC BT30 BT GPS, I have switched on com6 and off com7 for BT, and I have paired del GPS unit, and not works, I have renamed the unit to "TomTom Wireless GPS" and this are dissapeared from paired list.... I serach for devices and find the FAC BT30, but wen try to pair and insert the pin "0000" I receive a error message....

Excuse my bad english sorry... I purchased TomTom mobile for my Qtek8080 and I have upgraded to T-Mobile SDA (Qtel 8020 or I-mate SP3i) but the original unit of tomtom has robbed me and I am proving with another unit of a friend.

Thanks at all.

Share this post


Link to post
Share on other sites
wen try to pair and insert the pin "0000" I receive a error message....

<{POST_SNAPBACK}>

What was the message?

Are you sure 0000 is the right PIN - some are preset (my EMTAC uses 0183 for instance).

Share this post


Link to post
Share on other sites
What was the message?

Are you sure 0000 is the right PIN - some are preset (my EMTAC uses 0183 for instance).

<{POST_SNAPBACK}>

The correct PIN is 0000, it says "error in PIN or in conection"...

If no type any PIN, pair correctly.... but the TomTom not response...

I have maked one hardreset to the SDA, and in one moment return to test...

Sorry, my english is truely bad...

Share this post


Link to post
Share on other sites
Just purchased the Parrot 3300 car kit & "bonded" lovingly with the phone part... no problem here... but the TTM is killing me! Read all the tips on renaming the bond to TomTom Wireless etc & yes oh yes it worked... Sat nav & phone perfect bar the voice still comes out of the phone..... no problem I can live with this. Turn the ignition off wait 2 mins & try again....... bugger all GPS. Phone fine but TTM says no gps link blah blah.. Wipe the BT bond, re bond & hey presto works for the first time again but subsequent power ups refuse to recognise the GPS.

<{POST_SNAPBACK}>

I'm contemplating getting a Parrot kit but am not completely sure of the compatability yet, have you applied the new Parrot patch? I'd be interested to know if this makes any difference.

Ta,

Dan

Share this post


Link to post
Share on other sites

I've had TTMobile on my C500 for a few weeks now and in general love it, though sometimes it loses the GPS signal or takes a while to lock on to the satrelites. A couple of bugs in the software I find quite irritating though. Firstly, sometimes the screen backlight stays permanently on after exiting the TT app. and the phone needs a shutdown to cure the problem. Secondly the app. seems to have caused a configuration change which causes Windows to return to the Home screen after a 15 second timeout when texting or using other apps. (ie if you don't press any keys in this period). Has anyone else had these problems? Is there a cure?

Otherwise it's a great product & to be highly recommended!

Share this post


Link to post
Share on other sites
The correct PIN is 0000, it says "error in PIN or in conection"...

If no type any PIN, pair correctly.... but the TomTom not response...

I have maked one hardreset to the SDA, and in one moment return to test...

Sorry, my english is truely bad...

<{POST_SNAPBACK}>

WORKS!!!!

Hi have maked one hard reset, with the TomTom Mobile installed into de miniSD I have reinstalled de Traffic Plug-in.

Hi have activated de BT com6 and com7 and have paired the GPS (this one, not changing the name of GPS, I sense that are my old problem).

Just entered into the TomTom and surprise, the tomtom receive GPS signal.

WORKS PERFECTLY!!!

Share this post


Link to post
Share on other sites
WORKS!!!!

Hi have maked one hard reset, with the TomTom Mobile installed into de miniSD I have reinstalled de Traffic Plug-in.

Hi have activated de BT com6 and com7 and have paired the GPS (this one, not changing the name of GPS, I sense that are my old problem).

Just entered into the TomTom and surprise, the tomtom receive GPS signal.

WORKS PERFECTLY!!!

<{POST_SNAPBACK}>

How did you manage to activate com 6 and com 7 with your SDA? I have no such options?

No luck here with Holux GR-230 and Rikaline 6030 in combination with T-Mobile SDA!

Share this post


Link to post
Share on other sites
How did you manage to activate com 6 and com 7 with your SDA? I have no such options?

No luck here with Holux GR-230 and Rikaline 6030 in combination with T-Mobile SDA!

<{POST_SNAPBACK}>

Ok, just press Start/9/9/Configurations/2 BT SerialPortSetup/ and check the "Inbound COM port: COM6" & "Outbound COM port: COM7"..

Sorry my english is basic, are you encountered?

I have the FAC BT30 GPS, its the same as Rikaline 6030, and works perfect!!!

If you have changed the name of your GPS to "TomTom Wireless GPS" I recomend one hard reset, and not change the name....

Edited by joliver

Share this post


Link to post
Share on other sites

I got my Polstar BT GPS unit yesterday, managed to pair it up fine with the C500 (thanks very much for your instructions Tobers!) Initially, couldn't get a GPS lock when I tried at work (have an open space with an open south-face). When I tried in the car later, managed to get a lock within a few seconds. May I now add my reaction - TomTom Mobile is VERY impressive, very quick, and fully functional. Unfortunately, the map data isn't perfect (at least for Cambridge), as it didn't give the best route for my daily commute (trying to drive me through a wall is a no-no in my books. Also, it would be a nice feature to choose between "shortest" or "quickest" route when planning (as MS Autoroute has), rather than having to edit the route after one has been planned.

Still, it's a fantastic product, and the Polstar and C500 work fine together. I've added lots of POI data already, including Cambridge Colleges (added by a fellow at my college!)

One other thing about the Polstar - this morning (only the 3rd time I've used the GPS), the Polstar took about 5 mins to get a GPS lock - could this be affected by rain/cloud, or is the TTFF really that variable/long?

I'm sure I'll be back here with more comments/questions as I use TTM more.

thanks,

Claude :-D

Share this post


Link to post
Share on other sites

clude34..

I've not used that GPS, but yes.. a long TTFF isn't uncommon, especially if you just start up & go..

I've had my current CF Unit in my PPC take anythign up to 20 minutes to actually decide on a fix even though it is seeing 7 or 8 satellites.

It's sometimes best to just wait for a minute or two to acheive a lock before you set off.

Share this post


Link to post
Share on other sites

TomTom uses the Ordenance survey maps so any mapping mistakes

are due to them. As for picking up a signal the TT GPS unit picks a signal very fast and normally in seconds rather than minutes.

I have noticed though that CoPilot takes longer to get a fix with the same GPS unit than TomTom does.

Share this post


Link to post
Share on other sites

Greetings,

Isn't it true that all phones including the c-500 have a sort of GPS system onboard??

For example, the police can locate the mobile phones of kidnap/crime victims if they are on, and some information services can direct you to the nearest restaurant etc...

If it was possible to make this work with TTM then this would negate the need to replace a stolen GPS receiver, and make the whole system a lot tidier..... ie no need for extra chargers etc. 8)

Any thoughts??

Share this post


Link to post
Share on other sites

Nope it's not true what you are talking about is triangulating the phone

using local transmitters. It would not be acurate enough to be usable.

Unless you watch the xfiles :D

Share this post


Link to post
Share on other sites
Nope it's not true....................

Unless you watch the xfiles :D

You will be saying that Father Christmas doesn't exist next, won't you Ash? :cry: :cry: :cry:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.