Jump to content
awarner

TomTom Mobile Review & How2 Guide Now for C500

Recommended Posts

As TomTom does not requier any install unless you do the traffic update, just running the application should re-enter any registry values.

Share this post


Link to post
Share on other sites

Hey

i bought tomtom mobile with the uk map and it came so i tranfered it to my miniSD card and well the software works but the map doesnt. . . i tried the card on my brother E200 and it works perfectly but when i put it on mine it doesnt.

Also my cousin bought the pack with the whole of europe and had the benelux one and i tranfered that to my miniSD and it worked with the software and showed the map but none of the other maps in europe work weven my cousins version of the uk map doesnt work on mine.

is my phone faulty or something??

Jitz

Edited by jitz

Share this post


Link to post
Share on other sites
No but you have just admitted to piracy :roll:

<{POST_SNAPBACK}>

I havnt done anything to brake piracy law as i was using trying out the maps to see if my software was faulty not and once i found it didnt work i deleted it straight away. And well if think that is braking the piracy law then i apologise i just didnt want to purchase another tomtom memory card with the whole peice of software if it just didnt work on my C500

Share this post


Link to post
Share on other sites

The TomTom Mobile 5 upgrade for existing users was posted on the TomTom website yesterday.

Its €79 plus shipping and confirms support for the C500.

The update consists of version 5 and new map data for your respective country. It is stored on a memory card appropriate to your phone.

TomTom Mobile 5 Upgrade

Share this post


Link to post
Share on other sites
The TomTom Mobile 5 upgrade for existing users was posted on the TomTom website yesterday.

Its €79 plus shipping and confirms support for the C500.

The update consists of version 5 and new map data for your respective country.  It is stored on a memory card appropriate to your phone.

TomTom Mobile 5 Upgrade

<{POST_SNAPBACK}>

I use the original TomTom on my C500 following the instructions at the beginning of this thread. If I upgrade to TomTom 5, do I have to delete TomTom Mobile (version 4?) from my phone first, before I install the upgrade - since technically it's not meant to be able to work on the C500!

Share this post


Link to post
Share on other sites

does anybody know if its possible to uninstall tomtom from the c500. if so how is it done?

I know you can delete the files from the mini sd card, but u dont think that completely uninstalls the software.

Share this post


Link to post
Share on other sites
does anybody know if its possible to uninstall tomtom from the c500. if so how is it done?

I know you can delete the files from the mini sd card, but u dont think that completely uninstalls the software.

<{POST_SNAPBACK}>

TomTom MOBILE runs completely from the memory card. Just remove your memory card, and TomTom MOBILE is removed as well.

Share this post


Link to post
Share on other sites

TomTom does add a folder in the following location Storage\TomTom

for some reason but the folder always appears to remain empty.

Share this post


Link to post
Share on other sites

I have been using Tom Tom Mobile for a while now and really love it.

However last week the GPS fix went and will not return.

All I have on the GPS receiver is a flashing Bluelight.

The program goes onto the map screen but reamins greyed out.

I have tried reinstalling but to no avail.

I have just purchased the upgrade but am now worried that I have a duff gps box.

Can anybody please help?

I no -longer have the box of credit card activation slip some am worried if I reset the registry that I will no be able to reactivate my stuff.

I have post my POP to Tom Tom who have given me my activation code for the upgrade but that code won't activate any programs.

Heeeeeeellllllllppppppppp

Ta

Fozza

Share this post


Link to post
Share on other sites

Different sub-topic on TTM 5; has anyone tried using the customised POI warning replacement sounds from www.pocketgpsworld.com? The speed camera database I downloaded from their site works fine but they state that the sounds will only work on application 4.430 (3130) which I assume was the previous version of TTM, mine reports 5.000 (4180). Thanks for help.

witchnut

Share this post


Link to post
Share on other sites

Have been updating my Camera database via pocketgps!!

They now have wave files for the different Camera speeds!!

What folder do i put these wave files in???

:roll:

Share this post


Link to post
Share on other sites

Ive managed to get my tomtom 5 running with my GPS device ( bluetooth )

by renaming the device to TomTom Wireless GPS.

But everytime I exit from TomTom 5 the device is deleted from the bluetooth device list.

Has anyone found the same problem? I have changed the GPS device setup

within TomTom to GPS other and this seems to pickkup the device ok.

It becoming a real problem having to recreate the device in the bluetooh device menu each time I exit TomTom.

The phone is a SPV C500 and the bluetooth device is a BT-77

Thanks

Share this post


Link to post
Share on other sites
Have been updating my Camera database via pocketgps!!

They now have wave files for the different Camera speeds!!

What folder do i put these wave files in???

:roll:

<{POST_SNAPBACK}>

Have you read the instructions?

:roll:

They shouldn't be WAV files, they should be in a .CHK file in \Storage Card\TomTom

Share this post


Link to post
Share on other sites
any luck on the GPS problems.

I think the bt-77 gps unit has a Nemerix  chipset as well.

<{POST_SNAPBACK}>

Rename it to this:

BTGPS 25773

and then go to the Show GPS Status screen in tomtom5, click configure, choose other BT GPS, read the "pair your device" screen, and click continue again.

Andy.

Share this post


Link to post
Share on other sites

Has anyone had any luck getting a BT-77 GPS unit working on TomTom mobile 5 with the as yet unreleased 4.2.1.1 Orange ROM?

From reading this thread and a few others some people have had some luck but I can't work out if it's on this combination or not.

It looks like Microsoft have made a few changes to the Bluetooth stack on v4.2.1.1 and some GPS based apps don't seem to like it - e.g. Pocketstreets works fine, SmartLocator.GPS and CamerAware both crash at startup - SmartLocator.TAXI also works fine.

I'm interested to know other people's experience and thoughts on this...

Share this post


Link to post
Share on other sites

I use a SPV C500 and my car is fitted with a Parrot CK3300.

When I start TomTom 5, TomTom is unable to find a GPS device. I've tried every possible variation of bluetooth settings and startup configurations. Including disconnecting the C500 from Parrot and then starting TomTom.

On the C500 I've tried both Windows Mobile 5 and Windows Mobile 2003se OrangeUK v4.2.1.1. No matter what I tried, the combination of C500 + TomTom 5 + CK3300 didn't seem to find a GPS device :D

Thinking it was a Parrot CK3300 issue, I posted this in the Parrot forum (http://www.driveblue.com/forums).

A guy named eisbaer82 came with this solution:

If you have the new Orange Software Update (with Windows Media Player 10) on your Phone, you need to create some Registry entries:

Create the Key:

HKEY_LOCAL_MACHINE\Drivers\BuildIn\BTOBSerial

with values:

Index as DWORD with value 6

Prefix as String with value COM

This will setup a COM port on COM6. Set an outgoing COM port also to COM6.

Haven't tried yet the newly released official Orange ROM's yet, but on my C500 with a Windows Mobile 5 ROM, TomTom 5 is finally working now!

Hope this helps other CK3300 users :)

Edited by vvanegmond

Share this post


Link to post
Share on other sites

How do u get the postcode search to work on TT5? At the moment the postcode is just the same as searching with TT4. I thought it enabled one to search the precise postcode? I read somewhere else about the data being in a ZIP folder, which needs moving - is this true? What do u need to move it too?

Thanks

Share this post


Link to post
Share on other sites

Are you using the original card as postcodes will works from the start.

Share this post


Link to post
Share on other sites
Different sub-topic on TTM 5; has anyone tried using the customised POI warning replacement sounds from  www.pocketgpsworld.com? The speed camera database I downloaded from their site works fine but they state that the sounds will only work on application 4.430 (3130) which I assume was the previous version of TTM, mine reports 5.000 (4180). Thanks for help.

witchnut

<{POST_SNAPBACK}>

works fine...

Share this post


Link to post
Share on other sites

Tom Tom Mobile 5 - Orange SPV C500

Has any one had any luck using a Globalsat BT 338?

If so what configurations etc did you do, or was it the usual, make sure its not listed in the phones BT list, switch off, switch on then run TTM5, wait a couple of mins... etc.

It's not working for me... :|

Edited by slimbarry

Share this post


Link to post
Share on other sites

Hi, I am hoping beyond hope that the fact that the last posting was so long ago doesn't mean no one looks at this thread anymore ;)

I am having what can only be described as "terrible trouble" with TomTom Mobile on my C500. I cannot, for the life of me (and I HAVE read EVERY page of this 40 page thread, I have tried the instructions on pages 1 and 32 and nothing works) get the phone to connect to the GPS device by BT.

Can I state at the start, I have Operator version 4.2.1.1 on my C500 which must be the reason I do NOT have ANY programs called BTSerialPortSetup. It would appear that the port settings have been added to the main BT menu option. I use COM6 assigned to the BT GPS and COM7 as "incoming COM port" (though I am sure I have tried them the other way too). I also, on my version of TomTom do NOT have any options to select different types of GPS device (i.e. serial port, etc, etc). I have downloaded and installed the traffice add-in (both from this thread AND from TomTom) at least 4 times. I have downloaded and installed registry editors and added registry keys until I am blue in the face. I have renamed my (happily paired) BT GPS to "TomTom Wireless GPS" - no good.

I have a BT GPS by "Inter-Active Information" which I believe is the Nemerix chipset. It works 100% fine with my 6 year old iPaq and BT jacket, which makes it harder to believe I cannot get it working with a 6 month old phone...

Is there ANYONE out there who can help me? Please understand, I know it is bad etiquette to post to a thread where so many people have contributed answers already, but I literally have trawled the whole 40 pages and none of it helps. I guess this must be down to the operator version of my phone or something...

Thanks in advance..

Share this post


Link to post
Share on other sites

TomTom Mobile is only sold with it's own GPS unit which is why on the original version there was no consideration for other devices.

It's best to use the original GPS as there are no bonding issues involved.

Have you only just bought TomTom? as i'm surprised you have version 4 especially as version 5 has been out longer than you have owned your C500.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.