Jump to content
Sign in to follow this  
Amazing User

Help pls.. Activesync stopped working!

Recommended Posts


First of all, hello to fellow Filipino SAP users... i just signed up w/ Modaco and was surprised to see a Pinoy forum in it... i was gonna post my problem/question somewhere in the main Smartphone forums, pero syempre uunahin ko muna mga kababyan ko di ba? hehe

Hope someone can help me... only have my new SAP2/Voyager for less than a month (my very first smartphone/pda like device... now i cant ever go back to using 'ordinary' cellphones....)

Been using /downloading a lot of programs and i just love it!!! Now, after few weeks of using Activesync w/ my PC... it just suddenly refused to connect anymore.

I hook my SAP w the PC thru USB and its conencted bec it shows the "plugged" icon and the battery is charging... but Activesync wont connect (even when i click the Get connected function). Here are other details:

* The circle icon with the arrows also dont turn green and 'turns' anymore (which it used to do before, even when there is failed attempt to connect at first, it used to turn green and turns when attempting... now nothing.. )

*I tried to upgrade to Activesync 3.8.. still nothing. I uninstalled and reinstalled Activesync.. didnt work.

*I used a different computer and installed activesync fresh, wont work...

*When i click on on the Activesync section in my phone, there is the message

"Synchronize with WIndows PC Errors 5/4/2005 3:31pm"... i click on 'errors' and

the message is "Unable to connect . verify your dialup or proxy settings are correct, and try again"

* I deleted the Partnership bet PC and my phone.. and the manual said it should ask for a new partnership when i hook it up again but its not prompting me...

* I tried all possible combinations of booting up PC first before hooking it up, or the tuening on the phone first, etc etc.. (besides as a i said i knew how toa ctivesync before...)

Can anyone pls help me in figuring out whats wrong? I'd like to try other options first before going to SMART or a service center... I hope its not the cellphone. (i uninstalled any apps w/c i think i installed since my last succesful activesyc. As fas as i know all prgrams in it now were there when i used activesync last)

I suspect its the USB cable.. ive been using it to charge the cellphone thru AC-DC recently. (as you SAP2 users know the USB cable has a jack to plug in an AC-DC adaptor). But when i hook it up in the USB it shows its charging ... so theres a succesful connection there (maybe for the power only? data connection not establishing properly??)

Any help anyone can give this newbie would be highly appreciated... thanks!!!

P.S. I saw another thread about Brightpoint Phil as the SAP service center? Can anyone pls give me their address and phone no? thanks again....

Share this post

Link to post
Share on other sites


1. Do you have a firewall program on your PC or recently installed one? Sometimes when firewall programs are mis-configured, it wont allow even ActiveSync to operate (ei to sync phone-PC). Examples of a firewall programs which blocks ActiveSync connection are Kaspersky and Agnitum Outpost firewall. I havent used ZoneAlarm on my machine but I have read feedbacks that it also interferes with the sync process.

2. You mentioned about 'dial up or proxy settings'. Makes me wonder why ActiveSync and phone is looking for a proxy setting. Could be that you have installed a program which tries to establish an internet connection?

3. Regarding USB cable. I havent encountered problems with my cable and SAP. I even bought this 'wall charger' thing so I can charge the phone without using the charger which came with it.

You can isolate your problem by trying another Smartphone with your current ActiveSync setup, on your machine using your cable. Still wont sync? Try another cable. If it is just a software issue then a hard reset should fix it.

If all fails, I guess its time to visit Brightpoint. ;)

Share this post

Link to post
Share on other sites

Hi Pzee,

thanks for the quick reply and the suggestions... i dont have any firewall installed (even winxp firewall is disabled).. i dont know anyone else with a SAP2 so i cant try it out, ditto w a spare usb cable...

Ive read about this "hard reset" before and wondered if i should attempt it... but i know ill be losing some data (especially sms messages) and without a sync in place (since thats my problem!!) I cant back up my latest data...

I called Brightpoint to see if they have phone support... talked to a customer rep and she said cellphone needs to be checked and i should go to a Wireless Smart Center. I asked are you sure its not the cable? Is this symptom a common occurance and does it mean the phone has a problem? She said yes to these questions... I then asked if a Hard reset can fix this, and she said i can try it first to see if it will work...

DId some research on how to do a hard reset.. I thought i would have to open up the back or something, turned out to be pretty easy... (press the record button along w the power button, then quickly press the action button.. then select 8)

Phone reset itself, wiped out instlled progs and some data, but ActiveSync worked again!!!

Thought i'd just share this for anyone who might encounter similar problems in the future... (still wondering tho what screwed up my system... i hope it wont be a common occurance...)

Anyway, thanks again Pzee for the reply and the advice... 8)

Share this post

Link to post
Share on other sites

Thanks for that reply, I'll give it a try tonight.

Myself and my partner both use spv500's and for some reason both are no longer recognised by the pc using activesync, telling me that the device has not been located. It isn't giving me an option of setting up any sort of parnership when i connect the phones.

Hopefully your solution will cure them both.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.