Jump to content
ndembiq

Compal OMAP Texas Instrument Failed to downgrade

Recommended Posts

Hi all expertise,

I really really need your help. My technician was tried to downgrade Compal AR11 from SP2003 to SP2002 but it failed, and now the device wasn't able to boot to the operating system. The screen just show OMAP Texas Instruments Technology, and the green bar upside the screen is seem to proceed flashing. But it just Stop when the green bar reach the end of process and nothing goes far.

The device used to have windows smartphone 2003, but since its doesn't have gsm.bin option, my technician decide to downgrade it to windows smartphone 2002 from Compal Everlink SCH1100 type.

Any advice how to re-flash it back ?

Thank you,

Share this post


Link to post
Share on other sites

Hello. (EDIT: Please do not ask for roms) Back to your problem - do you tried to hard reset, or to upload bootloader again?

Edited by Pondrew

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.