Jump to content

mpx200 vs tzones vs usb?

Recommended Posts

hey guys,

ive searched and searched every possible forum/search engine i can find regarding t-zones and the mpx200.

i am so struck.

earlier today i magically came across some registry hack for the proxy and threw it in, something to the effect of hkey_current_user\controlpanel and from there make a new value called "WAPProxy" with a value of your proxy title. after doing that, i could amazingly access internet sites and whatnot. i tried later and got the dreaded "unable to connect. verify you have network coverage and try again" message. ever since i got the phone, i have had a gprs signal indicator visible, so i know i'm picking up gprs. anyway, long story short, if i leave it plugged in to a computer via usb, i can go online. i ran ethereal to check packets and lo and behold, of course, its running through the computer's connection, not gprs.

what am i doing wrong? for the life of me i can't get this freakin' thing to go online, and t-mo support is useless since its "not a supported device."

i beg for your expert assistance!

thanks everyone :)

Share this post

Link to post
Share on other sites

hey, thanks for the reply... unfortunately, i have been through the repository and tried the settings provided there... no dice :cry: i've noticed that those settings apparently assisted almost everyone ever and am wondering if its something with my phone. my t-zones still works on my crappy old sony-ericsson t300 if i switch sims out...

here's my settings if it's at all useful...

settings > data connections

internet/work/wap/secure wap connection all set "automatic"

dial-up connections is empty

vpn connections is empty

proxy connections:

t zones gprs

connects from - the internet

connects to - wap network

proxy -

(also tried leaving the port off the tail end)

type - http

user name blank

password blank

gprs connections:

t zones gprs

connects to - the internet

access point- wap.voicestream.com

user name blank

password blank

primary and secondary dns -

ip address blank

pocket i.e.

options > connections

automatically detect settings checked AND unchecked, tried both

select network - wap network AND the internet, tried both

(tried all 4 variations)


right now, this very second, it went from "connecting..." to "finding site" and said "the page you are looking for cannot be found."

hey, its progress to me :D

anyway, wtf is going on!? this thing is freaking me out!

thanks again :)

Share this post

Link to post
Share on other sites


it works.

out of freakin nowhere.

it bloody works.

you have telepathic phone configuration powers.

i dont know whats going on here, but i love it.

so many thanks :)

Share this post

Link to post
Share on other sites

Looks like the phone was playing with you :)

Glad to hear it's working ok now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.