Jump to content
mikeeey

mikeeey's wmp11 fix v1.0

Recommended Posts

can someone help!!!

i've put the v1.0 in a skins directory in storage/windows and it will not show as an option to select. i already have a couple of skins in the directory that work.

am i missing something really obvious. i have a c550.

please and thanks in advance..

Share this post


Link to post
Share on other sites
can someone help!!!

i've put the v1.0 in a skins directory in storage/windows and it will not show as an option to select. i already have a couple of skins in the directory that work.

am i missing something really obvious. i have a c550.

please and thanks in advance..

try putting it in the directory

\Storage Card\Storage\Microsoft\Media Player\Skins\

the unzipped folder that u put in there should be called mikeeey's wmp11 fix v1.0

Share this post


Link to post
Share on other sites
ay, noob question

i really like this skin but how do i install on my moto q black ?

unzip the folder, and put it in \Storage Card\Storage\Microsoft\Media Player\Skins\

then go into windows media player and it should be there when u select your skins

Share this post


Link to post
Share on other sites
unzip the folder, and put it in \Storage Card\Storage\Microsoft\Media Player\Skins\

then go into windows media player and it should be there when u select your skins

i have a storage card folder but it has no storage folder and so on. =s

Share this post


Link to post
Share on other sites
i have a storage card folder but it has no storage folder and so on. =s

yes i know, you will need to make this directory. it should work then.

Share this post


Link to post
Share on other sites
try putting it in the directory

\Storage Card\Storage\Microsoft\Media Player\Skins\

the unzipped folder that u put in there should be called mikeeey's wmp11 fix v1.0

Tried that and still no joy!!

I've now got the mikeeey's wmp11 fix v1.0 folder in both places but media player cannot see it.

Could it be my c550. It tends to have a mind of its own anyway.

Any other suggestions cos it does look good.

Ta.

Share this post


Link to post
Share on other sites
try putting it in the directory

\Storage Card\Storage\Microsoft\Media Player\Skins\

the unzipped folder that u put in there should be called mikeeey's wmp11 fix v1.0

Tried that and still no joy!!

I've now got the mikeeey's wmp11 fix v1.0 folder in both places but media player cannot see it.

Could it be my c550. It tends to have a mind of its own anyway.

Any other suggestions cos it does look good.

Ta.

Share this post


Link to post
Share on other sites

hey guys..

i got a smartphone (HTC Amadeus) some days ago and now i'm trying to costumize it...

i have problems with the skin... i tried to appy it... i created a lot of directories and put the skin in every directory on the phone... but if i start my mediaplayer i only can apply the default skin ...

how do i apply the skin?

Share this post


Link to post
Share on other sites
hey guys..

i got a smartphone (HTC Amadeus) some days ago and now i'm trying to costumize it...

i have problems with the skin... i tried to appy it... i created a lot of directories and put the skin in every directory on the phone... but if i start my mediaplayer i only can apply the default skin ...

how do i apply the skin?

well there's 2 different directories you can put it in. if your trying the storage card and it's not working then perhaps you phone cannot read skins off the storage card for some reason. however i will still give u the directory for the storage card anyway.

storage card location:

\Storage Card\Storage\Microsoft\Media Player\Skins

main memory location:

\Storage\Microsoft\Media Player\Skins

you must have the folder unzipped, and also not have multiple folders inside eachother called "mikeeey's wmp11 fix v1.0" (sometimes this happens when u unzip it. you get multiple subfolders with the same name.)

i hope this works for you

Edited by mikeeey

Share this post


Link to post
Share on other sites
well there's 2 different directories you can put it in. if your trying the storage card and it's not working then perhaps you phone cannot read skins off the storage card for some reason. however i will still give u the directory for the storage card anyway.

storage card location:

\Storage Card\Storage\Microsoft\Media Player\Skins

main memory location:

\Storage\Microsoft\Media Player\Skins

you must have the folder unzipped, and also not have multiple folders inside eachother called "mikeeey's wmp11 fix v1.0" (sometimes this happens when u unzip it. you get multiple subfolders with the same name.)

i hope this works for you

I presume this does not work with WM 2003 SE devices?

Share this post


Link to post
Share on other sites
I presume this does not work with WM 2003 SE devices?

not quite sure, i dont have a 2003 SE device to test it on, however it would be helpful if u could test for me so i could know.

Share this post


Link to post
Share on other sites
not quite sure, i dont have a 2003 SE device to test it on, however it would be helpful if u could test for me so i could know.

I put the folder into the MediaPlayer directory (where those files should be by default) but it has not been recognized by the player. I'll retry and keep You informed.

Thanks for Your instant reply!

Share this post


Link to post
Share on other sites
I put the folder into the MediaPlayer directory (where those files should be by default) but it has not been recognized by the player. I'll retry and keep You informed.

Thanks for Your instant reply!

well try both directorys i suppose.

Share this post


Link to post
Share on other sites
well try both directorys i suppose.

well, I'm awfully disappointed but it obviously doesn'n work with 2003 SE. I tried all possibilities of storing the app but WMP 10 ignores it completely...! Any suggestions?

Share this post


Link to post
Share on other sites

I didn't even know WM2003 se came with WMP 10 I though it was version 9...if you do have version 10 place the new skin in the same folder as the default see if that works.

Share this post


Link to post
Share on other sites
where can i find more skins? Great work on this one, by the way.

in my signature i have 2 others.

im not sure where u can get other wmp skins tho, they really arent that common.

Share this post


Link to post
Share on other sites

Nope, I cant get it to work either.

It needs to go in \storage\application data\microsoft\media player on the c550.... or at least thats where ive had them work in the past.

Share this post


Link to post
Share on other sites
I didn't even know WM2003 se came with WMP 10 I though it was version 9...if you do have version 10 place the new skin in the same folder as the default see if that works.

Oh yesss, it is Version 10 (Build 15045) but it doesn't work either. I put the file everywhere and first of all in the default file... nothing! Other skins I tried worked fine, but I WANT WMP 11!!! Porca miseria!! What can I do?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.