Jump to content
freeloader

Removing Wireless Network Notifications in WM5

Recommended Posts

Hi.

I've looked all over the place but couldn't find an answer to this.

Are there any values in registry I can alter to prevent those damn annoying 'New Network Detected'/'Multiple networks detected' notifications?

I'd like to keep Wifi enabled at all times but thanks to Microsoft's fantastic options-lacking design, I'm bombarded with these messages.

I'm running Windows Mobile 5.0 AKU3.

Share this post


Link to post
Share on other sites

not sure about aku3 but on my sp5 i go to start > settings > connections > WiFi settings > Wi-Fi then press Menu, then option 3. Wi-Fi settings. The option you need to turn off is 'Available Network Notification'

post-30724-1167067154_thumb.jpg

Share this post


Link to post
Share on other sites
not sure about aku3 but on my sp5 i go to start > settings > connections > WiFi settings > Wi-Fi then press Menu, then option 3. Wi-Fi settings. The option you need to turn off is 'Available Network Notification'

Thanks for your reply but I guess it's my fault for not mentioning Windows Mobile 5 PPC Edition not Smartphone Edition.

Edited by freeloader

Share this post


Link to post
Share on other sites
Thanks for your reply but I guess it's my fault for not mentioning Windows Mobile 5 PPC Edition not Smartphone Edition.

Not sure if this is what you mean but on my M3100 it is under

Settings/Sounds & Notifications/Notifications and then select "Wireless network detected"

Share this post


Link to post
Share on other sites
Not sure if this is what you mean but on my M3100 it is under

Settings/Sounds & Notifications/Notifications and then select "Wireless network detected"

Thanks for the suggestion.

Now, this is kinda weird, but I checked in Settings -> Personal tab -> Sounds & Notifications -> Notifications tab -> Selected 'Wireless network detected' from the 'Events' drop down list and 'Display message on screen' is unchecked. It seems there's no option for completely ignoring the event.

Edited by freeloader

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.