Jump to content

Breeze Stuck in bootloader

Recommended Posts

Hi all,

While flashing the breeze, computer freezed on 15% of completion. Restarted the computer and tried to reflash the device. I always get ERROR 222: DEVICE NOT RESPONDING :)

Here's the RUU log file:

01:21:58:890 [msg] : Version : [5.10 - 20060412].

01:22:01:953 [msg] : Current Not in CE Mode or in CE Mode but ActiveSync Not Connected.

01:22:06:140 [msg] : Disconnect ActiveSync .... [2]

01:22:06:140 [msg] : Start Get Connect Port.

01:22:06:328 [msg] : Current in BL Mode. Open Port : [\\.\WCEUSBSH001] OK.

01:24:26:968 [err] : BL Get Device Data Error.

01:24:26:968 [msg] : START UnInitialization !

01:24:27:500 [msg] : END UnInitialization !

I even tried the SD Flashing, I get "Checking..." I left it almost 30 min with no avail...

The MTTY can recongnize the device:

Here are also some results from the MTTY

USB>info 7

HTC Integrated Re-Flash Utility, Common Base Version : 1.50a

Device Name: B, Bootloader Version : 2.05

Built at: Jul 12 2006 15:32:49

Copyright © 1998-2006 High Tech Computer Corporation

CPU ID=0x41129200

Main CPLD version=0x8

Main Board version=0x4


IPL CRC checksum = 0x9352B5E9

SPL CRC checksum = 0x42F889A1

CE CRC checksum = 0x3197DD93

ExtROM is None.

Radio Image CRC checksum = :D

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.