Jump to content
Sign in to follow this  

Qtek S200 won't boot up

Recommended Posts


i hav a problem with Qtek S200 after a downgrade

i tried before that several times to make a backup of the current firmware to the SD Card with the Prophet Rom Dump, but it did't work becouse of the CID, i believe

now my Qtek S200 won't boot up

it remains at still with the clouds background and this text on the screen:

IPL 2.09

SPL 2.09.0000

GSM 02.07.20



Keep the world in one

i tryed with soft/hard reset and still the same

i think i need a ROM image that i can write with Prophet Rom Dump

what should i do ?


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.