Jump to content
bigwill34

Problem with mteor and Holux BT GPS

Recommended Posts

Hi all.

Help me out a little. I have tried everything (i think).

I have installed TomTom MObile 5.2. This works fine, but i get "no GPS unit".

So i enable Bluetooth, and add my Holux GR-230 using passkey 6268. I rename this to "TomTom Wireless GPS".

But if i start TomTom again it stills says "no GPS unit". When i close TomTom the "TomTom Wireless GPS" is gone from my list of BT units ???

I have tried with both paired and unpaired on the Holux gr-230. Nothing changes. If i rename my gps to "TomTom..." this will disappear if i try to start TomTom. If i dont change the name and let it stay on "Holux GR-230" the unit will still be there after i have startet TomTom.

I have also tried to add com-ports (6 and 7) but this gives me an error. Is it possible that these com ports are used to something else ??

Any tip will help.

Thanks.

Share this post


Link to post
Share on other sites

i have that gps unit and i can get it to work with my breeze fine. i turn the bt unit on, and pair it with pass code 0000 and it links, i think set it to have a comm port and then go into tom tom and select the non tom tom option or however its phased. and it works. i can make it with work with route 66 fine. so i know it works

dan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.