Jump to content

Omapclock problems...

Recommended Posts

I got a new mpx220 for christmas and I just tried to run omapclock on it and it says 'Error Initialization failed. Reason: Can't map I/O'

Has anyone else run into this? I have another mpx220 that I put the asian 1.53 rom on and it worked perfect on that one. But I dropped that one in the toilet, this one has rom ver. 1.43 as far as I know that's the only difference.

Omapclock is version 0.2

Cheers and thanks!

Share this post

Link to post
Share on other sites

Ah... thank you! I remember doing that with my other mpx220 now. It's been awhile and I seem to have missplaced a lot of the software I downloaded for it.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.