Jump to content
brilliant-green

WIFI Connected, but Can't Browse Internet

Recommended Posts

ok, I fixed it. In case anyone is interested, it can be fixed by adding back the following registry :-

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Destinations\Work]

"ReadOnly"=dword:00000000

"Secure"=dword:00000000

"DestId"="{A1182988-0D73-439E-87AD-2A5B369F808B}"

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Destinations\Secure WAP Network]

"ReadOnly"=dword:00000000

"Secure"=dword:00000000

"DestId"="{F28D1F74-72BE-4394-A4A7-4E296219390C}"

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Destinations\The WAP Network]

"ReadOnly"=dword:00000000

"Secure"=dword:00000000

"DestId"="{7022E968-5A97-4051-BC1C-C578E2FBA5D9}"

[HKEY_LOCAL_MACHINE\Comm\ConnMgr\Destinations\The Internet]

"ReadOnly"=dword:00000000

"Secure"=dword:00000000

"DestId"="{436EF144-B4FB-4863-A041-8F905A62C572}"

Once the above is added back to the registry, you'll get back the "internet" or "work" settings under "My network card connects to" and wifi works with browser then

it works! wonderfully

thank you very much

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.