Jump to content

M700 Can't upgrade ROM -Stumped

Recommended Posts

I've got an Orange SPV M700 that was successfully unlocked and radio upgraded and hard spl installed as per trinityguides.info and has been working OK, but I have tried upgrading the ROM to lastest dopod WM6, but cannot get past the bootloader using both usb cable or SD card methods. With usb the bootloader recognises the USB but activesync says there is no phone connected. If I softreset out of bootloader into the WM OS activesync connects OK.

I then tried the SD card method of renaming the .nbh file but it won't boot and just comes up with the bootloader screen. I've hard/soft reset the phone with no difference. It looks like I'm stuck with the factory WM5 orange ROM until I can resolve this issue as I've tried 2 PCs with XP and Vista and have now run out of ideas.

Anyone got any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.