Jump to content

Exchange not working over T-mobile connection

Recommended Posts


Recently bought Touch Pro2 with a T-mobile contract with data plan. Activesync/exchange working over wifi and when connected to PC, but not over the data connection. Have tried removing the T-mobile proxy and also changing it from ... .132 to .135 as suggested on other posts, but still no luck. Any solutions?

Share this post

Link to post
Share on other sites

Sorted it.

Had to delete the T-mobile settings that were automatically configured, restart, then do the automatic configuration again, then uncheck proxy box before making any connections, then restart and voila!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.