Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

This is usual for reflashing.

After two-three battery recharge cycles battery shoftware will recalibrate battery and all should go to normal.

Oh is it? Okay. :) Thanks! Is it true that ROMs sometimes affect battery life?

I really like my ROM now. It rocks!

Share this post


Link to post
Share on other sites
Is it true that ROMs sometimes affect battery life?

It depends on:

1. Usage of radio part, at first (phone/gps/wifi).

2. Specific software which you usually use. Most power consuming are audio/video software and those who use radio part (p.1.)

3. eBoot version - generally, there are two - i908 and i900. In short words, i908 is more power consuming (but some apps are faster on it).

Share this post


Link to post
Share on other sites

hi ock i've been using your roms for a while now.

i'm currently using your GTX ROM and it's great but it has two realy annoying things:

1-your removed flip clock (good thing) but when i unlock the phone time first updates to 1 hour and 2 minutes before then after a sec it updates again to real time. i know why there is such feature in M2D but i don't like it at all especially now that you removed the flip clock, can u do something about it?

2-s2u2 theme it sucks realy :) the only reason that i used GTX was that it was light background and black text (which makes it a lot easier to read text on TFTs) but s2u2 theme and some places in M2D theme too is light theme and light text, only the clock is good (black), i mean like unlock texts and appointments in s2u2 and i really can't read them.

3-sry for my english :)

Share this post


Link to post
Share on other sites

guys, i try to take a picture with front camera application, but don't know where i can see the result.

Suppose it save to 'front camera' folder which locate at 'My Storage'.

Do you guys know how to set it to 'My Storage'?

Share this post


Link to post
Share on other sites
OCK, could you left OPERA MINI WM out of your next ROM? I,m testing the midlet version, installed under JBED (not jblend) and I must say that its far more estable and useful. Runs in full screen, is fastest and the problem with formularies is gone. (I,ve posted this on it, what I could not do in WM version...)

Guys, I'd like to suggest that you try the Opera Mini (Java version) installed under jbed. The files are atached. My idea is that this version is far more useful than the WM version. If you guys may try it and left here your opinion, might be of great help.

There are some tasks that I could not do in WM version and I'm been able to performe whith Java version:

* Posting on modaco;

* Enter several banks sites (developed for mobile devices)

* It Runs fastest

* Use any site with forms (very difficult on WM version)

First install Jbed (it wil not uninstall or even damage Jblend )

Second: Install Operamini5.jar.

Enjoy and left your opinion.

Jbed___OperaMini5_java.rar

Share this post


Link to post
Share on other sites

does anyone have the problem of the text messages double sending to the recipient?

my phone has this problem and i'm not sure whether it's the rom problem or what.

i flashed another rom and it seems like the problem still persist.

Share this post


Link to post
Share on other sites
guys, i try to take a picture with front camera application, but don't know where i can see the result.

Suppose it save to 'front camera' folder which locate at 'My Storage'.

Do you guys know how to set it to 'My Storage'?

In the device: /Program Files/XTKit.com/Omnia Front Camera/

If you have been using this app many times, it should created lots of files in this folder :)

Share this post


Link to post
Share on other sites
In the device: /Program Files/XTKit.com/Omnia Front Camera/

If you have been using this app many times, it should created lots of files in this folder :)

and also he can just copy the exe file to the storage and start it from there, then the pictures will be on the storage

Share this post


Link to post
Share on other sites

See my second post

Hi,

I mean the lockscreen of 6.5. You changed the skin of it. Could you make a cab which brings back the original skin?

Thanks in advanced

Share this post


Link to post
Share on other sites
does anyone have the problem of the text messages double sending to the recipient?

my phone has this problem and i'm not sure whether it's the rom problem or what.

i flashed another rom and it seems like the problem still persist.

This is usually a problem with bad/weak signal reception and has nothing to do with the rom, you could try waiting about 6 to 10 seconds before closing messaging app (tmail.exe) or leaving it open all the time, doing this solved this problem for me, it used to happen to me in every ROM.

Hope it helps! :)

Share this post


Link to post
Share on other sites
First of all check your sim card, it might be defect. If that's ok then maybe you should upgrade/reinstall the phonepart. Some setting in the phonepart has probably been set and what setting I don't know but installing a new phonepart would probably help you. Flashing a phonepart can be risky but I've never had any problems doing so. I always flash under xp.

http://www.modaco.com/content/i900-general...-at-the-moment/

You can try these settings before flash and see if one would help.

*#1546792*# - (Executes \Windows\AdminSettings.exe) Shows the Administrator Settings menu. In there:

1. Version - Shows a menu where you can access the version numbers for the PDA and the Software (redirects to the Settings Version applet)

2. Preconfiguration - Password is *#81230*#. Allows to preconfigure the Omnia Operator settings by changing the country and operator. Note: Changing this will hard-reset the device. This won't lock the device with the specified operator.

3. Network-Call Setting:

>1. Power On Attach: (Attach [default] or Detach) ???

>2. Service Domain: (Combined [default], CS or PS) Changes which service domain to use.

>3. Network mode: (Auto [default], GSM or WCDMA) Changes the data connexion mode. WCDMA is 3G.

>4. Network order (Auto [default], GSM first, WCDMA first or No change) Changes which mode to try first when connecting, with Network Mode on Auto.

4. Internal - Password is unknown. I'm not sure what it does.

*#7465625# - (Executes \Windows\Personalize.exe %LOCK_STATUS_INFO) Shows the status of the Network, Service Provider, SIM or Corporation lock.

*#92782# - (Executes \Windows\uamgr.exe) Shows the UA profile settings.

*#32489# - (GSM test) Shows the ciphering status and options to enable or disable it.

*#2263# - (Executes \Windows\bandsel.exe -band) (GSM test) Shows the GSM band selection screen, with the options Automatic [default], GSM 850, 900, 1800, 1900, 850/190 and 900/1800.

*#9090# - (GSM test) UART/USB settings.

*#2580# - (GSM test) Integrity settings.

*#0228# - (GSM test) Shows the detailed GSM status: Antenna signal power, served network mode, temperature, Battery, Voltage (Antenna ADC test)

*#2222# - (GSM test) Shows the FTA hardware version.

*#1111# - (GSM test) Shows the FTA software version.

*#0011# - (Executes \Windows\TestMode.exe) (GSM test) Shows some more detailed GSM (Basic Information) status.

Thank you for your help, but I have tried flashing with other ROMs and I always get the same, no phone connection and only flight mode.

As for the above codes, they only work if the phone is connected to the operator and not in flght mode. :)

I searched this forum and the web, and could not get a solution till now. Some sites claim that a motherboard damage has occured due to rom flashing and that it should be replaced!!! :)

I am still trying and hoping someone can find a solution for such problem.

Thank you again.

Share this post


Link to post
Share on other sites
Thank you for your help, but I have tried flashing with other ROMs and I always get the same, no phone connection and only flight mode.

As for the above codes, they only work if the phone is connected to the operator and not in flght mode. :)

I searched this forum and the web, and could not get a solution till now. Some sites claim that a motherboard damage has occured due to rom flashing and that it should be replaced!!! :)

I am still trying and hoping someone can find a solution for such problem.

Thank you again.

you didn't tell if you checked the sim card

Share this post


Link to post
Share on other sites

hi.

I installed this rom and I wondering how i can change clock from 12h to 24h - in my country people don't use a.m or p.m. I can't find any post which can help me.

Thanks

Share this post


Link to post
Share on other sites
hi.

I installed this rom and I wondering how i can change clock from 12h to 24h - in my country people don't use a.m or p.m. I can't find any post which can help me.

Thanks

You must change the regional settings in settings/system for your country and then you will get the right clock output!

Share this post


Link to post
Share on other sites

Hey Ock

is there a solution to this problem?

I cannot select multiple files in file explorer. so if i have 50 files i want to delete there then i have to delee 1 by 1. anychance of this being fixed in next update/rom?

Thanks!

Share this post


Link to post
Share on other sites
you didn't tell if you checked the sim card

Thank you again.

I checked the sim card and it is working in other phone units.

This seems to be a radio issue with the omina itself.

Share this post


Link to post
Share on other sites
Thank you again.

I checked the sim card and it is working in other phone units.

This seems to be a radio issue with the omina itself.

It 's been awhile so I don't quite remember all the details :)

Xbic phonepart is very stable but was something about that you couldn't flash the phone. If it is so I guess there is only one way and that's samsung repair :)

http://www.modaco.com/content/i900-general...-latest-or-not/

ps Don't know if sk tools in a demo version could fix something that would take you some of the way to get your phone flashed

Share this post


Link to post
Share on other sites
Hey Ock

is there a solution to this problem?

I cannot select multiple files in file explorer. so if i have 50 files i want to delete there then i have to delee 1 by 1. anychance of this being fixed in next update/rom?

Thanks!

Barb..

What don't you connect to a PC and use the PC Explorer to delete the files?

Share this post


Link to post
Share on other sites
Barb..

What don't you connect to a PC and use the PC Explorer to delete the files?

Or even better you could use resco explorer to delete files from yuor phone

Share this post


Link to post
Share on other sites

Hi OCK,

After the initial problems I had with running 23118 M2Dv2, I hard resetted & reinstalled your 23118 Premium ROM. It has been running beautifully for more than 1 week, and as a new user of m2d, I'm not missing my SPB Mobile shell at all! Thanki you so much for your ROM :)

Am thinking of installing Opera Mini Java version suggested by Daniel Gava, to see if I can do mobile banking. Do you have JBlend or Jbed installed on your ROM? If you already have Jbed, I presume I can just install Opera Mini Java directly.

Can Opera Mini Java can be installed on same device as Opera Mini WM or must I first uninstall Opera Mini WM and how would I do that short of flashing to your Titanium classic ROM?

Also, for your M2Dv2 ROM, is it possible to have weather appear only within the space where flip clock is, rather than all over Home page (I find that confusing, especially when there are plenty of clouds) and how do I go about limiting the appearance of the weather?

TIA for your help & advice!

Edited by ameizeing

Share this post


Link to post
Share on other sites

Hi Ock,

could you please tell me the name of the pngs you are using on lockscreen? I would like to replace them with other pngs.

cheers

Edit: oki not neccessary :)

Edit2: Does anybody know how I have to name the Lockscreen background wallpaper file? I mean that I have a different lockscreen background wallpaper as the default background wallpaper

Edited by PayAndCry

Share this post


Link to post
Share on other sites
Hi OCK,

After the initial problems I had with running 23118 M2Dv2, I hard resetted & reinstalled your 23118 Premium ROM. It has been running beautifully for more than 1 week, and as a new user of m2d, I'm not missing my SPB Mobile shell at all! Thanki you so much for your ROM :)

Am thinking of installing Opera Mini Java version suggested by Daniel Gava, to see if I can do mobile banking. Do you have JBlend or Jbed installed on your ROM? If you already have Jbed, I presume I can just install Opera Mini Java directly.

Can Opera Mini Java can be installed on same device as Opera Mini WM or must I first uninstall Opera Mini WM and how would I do that short of flashing to your Titanium classic ROM?

Also, for your M2Dv2 ROM, is it possible to have weather appear only within the space where flip clock is, rather than all over Home page (I find that confusing, especially when there are plenty of clouds) and how do I go about limiting the appearance of the weather?

TIA for your help & advice!

Hi Ameizing. Let-me try to help you.

The Jblend is already pre-installed on OCK's Rom. You might install Opera Mini Java on it, but you would not be able to use it in full screen, since jblend leaves the botton an up bar showing.

With Jbed this doesn't happen.

Installing Jbed wont mess anything in your Rom. The only think is that the associations of the .jar files will be set for jbed instead of Jblend. Uninstalling jbed will revert it back to Jblend.

You cannot Uninstall any software that came with Rom. Its not permitted by the system. You can, therefor, delete the link, or better speaking, the Icon of the software that you don't want to use, by installing Resco Explorer (google it), setting it to view hidden and system files, than going to the folder Windows/Start Menu/Programs and choosing the icon that you don't want in start menu (I.m not sure if you can do it with the default Files Explorer, but you can try).

Hope this may help you. :)

Share this post


Link to post
Share on other sites
Thank you again.

I checked the sim card and it is working in other phone units.

This seems to be a radio issue with the omina itself.

Safadi, did you already tried to flash your phone part? look for "JIIA1" in this topic if your device is an I900L (there is a "search in this topic" box at the bottom of the posts). In some post here somebody (think was X-Pro) posted a link to this phone part with is compatible with the "L" devices. If you have a I900 device, other guys can tell you better whit phone part to use. I'm not 100% sure that this will solve your problem, but its a good shot :)

About flashing phone part, the procedure is pretty much the same as flashing Roms, but it will not hard reset your device.

Correcting: Look for "Bruno Adler" to find out the JIIA1 link.

Well, here's the link to you... :)

Edited by Daniel Gava

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.