Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

Dear OCK

can I change the Phone option to Contacts & Camera to S2U2 lock in main home screen in your new out class build alpha UI 23569 ( I have installed S2U2 2.41 which is working good)? How can I do?

Edited by Hanif Jiwani

Share this post


Link to post
Share on other sites

Hi again.

Installed 23569

0 problems, like other Roms.

First impresion is good, only I see a bit of lag between panels

Bye

Share this post


Link to post
Share on other sites

I use your 2 last rom 23118 titanium and 23569 alphaUI and the following buq is observed:

- Without installing any programs (After Hard Reset) I activated Omnia Lite Dialer with "Favorite Hackings" but unfortunately the "Speaker On" button is inactive.

Would you please let me know what should I do because it is really a pain for me

Share this post


Link to post
Share on other sites

Hey Ock,

You are an amazing chef, and i'm always a fan of your roms.

I was just hoping for 'something new' to come along and here you are, with a brand new rom and alphaUI. I'm testing this right now and i really like it a lot.

I'm a big fan of m2d but there was always 1 thing really bothering me: the limited programs tab wasn't enough for me. I've looked for ways to add a second programs tab in m2d but to no avail.

This little beauty you just cooked has 3 programs tabs. THANKS ! It's really great! I now have a dedicated tab for games :-)

I really love this rom, but i must admit that, opposed to the rest of test users here, it dind't went smooth. Flashing and installation were perfect, not a single problem.

But afterwards, after accidentally shutting the phone off (sliding to the right in connections tab trying to go back to the homepage i accidentally clicked on 'radio') phone chrashed and i had to soft reset using reset button. After soft reset, everything was fine again. Then I started adding programs. added 3 programs without problem, on the fourth: phone crashed again (frozen) so i had to push the reset button once more. Now however, ours later, everything seems to work fine.

Could anyone on this forum please tell me if the sliding animation goes smooth on your omnias ?

If i slide (from main to programs or agenda or connections, it doesnt mather) it's going clunky, not smooth at all. m2d and spb were always smooth for me, but for some reason this alphaUI is way less smooth

Share this post


Link to post
Share on other sites
Thank you for the link.

I flashed the phone part you mentioned, and ther was no change.

The phone is still off and I could only get WiFi or Bluetooth.

:)

Looks like you may need to bring it to the service centre, if reflashing to a new rom doesn't work :)

OCK

Can you edit weather plugin to work with accuweather.com?

If I have time I may make something, I'm not sure how accuweather provides the data though.

Hi OCK,

First of all, Great rom.

Works very fast and until now rom seems very stable.

But how can I enable dutch XT9?

When I click on option in keyboard settings nothing happens so I presume that only the english XT9 is present on the system.

Unfortunately Dutch XT9 is not supported.

Yes. This occurs only than.

Don't have any other suggestions on how to solve this, I've encountered this issue some time back but only once :)

Or replace the xml file with the attached file to set the clock to 24hr without the am/pm.

Thanks for the quick edit!

ok now the image above "tap to update" dissappear after i try to put a code for my city :\

Which city are you in? Follow the steps listed on my 1st post. This occurs when the weather code is invalid.

Hello OCK, amazing ROM and UI. Been keeping an eye on this post since GTX rom. Any plans for M2D v2 ?

Honestly speaking, there aren't much changes in between build wise, and I'm not sure if it would be worth cooking and reflashing.

Awesome work OCK.

Does the home screen have an alarm indicator?

Nope, technically, due to the way alarms are written in the registry, it's a bit tricky to get the alarm data.

Your alphaUI is really stylish and eye-catching!

My suggestions:

- remove the automatic update from the agenda panel.

- your ported metro lock - maybe with no background - would be a perfect companion (the clock style is the same as alphaUI)!

- maybe you should try to remove the shortcuts pane and move the shortcuts on the bottom bar (the 3 icons there are redundant: it's easier to use the gestures! :) ): the home screen would be more polished and less cluttered, and it should still look good.

I'll take a look to see if I'm able to do it myself, by the way: you've already spent a lot of time for the last release!

So far no bugs, everything is just perfect.

Thank you!

Very good suggestions, I was considering some of these myself. You're welcome to edit and repost the skin file if you wish to.

Share this post


Link to post
Share on other sites
Hi OCK,

Really a invention you are doing over here with the new Alpha UI, just one observation upon choosing an installed program icon in the shortcut tab pages the icon does not appear - only description , whereas choosing one of the already cooked icons shows in that tab.

Any suggestions to overcome this.

thanks.

Try adding the shortcut again. I've coded the Launcher panel to prompt you for an png file if the program doesn't come with a hi-res icon.

I appreciate the whole sweat which was putted in development of this new ROM and UI. That's why I hate to admit it, but as regular SPB Shell user I can say this Alpha comes out like SPB's free downsized version with great loss of modifying abilities. I hope this won't come out as a negative criticism. After all this is a free GUI and SPB isn't.

Well anyway I am still using this, because I kinda get bored of the GTX stuff and on the other side Alpha UI can always be disabled and this ROM be used as a perfect base for any shell one like. So thank you OCK. In any case I hope you'll give it a shot with 7300 in the future. With your skills and amazing motivation it might come out as a number 1 thing.

PS: OCK where the hell do you get all that motivation on answering all those repeating questions. You must be meditating or something. :P

SPB MS is hard to beat :) I'm now trying out a B7300 based rom, it may take a while to sort everything out. It would most probably be a COM2 one as it's most compatible.

I do get tired answering some repeated qns, that's why I created a faq section :)

(And thanks to fellow MoDaCo members who help out, I have less qns to ans)

hai..

i'm new here n begin using omnia i900 three days ago..

when i get this phone i search for cooked roms n decided to use GTX roms..

this is a nice roms with light theme n so many great tools.. i like it..

but i found a problem, when i record video, sometimes it become laggy move for a second and have a bad audio quality for the video i recorded (i cant hear what they talking because volume in recorded video low n it have a noise sound even i record in a closed rooms)..

please help me.. how to fix the problem?are all omnia have problem in video recording? (i didnt try it when use official 6.1 roms so i can't compare it)..

sorry if i ask in wrong section.. because i use GTX roms so i decided to ask it here..

Thanks..

I've noticed that the preview during capturing is a bit laggy but playback is smooth. As for the audio, software wise there's not much we can do to improve it.

Dear OCK

can I change the Phone option to Contacts & Camera to S2U2 lock in main home screen in your new out class build alpha UI 23569? please be advised.

You can find some info here . Note that S2U2 is not included in this build. \Program Files\S2U2\s2u2.exe is the file you should point to.

digital clock not appear di today???????????????

Try going to the tools folder in the start menu and tap on the autorun icon. The clock files are installed via a cab but it seems autorun didn't start. You can also do a soft reset which should start the process.

OCK's Build 23569 Multimirrors Click Here

Thanks for the mirrors :)

I use your 2 last rom 23118 titanium and 23569 alphaUI and the following buq is observed:

- Without installing any programs (After Hard Reset) I activated Omnia Lite Dialer with "Favorite Hackings" but unfortunately the "Speaker On" button is inactive.

Would you please let me know what should I do because it is really a pain for me

Uninstalling SRSWOW will solve this problem

Hey Ock,

You are an amazing chef, and i'm always a fan of your roms.

I was just hoping for 'something new' to come along and here you are, with a brand new rom and alphaUI. I'm testing this right now and i really like it a lot.

I'm a big fan of m2d but there was always 1 thing really bothering me: the limited programs tab wasn't enough for me. I've looked for ways to add a second programs tab in m2d but to no avail.

This little beauty you just cooked has 3 programs tabs. THANKS ! It's really great! I now have a dedicated tab for games :-)

I really love this rom, but i must admit that, opposed to the rest of test users here, it dind't went smooth. Flashing and installation were perfect, not a single problem.

But afterwards, after accidentally shutting the phone off (sliding to the right in connections tab trying to go back to the homepage i accidentally clicked on 'radio') phone chrashed and i had to soft reset using reset button. After soft reset, everything was fine again. Then I started adding programs. added 3 programs without problem, on the fourth: phone crashed again (frozen) so i had to push the reset button once more. Now however, ours later, everything seems to work fine.

Could anyone on this forum please tell me if the sliding animation goes smooth on your omnias ?

If i slide (from main to programs or agenda or connections, it doesnt mather) it's going clunky, not smooth at all. m2d and spb were always smooth for me, but for some reason this alphaUI is way less smooth

I've not encountered any crashing during my testing. Could it be a program you installed?

As for the sliding animation, there's none :) as XMT doesn't support it.

Edited by ock

Share this post


Link to post
Share on other sites

Dear OCK

can I change the Phone option to Contacts & Camera to S2U2 lock in main home screen in your new out class build alpha UI 23569 ( I have installed S2U2 2.41 which is working good)? How can I do?

Share this post


Link to post
Share on other sites
Dear OCK

can I change the Phone option to Contacts & Camera to S2U2 lock in main home screen in your new out class build alpha UI 23569 ( I have installed S2U2 2.41 which is working good)? How can I do?

ok. got your reply. thanks :)

Share this post


Link to post
Share on other sites
can also do a soft reset which should start the process.

hi ock, thks for our great work & UI.

i think what he mean is...

post-422946-1276519064_thumb.jpg

No clock?!

thks again

Share this post


Link to post
Share on other sites

Cool dude.

Good work. nice look and surprising fast.

For so far no major problems detected.

How do you do that?

Thumbs up !!!

Micha

Netherland

Share this post


Link to post
Share on other sites

I Already installed the new pda part. The imeiBrazil thing worked just fine. I just had to change from Philippines back to Brazil and select the Tim operator, Hard Reset and everything is working.

Just on question: When I click to update weather, if I'm connected in WiFi it goes ok. But if not, The GPRS connection isn't called, and an error message appears. =0

Here is the error message:

'http://weather.yahooapis.com/forecastrss?

w=455828&u=c' couldn't be opened

Line 15 (\Program Files\XIAMultiTheme\themes\ock_alphaUI\scripts\updateweather.mscr):

raw =

ReadFile("http://weather.yahooapis.com/forecastrr?

w="&citycodes&"&u="&units)

Thanks!

Share this post


Link to post
Share on other sites
I use your 2 last rom 23118 titanium and 23569 alphaUI and the following buq is observed:

- Without installing any programs (After Hard Reset) I activated Omnia Lite Dialer with "Favorite Hackings" but unfortunately the "Speaker On" button is inactive.

Would you please let me know what should I do because it is really a pain for me

Hi mate. Just Uninstall SRSWOW and the buttons will be back. I asked the same question to OCK a few weeks ago and that was the answer. It worked.

Sorry.. OCK already answered... :)

Edited by Daniel Gava

Share this post


Link to post
Share on other sites

Great work as expected from you OCK , u are really the greatest chef here , anyway i don't know what omnia lover's will do if u stopped cooking ..

it't not a compeliment and u know that :)

thanks alot for your hard work for us . i tried to say what THANKS means in some words

Share this post


Link to post
Share on other sites

in few words..

Many many thanks for your enthusiasm, for commitment, for the attempts to make a better, more fun all our Omnias.

Really GOOD work. Please, keep it up.

Best regards.

Share this post


Link to post
Share on other sites

Hi Ock, this new AlphaUI based ROM its great

I've only identified one bug: this New Interface blinks a little when i push on every button, sometimes more when i interact whit the music Panel. Its a little unestable, but functional, never crashed. Maybe needs some graphic adjustment.

Everything else is working great, like your ROMs usually do!

Congrats! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.