Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

i've been looking for a nice gtx, currently using yonn's but it hangs up when i view my messages. maybe because of my 10k+ messages restored from my old 6.1 :huh:

currently downloading this and will give it a try, hope i won't get the same issue. ;)

used your titanium premium btw, but gave it up due to an issue with my mobile device center. (i use win7 btw)

Share this post


Link to post
Share on other sites

Oh, Ock Btw, what about a GTX Lite version (without omnialite Phonebook, call log and others), will you make it?

It will be your very last ROM hehe

See ya! :huh:

Edited by Acogu

Share this post


Link to post
Share on other sites

Hi ock

Thanks a lot for all your "donations" to the i900. It kept it alive so much longer :huh:

Good luck with your studies and hope to see you around modaco when your time calendar allows it again.

Take care

Share this post


Link to post
Share on other sites
hi ock ı have a problem

79C8384259C4485AA180422072135DB2.jpg

what happen

just reassign the wallpaper it will be fixed

or simply you can just change the theme as each theme has it own wallpaper

Share this post


Link to post
Share on other sites

Hi ock again...

some troubles with new rom:

- the 4 buttons at home screen are gone... I just press the fix softkey in programs tab and they dissapear.

- I cannot conect to internet with the usb cable of the device in my pc.

Thanks for your time!

Share this post


Link to post
Share on other sites

New refreshed 23118 is working good on my i900. No problem so far. Sorry to read that you are not going to continue cooking. Good luck with whatever you are going to do next though :huh:

Share this post


Link to post
Share on other sites
Hi ock again...

some troubles with new rom:

- the 4 buttons at home screen are gone... I just press the fix softkey in programs tab and they dissapear.

- I cannot conect to internet with the usb cable of the device in my pc.

Thanks for your time!

Just soft reset and it's all good!

Share this post


Link to post
Share on other sites
Just soft reset and it's all good!

yes its correct now...i did the last soft reset this morning after the post... thanks anyway!

still some problems like others:

- wifi in home screen doesnt works

- phone button in home screen opens call log

Share this post


Link to post
Share on other sites
still some problems like others:

- wifi in home screen doesnt works

- phone button in home screen opens call log

I can't help with wifi shortcut but Phone button for call log is as it should be I think. After all you are informed about a number of missed phone calls with that button and click on it takes you to view the log of those calls. Make sense to me as you can always press left hard button for phonepad.

Share this post


Link to post
Share on other sites
yes its correct now...i did the last soft reset this morning after the post... thanks anyway!

still some problems like others:

- wifi in home screen doesnt works

- phone button in home screen opens call log

Tap and hold at icon and edit like you want

Share this post


Link to post
Share on other sites

I've tested the new Ock's GTX Refreshed and i'm happy with it.

1. WiFi works fine

2. Lock button works fine

3. BT works fine (tested on S2P and a Nokia BT Headset)

4. Four bottom buttons on Home, works fine. (for WiFi you must edit it to make it work, in fact all the 4 buttons can be edited) I've linked the WiFi button to my WiFi Profiles App.

When do a soft reset you must give them some little time to load.

0 problems so far, the only issue i've seen is the little delay on the load time for the M2D, maybe some heavy graphics. But nothing to worry.

For all you that have some issues with the GTX, i advice you to make 2 Hard resets after flashing your phone. Worked for me and i haven't any problem so far.

See ya!

Edited by Acogu

Share this post


Link to post
Share on other sites
Thanks!

I've uploaded the GTX rom already, so couldn't put this in on time. :huh:

You should be able to overwrite it though.

I installed the GTX version 2 month ago but i can't overwrite the xml file because it's in the rom memory.

Edited by pappa_gone

Share this post


Link to post
Share on other sites

Hi

I am using OCK's M2D Build 23129

can anyone understand why, when i connect my omnia via cable to my laptop - windows explorer opens at C:\Windows\system32

This never happend before.

Share this post


Link to post
Share on other sites
Did showcase taskmanager work for you?

Showcase works fine, from the Start icon (HOLD) or from the Main Menu Button (On the right side of the Omnia)

See ya!

Share this post


Link to post
Share on other sites

Hmm, I've hard reseted 2 times after flashing but the showcase did not open for me: via the start menu icon, via the icon in the Tools folder, via the shortcut of the upper right hardware button...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.