Jump to content
benro2

A few annoying problems!

Recommended Posts

Hey guys,

It's my first post here at MoDaCo although I've been using these excellent forums for a fair while just for research... but I can't find anything on these things so I'd be very grateful if anyone could help me with these problems?

1. How do I enable A-GPS? I'm using Nav 'N' Go Igo 8. Is this separate to the XTRA functionality?

2. Sometimes after taking the phone out of "hold" mode, a green tinge comes over the screen that occasionally stays for a while. How do I stop this?

3. I want to keep the CPU Performance setting on "High", not "Auto". I've set it to High but as soon as I make any changes, say as soon as I put it in Vibrate mode or something, it'll return to Auto. What's going on?

4. The battery charges incredibly slowly - probably takes about 3 hrs from dead to 100%. I don't know if this is supposed to happen, as my brother's I-8000 also charges very slowly. Is there any way to fix this?

5. I've gotten VoIP to work through the phone dialer itself (using this method) however even though I'm using their suggested program (AudioRoute), any VoIP calls are still being routed through the loudspeaker. Does anyone know of any alternative software to AudioRoute that actually works?

6. Sometimes even though I've got both Wi-Fi and 3G connections available, VoIP will not be enabled in the dialer. Say, for instance, I would have 3G and Wi-Fi connected, and I can see VoIP available. I then disconnect the Wi-Fi but leave 3G connected. VoIP disappears from the dialer. Is there anyway to re-enable it?

7. The person on the other end of a Wi-Fi VoIP call was able to hear himself with about a 1 second delay. Is this something to do with my settings or a common problem? Any fixes?

Sorry for the number of questions, but as you may know, a lot of this stuff can be confusing to a relative n00b! Thanks in advance for any help!

Share this post


Link to post
Share on other sites

AGPS got a straneg name, in my language it's called 'help gps' in the params, here you can activate, change server, and choose your connexion. This has nothing to do with Igo8 or any other tool.

I got the green thing, it comes and go by itself

3 hours seems very fast to me

voip works the same on any windows phone, use headphones, or other tools like the famous fring, voip doesnt work on 3G in most countries.

Share this post


Link to post
Share on other sites
AGPS got a straneg name, in my language it's called 'help gps' in the params, here you can activate, change server, and choose your connexion. This has nothing to do with Igo8 or any other tool.

I got the green thing, it comes and go by itself

3 hours seems very fast to me

voip works the same on any windows phone, use headphones, or other tools like the famous fring, voip doesnt work on 3G in most countries.

Oh ok, sorry I worded that badly... I meant: is XTRA the same as A-GPS? AFAIK, A-GPS uses the cellphone towers to triangulate your position (?), whereas XTRA is actually downloading satellite location data. I just don't know how to make use of either, as a cold start on the GPS still takes 1-2 mins. I've seen a friend's iphone take a couple of seconds from cold start using A-GPS!

As for the battery, my old phone (O2 XDA Atom Exec) used to charge the battery in 1 - 1.5 hrs! It was also around 1500mAh capacity.

I'm in Australia, AFAIK, VoIP *should* work over 3G here!!

@1. A-GPS (assisted gps) is in samsung called XTRA

@4. It's prefectly ok, the slower it is the better for the battery and it's life.

@1: this is where I'm confused - if you see my reply above, I thought they are different, but kind of serve the same purpose (fast location on GPS cold start)....? I've enabled XTRA but my cold starts still take 1-2 mins!

Share this post


Link to post
Share on other sites

the green overlay thing, is a bug in a samsung application:

auto brightness(or contrast?) feature. somewhere in samsung settings.

you can put it on or off.

Each +-5 seconds the application reevaluate the level of brightness in the room, and adjust contrast and/or brightness.

Sometimes to a wrong value that has the effect of the green ugly overlay thing.

( it is the most left sensor on top of your samsung ) next to the distance sensor.

Share this post


Link to post
Share on other sites

I dont have the XTRA feature, no, AGPS is sat downloading only, there is no 3G triangulation on windows phones exept something called Footprint in HTC (i'm not sure), and of course Google Maps

Believe me, DickPhones got horrible gps (along other horrible things), yes most of the time it's 3G triangulation mixed with gps signal.

Share this post


Link to post
Share on other sites
the green overlay thing, is a bug in a samsung application:

Interesting, thanks for the info! Have you worked out a way to stop it happening? Say by putting your thumb over the light sensor or something?

I dont have the XTRA feature, no, AGPS is sat downloading only, there is no 3G triangulation on windows phones exept something called Footprint in HTC (i'm not sure), and of course Google Maps

Ah, I get what you mean now. I didn't realise that A-GPS could mean any form of "assistance" to the regular GPS :)

Is there any reason why you don't have the XTRA feature?

Share this post


Link to post
Share on other sites
I dont have the XTRA feature, no, AGPS is sat downloading only, there is no 3G triangulation on windows phones exept something called Footprint in HTC (i'm not sure), and of course Google Maps

Believe me, DickPhones got horrible gps (along other horrible things), yes most of the time it's 3G triangulation mixed with gps signal.

start menu>settings>basic settings>general settings>gps> 

I have connection & extra menu there Inside the app it's called Enhanced GPS

It's good to set Enable Xtra Server & dwonload automaticcaly data > when connected to PC via Active Sync.

Share this post


Link to post
Share on other sites

Ahhh yes, I have that, and it's enabled. But to use it, do I need to enable it in the GPS software too? I haven't seen it in Nav 'N' Go Igo8 before...or is it somewhere in there??

Share this post


Link to post
Share on other sites

You don't have to open it within you navigating software. If you use Windowsmobile settings for your navsoftware, it is automaticly implemented.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.