Jump to content
PaulOBrien

27/May 5.0.7.1 - CyanogenMod-5 for Nexus One online kitchen

Recommended Posts

Rebooting now------and its WITH highmemory +386 MB RAM.

It says ERD79 though - guess that its just addons from ERE27?

Edited by Joost39

Share this post


Link to post
Share on other sites

hi i just tried flashing the new rom cy with ere27 iam gettin this error :

e:failure at line 215

copy_dir PACKAGE : data data:

please help !!

edit : flashed again with wipe workin now ....amazin with high mem .

total used free shared buffers

Mem: 395348 300896 94452 0 7020

Swap: 0 0 0

Total: 395348 300896 94452

total used free shared buffers

Mem: 395348 175264 220084 0 136

Swap: 0 0 0

Total: 395348 175264 220084

Edited by soulpilot

Share this post


Link to post
Share on other sites
Rebooting now------and its WITH highmemory +386 MB RAM.

It says ERD79 though?

Please can you verify if any kind of tethering works?

THX so much!

Share this post


Link to post
Share on other sites
Please can you verify if any kind of tethering works?

THX so much!

No I can´t - sorry, did not bake this in ;)

Share this post


Link to post
Share on other sites
Rebooting now------and its WITH highmemory +386 MB RAM.

It says ERD79 though - guess that its just addons from ERE27?

Maybe it should be flashed over a stock ERE27...

Share this post


Link to post
Share on other sites
After flashing the new radio and installing all of the files with the exception of the ere 27 MT addon my build number still says ERD79. I am unsure as to what I am missing to get my build number up to ERE27 any thoughts?

Yeah, no full ERE27 update until Google publishes the source into AOSP, which is why there are incremental steps right now.
Edited by FLT

Share this post


Link to post
Share on other sites
Maybe it should be flashed over a stock ERE27...

I did....

Share this post


Link to post
Share on other sites
Mine works though.

Did you bake yours in the kitchen?

Aye, a number of times using differing variations; I've updated to Enomther's (http://forum.xda-developers.com/showthread.php?t=614427) and maybe it was the radio update, but this works fine.

For those who are simply getting a FORCE CLOSE FOR WIFI TETHER: keep in mind you will need to download the latest wifi tether at http://android-wifi-tether.googlecode.com/...pre3_eclair.apk.

Still never able to nail down the issue; hopefully it won't come up with future kitchenstuffs

Share this post


Link to post
Share on other sites
Aye, a number of times using differing variations; I've updated to Enomther's (http://forum.xda-developers.com/showthread.php?t=614427) and maybe it was the radio update, but this works fine.

For those who are simply getting a FORCE CLOSE FOR WIFI TETHER: keep in mind you will need to download the latest wifi tether at http://android-wifi-tether.googlecode.com/...pre3_eclair.apk.

Still never able to nail down the issue; hopefully it won't come up with future kitchenstuffs

Thanks. Is that for wireless tether? And should it be adb pushed?

Share this post


Link to post
Share on other sites
Thanks. Is that for wireless tether? And should it be adb pushed?

apk file. Download to sdcard and use something like ASTRO to open and install in the phone. Make sure you have non-market apps install enabled in settings.

Share this post


Link to post
Share on other sites
I flashed this over the top of the Kitchen version of ERE27 (with superboot root) and have lost my root. Any idea how to get it back?

How did you verify that its lost?

Just wondering.

Share this post


Link to post
Share on other sites

Actually he's right. I flashed on top of the kitchen baked ERE27 I installed today and now my super user is gone.

I'm rebooting just to be sure!

Anyone else have this problem in the meantime?

Share this post


Link to post
Share on other sites
How did you verify that its lost?

Just wondering.

Also lost root with a baked ROM.

N1 Tourch, Wireless Tether (reinstalled so not a matter or force close), Titanium Backup, etc.

Share this post


Link to post
Share on other sites

add2sd doesnt work anymore (I include ap2sd in the rom when i baked it) And yes, it was working before I apply this rom

problem: running busybox df -h, i dont see /system/sd or /dev/block/mmcblk0p2

anyone knows why and how to fix it plz?

thx~

Share this post


Link to post
Share on other sites
add2sd doesnt work anymore (I include ap2sd in the rom when i baked it) And yes, it was working before I apply this rom

problem: running busybox df -h, i dont see /system/sd or /dev/block/mmcblk0p2

anyone knows why and how to fix it plz?

thx~

Obvious question - did you bake A2SD in?

P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.