Jump to content
Sign in to follow this  

Diamond2 'End key' issue

Recommended Posts

I have a weird issue with my Diamond2 (WM6.5), which just started happening this afternoon.

I have always had the phone set up such that a 2 second hold of the 'End' (hangup) key locks the phone. All of a sudden, it stopped doing this. The button itself is working fine and if I hold it down, it makes a small beep sound after 2 seconds as it always did. It's just, it doesn't do what it's supposed to. ;)

I've gone into the settings (Settings->All Settings->Personal->Buttons->End Key) and tried changing the function of the operation. No matter what I set it to, it doesn't do it.

I've tried a soft reset/removing battery, but it makes no difference. I'm trying to avoid a hard reset...

Anyone else come across this? Is it a Diamond2 issue? Or perhaps a 6.5 bug?

Cheers for any light you can shed.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.