Jump to content
PaulOBrien

MCR r22.1 archive

Recommended Posts

For those of you having MMS issues, I've found the easiest solution is to register as a premium member and then bake your own ROM with the standard messaging app instead of the HTC messaging app. I've tried every other solution I could find online and none of them worked. I was always able to send and receive MMS messages, but they were very low quality (~2k). This was if I tried using Handcent, different APN's, actually loading the stock ROM and backing up all APN's, then loading r21 and restoring APNs, etc.

For reference this is on a Tmobile (USA) unlocked, etc. Nexus One.

Share this post


Link to post
Share on other sites

Every time I get a new Gmail I will get a notification in the "status bar", the "trackball will flash" and the "phone will vibrate", is there a way to disable the trackball from flashing ?, without disabling the other two as well ?, in Gmail --> Settings I can disable the Status Bar notification and that will disable Vibration and the Trackball Flash, but I need the Menu and the Vibration.

Then I tried the phone settings, so I went to Settings --> Sound & Display --> Notification Flash and Deactivated Everything, but Gmail is not there.

The problem is that I cannot check the phone all the time, so if I get a Gmail the trackball will continue flashing and draining the battery, any idea how to solve this problem ?, thanks

Share this post


Link to post
Share on other sites
I am using Modoco r21 with my Nexus One, last night I left the phone in Airplane Mode with a fully charged battery and today in the morning it was less than 50%, with CM 5.0.5.3 usually would be 85% to 90%, meaning during the night only 15% to 20% of the battery will be used, then I check battery use and it's mainly Android System, is there any process that might be consuming a lot of CPU ?, thanks

There's a bug with putting it into Airplane mode

Look at Spare Parts -> Battery History -> Running and make sure it's not abnormally high. Turn off the screen for 30 sec and look at the running time again. If it's actually 30 sec more, it means it didn't sleep. It should be 0 seconds more since the phone should have been sleeping. Cycle Airplane mode off and on and repeat the test.

Share this post


Link to post
Share on other sites

I flashed r21 two days and just noticed that there is no "Gallery" Application. It's just not there.

I did not bake, and I chose the one from the first post, pre-built (with additions).

Anyone else have a missing Gallery application?

Share this post


Link to post
Share on other sites

(Trumpet) Ta-dada-da...

Edited by GodDriven

Share this post


Link to post
Share on other sites
There's a bug with putting it into Airplane mode

Look at Spare Parts -> Battery History -> Running and make sure it's not abnormally high. Turn off the screen for 30 sec and look at the running time again. If it's actually 30 sec more, it means it didn't sleep. It should be 0 seconds more since the phone should have been sleeping. Cycle Airplane mode off and on and repeat the test.

I did the following test with Airplane Mode = OFF.

- Measured the Running time (start) = 25 min 53 sec

- Waited 10 min

- Measured the Running time (end) = 26 min 39 sec

I have setup the device with Password Lock so it takes some time since I turn on the phone (LCD ON) until I get to the actual Battery History screen, let's say about 5 sec.

So as a result while the phone was sleeping for 10 min the running time was 46 sec, do you think that number seems reasonble ?, thanks

Share this post


Link to post
Share on other sites
I did the following test with Airplane Mode = OFF.

- Measured the Running time (start) = 25 min 53 sec

- Waited 10 min

- Measured the Running time (end) = 26 min 39 sec

I have setup the device with Password Lock so it takes some time since I turn on the phone (LCD ON) until I get to the actual Battery History screen, let's say about 5 sec.

So as a result while the phone was sleeping for 10 min the running time was 46 sec, do you think that number seems reasonble ?, thanks

Looks like there's something running on there that took a while to stop. At least it is sleeping, but still, something is running after you turn off the screen.

In Battery History, check out "Partial Wake Usage"

Share this post


Link to post
Share on other sites
There's a bug with putting it into Airplane mode

As an option for Airplane Mode, I am disabling Wifi (power widget) and the Mobile Network (AT&T network) from the power button, at the end I am getting the same result no communications. Bluetooth is OFF as well.

Share this post


Link to post
Share on other sites
Looks like there's something running on there that took a while to stop. At least it is sleeping, but still, something is running after you turn off the screen.

In Battery History, check out "Partial Wake Usage"

In Partial Wake Usage I have the following:

- Android System = 4 min 0 sec

- Google = 41 sec

- Mail = 34 sec

- Calendar = 18 sec

- Dialer = 7 sec

- UID 9999 = 0 sec

How I should interpret those numbers ?, thanks

Share this post


Link to post
Share on other sites
In Partial Wake Usage I have the following:

- Android System = 4 min 0 sec

- Google = 41 sec

- Mail = 34 sec

- Calendar = 18 sec

- Dialer = 7 sec

- UID 9999 = 0 sec

How I should interpret those numbers ?, thanks

Seems fine for now.

Next time you lose a lot of battery, look at both of those.

Share this post


Link to post
Share on other sites
I said in post I did not bake...?

LoL.. Ooops.. Sorry!

I apologize.. Did ADB work? to put it back in?

Share this post


Link to post
Share on other sites
Seems fine for now.

Next time you lose a lot of battery, look at both of those.

Thanks, what I should look on those numbers ?

Share this post


Link to post
Share on other sites
Put it back in from where?

Okay.. You have the gallery missing? Right?

If you want I think you can install it right through astro.. If not adb push /data/app/

You get me?

I think you can get it out any rom and push it in.. or install..

Edited by GodDriven

Share this post


Link to post
Share on other sites
Okay.. You have the gallery missing? Right?

If you want I think you can install it right through astro.. If not adb push /data/app/

You get me?

I think you can get it out any rom and push it in.. or install..

Aha, I just re-downloaded the ROM:

r21 with MoDaCo Additions - DOWNLOAD / MIRROR MD5: e5eb15ea971b220ffdfcac8f56037013

It does NOT have the Gallery in there hah.

AND the Kitchen has the 3D Gallery unchecked.

I guess he removed it for non-baked / default ROM users. Why did he do that? It used to be in the default ROM.

Edited by JonnyRockets

Share this post


Link to post
Share on other sites
Aha, I just re-downloaded the ROM:

r21 with MoDaCo Additions - DOWNLOAD / MIRROR MD5: e5eb15ea971b220ffdfcac8f56037013

It does NOT have the Gallery in there hah.

AND the Kitchen has the 3D Gallery unchecked.

I guess he removed it for non-baked / default ROM users. Why did he do that? It used to be in the default ROM.

The default rom for his desire port is matching the shipping rom of the desire phone. That's why gallery isn't in there. Desire doesn't come with gallery.apk, it comes with photos.

Just pull the apk from any other rom and push it into system/app/

the default settings of the kitchen are what's gonna be included in the pre baked rom.

Edited by muncheese

Share this post


Link to post
Share on other sites
The default rom for his desire port is matching the shipping rom of the desire phone. That's why gallery isn't in there. Desire doesn't come with gallery.apk, it comes with photos.

Just pull the apk from any other rom and push it into system/app/

the default settings of the kitchen are what's gonna be included in the pre baked rom.

Oh The disaster.. RFLMAO ;) ;)

Edited by GodDriven

Share this post


Link to post
Share on other sites

hey guys! sorry for the noob question but just got my nexus one and flashed a21 but right now on my first boot up the white HTC screen just keeps rebooting over and over again. Has any experienced this?

Edited by Crazypinoy9

Share this post


Link to post
Share on other sites
hey guys! sorry for the noob question but just got my nexus one and flashed a21 but right now on my first boot up the white HTC screen just keeps rebooting over and over again. Has any experienced this?

Google hates you, that's why it's happening.

Share this post


Link to post
Share on other sites
Google hates you, that's why it's happening.

;) hehe, now that i got that out of the way.

i believe my method worked when i noobed it and it kept looping, or when it just sat there on the droid in the box screen.

how to get the desire rom or any other working: (this is from what i have gathered...its been answered many times over...IF you dunno how to get into recovery PLEASE don't do anything...yup just sit there...)

step 1: download/bake the rom...easy enuff...

step 2: upload it to your sd card...you can do it whichever way you know how...whether with mountusb, toggle usb-ms(in recovery), or pulling the sd card out and insertin it into comp

step 3: get into recovery

step 4: Nandroid Backup....and save it onto your computer (anyway you know how, like step 2)...otherwise...on step 5 u'll wipe the backup...rofl...yes i've done this

*note* while you upload your nandroid backup file to your computer....you may wanna save your apps to your computer as well...(located on sdcard in backups folder)

step 5: Wipe....normally i wipe all...though most of the rom upgrades don't require wiping, i always had lil bugs...and none when i wiped ALL.

step 6: flash zip of the rom while in recovery...

step 7: reboot...it will take a while to boot up because the system needs to configure itself...yes...sometimes it takes 10-15 mins...

step 8: using mountusb in the apps folder on the phone, u'll be able to put the apps back on the sdcard...then use Astro File Manger to reinstall them...

IF and WHEN this doesn't work...SEARCH the forums...Button is at bottom left of posts pages....Then, IF and WHEN there's still a problem...put it up in the forum...

that is what i do...when things freeze, bug out, or FC's...and it worked...every single time....

Love the work Paul...i'm sure BETA will be awesome and of course like all work in progresses i'm sure beta will have some bugs to work out...so for anyone expecting otherwise...rofl... ;)

Share this post


Link to post
Share on other sites

Quick Question about the Kitchen.

I baked a rom, by mistake, some checkboxes were checked that I didn't want. Is there anyway to remove this after I flashed the rom? Or do I have to bake another one and then flash?

Thanks,

VB

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.