Jump to content
passion_streak

OMNIA Pro 7610 micro SD card problem!!!!!!!!!

Recommended Posts

Hey guys .. i had this awful problem on my b7610. My storage card got wiped out .. dunno y .. just out of the blues .. everything got deleted ..all i could see was few unreadable large files that were abt 700 mb & 120mb... with some weird names ( actually symbols)

This has happened to me once .. but this sucker deleted all 16 gb of storage :( :D B) :lol: :lol: :D :D

i saw this thread too http://www.modaco.com/content/b7610-omnia-...in-memory-card/

but this thread doesnt gave any definate solution .. :D B)

IS THERE SOME PATCH OR SOMETHING .. i m using original windows mobile 6.1 rom

Edited by passion_streak

Share this post


Link to post
Share on other sites

I had such scrambled filenames several times while useing last ROM this mix of open and O2 I guess it was XXIL1_REV07 with CSC_B7610NBWIL2..

this wasn't clean ROM release that's why I get back to XXIK6 and everythings fine

Share this post


Link to post
Share on other sites

can anyone confirm that problem is *not* due to defective storage cards? I've had this problem twice but only with a (new) 16gb card - once in the b7610 (stock wm 6.1 rom) and once while using it via cardreader in a pc(!)

I've never had this problem with my older (&smaller) cards, so I think it might be related to bad quality of some (new? large? cheap? ebay? :-)) cards...

PS: soft reset didn't help; using cardreader to view card in pc didn't help. so at least in my case, I think it was actual damage to the filesystem/TOC of the card - probably some read/write operation got interrupted which corrupted the card...

Share this post


Link to post
Share on other sites
can anyone confirm that problem is *not* due to defective storage cards? I've had this problem twice but only with a (new) 16gb card - once in the b7610 (stock wm 6.1 rom) and once while using it via cardreader in a pc(!)

I've never had this problem with my older (&smaller) cards, so I think it might be related to bad quality of some (new? large? cheap? ebay? :-)) cards...

PS: soft reset didn't help; using cardreader to view card in pc didn't help. so at least in my case, I think it was actual damage to the filesystem/TOC of the card - probably some read/write operation got interrupted which corrupted the card...

maybe you toggled on card crypting on the device?

Share this post


Link to post
Share on other sites
maybe you toggled on card crypting on the device?

nope, not a matter of encryption. fully functioning card went unreadable/garbled folder structure from one sec to the next - both during use in phone, as well as during use on pc (that's why I suspect it's a problem of the *card*, not our phones :-))

Share this post


Link to post
Share on other sites

may be its a card problem ... but y r most of the users using b7610 are facing such problems ?? any answer

or u think sandisk (in my case ) is making faulty memory cards ....

Edited by passion_streak

Share this post


Link to post
Share on other sites
may be its a card problem ... but y r most of the users using b7610 are facing such problems ?? any answer

or u think sandisk (in my case ) is making faulty memory cards ....

seems like not only b7610 users, but i8000 users are facing this problem so it seems to me like it's either a samsung-problem (though i think i've read about similiar issues from htc users? and additionally that would not account for problems when using via cardreader in pcs), or a problem with the cards themselves?

again my question: which type of cards has this happened with?

for me: 16gb, sandisk, class2

Share this post


Link to post
Share on other sites

I also have a 16gb SanDisk and i also had this Problem.

I encountered it when i moved a lot of big files, some movies and series, to the card. After i was done i checked the card and everything was still normal. A couple of hours later i picked up the phone, went into the File-Explorer -> My device -> Memory Card and almost every folder was cryptic and empty. Strangly not every folder changed. The "Programs" Folder was still intact.

I deinstalled everything i had installed to the card and then wiped it. I am really hoping this doesen't happen again because i don't want to be using the internal memory to save photos just because I am afraid I might lose them if I save them to the SD-Card.

Quick question to everyone who had/has this problem:

When you are done using active sync or copying files to the phone, do you simply unplug or do you use the "disconnect safely"-method in the Windows-Tray.

Share this post


Link to post
Share on other sites
I also have a 16gb SanDisk and i also had this Problem.

seems like it might be counterfeit sandisk cards from ebay.

(e.g.: http://communities.sandisk.com/sandisk/boa...thread.id=1639)

sellers are from china, cards are of lower capacity than stated (e.g. 960mb vs 16gb) and go corrupt as soon as this threshold is reached; (can't test this myself, sent my card back couple of weeks ago, still waiting to hear from seller)

Share this post


Link to post
Share on other sites

There are quite a few fake Sandisk cards around so best to buy from a reliable source, saying that though even they can unknowingly bulk buy dodgy cards.

Most corruption happens when the power is inturrupted while writing to the card, I presume you are not letting the phone's battery get too low? if you do to save power the phone will disable the card. Wether this may cause the problem is another matter though.

Share this post


Link to post
Share on other sites

yes Santoo Bro .. its a sandisk class 2 memory card ....... hey i didnt got it from ebay & stuff.. its 100% original .. coz i have a bill.if this ever happened again .. i m going to replace the card :D ... but i still doubt that the card is faulty .

Share this post


Link to post
Share on other sites

What about using the Windows Explore to transfer the files to the Flash Card i had same problems unsing the Samsung New PC Studio to transfer the files to the Flash Card.

Share this post


Link to post
Share on other sites
There are quite a few fake Sandisk cards around so best to buy from a reliable source, saying that though even they can unknowingly bulk buy dodgy cards.

Most corruption happens when the power is inturrupted while writing to the card, I presume you are not letting the phone's battery get too low? if you do to save power the phone will disable the card. Wether this may cause the problem is another matter though.

HEY,I bought a 16G sandisk TF card from a web store,but face for the same problem.

I contact with official sandisk,catch photos and shows the receipt to them,they are accept to replace a new one to me.

after I received the new TF card,test on my B7610,the same problem(lost files and have some strange name files with large size.) still happend.

I think this maybe cause of the compatibility between TF card and B7610.

anyway,hope some guys could fine a way to solve this problem..

Share this post


Link to post
Share on other sites

I also had this one, totally freaked me out but after nothing else helped, I took it out, put it back in again and it worked. really strange stuff but has never happened again since then.

Share this post


Link to post
Share on other sites
I contact with official sandisk,catch photos and shows the receipt to them,they are accept to replace a new one to me.

[...]

after I received the new TF card,test on my B7610,the same problem(lost files and have some strange name files with large size.) still happend.

wait - are you saying, that you had your (maybe genuine, maybe counterfeit) card replaced by sandisk themselves, received a card that's definitely genuine - and still have the problem with this new card?

if so... well, &%!$ :-((

Share this post


Link to post
Share on other sites

i have this problem twice now. First some folders disappeared, i checked the card on my computer but couldnt find anything. since last week the storage card dissapeared entirely. last night i checked it on the computer. it did show my folders, so i start copying for a back up. i noticed there was a problem with one of my cabsfiles (copying didnt work). i deleted it and now i can see the card again on my phone...its strange.. dont see any logic

dont know if you can use anything of this but good luck!

Share this post


Link to post
Share on other sites

I think samsung should take care of this issue .. coz its happening to all of us .. i started this thread .. but never knew that so many of us r facing the same problem .. SAMSUNG R U LISTENING !!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Hello all. I have had the same prob on my SCH-i920. I have had my 8GB storage card since i had the XV6800, XV6900, and the SCH-i910. And I got my storage card from Verizon. So I know my SD card is good. I started having the same issues after I upgraded to my Omnia II. I talked to a Verizon person at the store in person, and they suggested I talk to a tech and see if there is a patch. Once I talk to one, I will report back whether or not there is one. And if so I will attempt to post that theoretical patch here. I have never had this issue until my Omnia II. And this prob is completely unacceptable.

Aso, off subject, anyone know where I could find out how to get my hands on a 6.5.3 upgrade? Or what thread I could find it?

Thank you in advance.

Edited by firefighterguy

Share this post


Link to post
Share on other sites

hey! i got the same problem.. i think it just me.. a have sandisk 8GB.. same missing file & i have to pull out and put back in the SD to get it right every time i have this error.. i've tried formating the SD, and still got the problem.. any solution? or i have to buy new brand? how about V-Gen?

Share this post


Link to post
Share on other sites

I guess not. I called Vrizon today. My appologies for taking so long to post back. When you work 24 hour shifts, you get a little tired. But at anyrate, the Verizon Tech wasnt aware of "any such problems" and "that type f problm has not been addrssed to us." So unless Samsung can own up to it and at least try to offer SOME help, I guess we are back to sqare one with a f#[email protected] up storage card. I'm sorry I couldnt come up with a miracle cure here. I've been tring to get to the bottom of this myself.

Edited by firefighterguy

Share this post


Link to post
Share on other sites

does anybody with other brand microSD besides sandisk have the same problem as we did? or its just sandisk?

Edited by asbud

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.