Jump to content
passion_streak

OMNIA Pro 7610 micro SD card problem!!!!!!!!!

Recommended Posts

reporting day 2 with v-gen 8 GB microSD on WM6.5.. no problems..

with sandisk 8GB class 2 on WM6.5 get problem 1 on every minutes & hours.. & problem 2 in weeks.. with WM6.1 no problems.. but my B7610 is originally WM6.5 pre-installed.. looses audio when flashing to WM6.1..

its been 10 days with VGEN 8GB microSD.. no problem at all.. here is my solution.. instead of screaming around to samsung that clearly will never gonna read this thread.. buy a new microSD.. its only $10

Share this post


Link to post
Share on other sites
its been 10 days with VGEN 8GB microSD.. no problem at all.. here is my solution.. instead of screaming around to samsung that clearly will never gonna read this thread.. buy a new microSD.. its only $10

Thx for the feedback!

You are still talking about the Class2 8gb right?

If so, did you use it a lot? Moved a lot of files, connectet and disconnectet it from the pc and installed some software or just run a lot of prgramms from the SD-Card at the same time?

I just ask so we can be sure it was a fair test/comparison.

Share this post


Link to post
Share on other sites
Thx for the feedback!

You are still talking about the Class2 8gb right?

If so, did you use it a lot? Moved a lot of files, connectet and disconnectet it from the pc and installed some software or just run a lot of prgramms from the SD-Card at the same time?

I just ask so we can be sure it was a fair test/comparison.

the V-GEN 8GB has a "SDHC" printed on the SD card.. but the speed for PC to card or card to PC transfer files is sooo sloww.. unlike the class 2 sandisk <_<

i wouldn't say its a real SDHC memory card.. no printing on the microSD nor the packaging that indicates it is a class 2 or whatever class it is.. but if i run it from the phone device, there are no significant speed difference with sandisk & v-gen microSD..

i move a lot of files in & out of my SD.. with the active sync or i just pull the card and read it trough memory card reader..

i also like to install and uninstall a lot of programs.. very much..

before with the sandisk 8GB class 2, the memory card crash even if i don't use it a lot.. and after few weeks, the memory card is not readable even if i unplug & plug-in the card..

in other words.. buying v-gen card is better 4 me than waiting..

Share this post


Link to post
Share on other sites

hey guys . today i went to samsung service center ... & he told me its a VIRUS ... i was like WTF DUDE !!!!!

what do u guys think .. could it be a virus. only few of us are facing this weird problem but not all of b7610 users , so could it be a case of a defective lot of cell phones ,shipped to us ??

Edited by passion_streak

Share this post


Link to post
Share on other sites
its been 10 days with VGEN 8GB microSD.. no problem at all.. here is my solution.. instead of screaming around to samsung that clearly will never gonna read this thread.. buy a new microSD.. its only $10

nevermind this post.. after 22 day with vgen.. got the missing folder problem again.. damn..

Share this post


Link to post
Share on other sites

Still fine since my last update. Been going through Daskalos megalite ROMs as well.. Still no sign of currupted folders and so on..

Share this post


Link to post
Share on other sites
calm down guys. 6 day result from me.

Lost all my 16Gb data on Tuesday. Luckily, I backupped. Well, this time, I formatted using Panasonic's SD format app(version 2.0), instead of Vista's. So far, still fine today, no weird folders, no missing data that require soft reset.

Only precaution, I took so far,

Not leaving a app running( ebook for example) with file located on SD card, open and lettting the phone go on standby.

It's still early to jump to conclusions, but I am still monitoring and so far, its good..

I'm on stock 6.5 build 21868 BTW...

Still fine since my last update. Been going through Daskalos megalite ROMs as well.. Still no sign of currupted folders and so on..

the sandisk & v-gen for me both got the problem.. but the sandisk get the problems every hour.. while v-gen got it once every 2 week..

got the link here

gonna try it with sandisk SD first..

Share this post


Link to post
Share on other sites
the sandisk & v-gen for me both got the problem.. but the sandisk get the problems every hour.. while v-gen got it once every 2 week..

got the link here

gonna try it with sandisk SD first..

wow.. its been 2 day since my sandisk formatted with panasonic SD formater.. not a problem in 2 days.. hope it will be permanent.. before panasonic formated, the sandisk shows error (folder missing) every few hour..

Share this post


Link to post
Share on other sites
wow.. its been 2 day since my sandisk formatted with panasonic SD formater.. not a problem in 2 days.. hope it will be permanent.. before panasonic formated, the sandisk shows error (folder missing) every few hour..

change it back to v-gen.. the panasonic formatted sandisk showed the problems too.. weird symbols & missing folders.. DAMN..

Edited by asbud

Share this post


Link to post
Share on other sites

hey guys .. yesterday i took my omnia pro to the samsung service center ,they werent aware of any such problem. Therefore the engineer at samsung re-flashed the cellphone . more over i have replaced sandisk 16gb sdhc card . but STILL having the same problem .. loss of data

do u guys think flashing omnia with some custom rom would help ?

Edited by passion_streak

Share this post


Link to post
Share on other sites
hey guys .. yesterday i took my omnia pro to the samsung service center ,they werent aware of any such problem. Therefore the engineer at samsung re-flashed the cellphone . more over i have replaced sandisk 16gb sdhc card . but STILL having the same problem .. loss of data

do u guys think flashing omnia with some custom rom would help ?

My last update was 7th March, today, after going through

Stock Rom, Megalite 6.5.3, Megalite 6.5.5, Megalite 6.5.5 v2 and most probably tonight Megalite 6.5.5 (Daskalos lastest build), still no sign of corruption..

Main difference I see is I NEVER let my phone go to standby with a file in SD card still open..

so, in conclusion. we still don't know the root cause.. :)

Edited by new2city

Share this post


Link to post
Share on other sites
hey guys .. yesterday i took my omnia pro to the samsung service center ,they werent aware of any such problem. Therefore the engineer at samsung re-flashed the cellphone . more over i have replaced sandisk 16gb sdhc card . but STILL having the same problem .. loss of data

do u guys think flashing omnia with some custom rom would help ?

Hi, New Omnia Pro B7610 owner here. Had my phone for just 3weeks now, and this also has happened to me 4times already. Couple of those times lucky turning the phone off then on did the job. But the other times, I had to reformat and reinstall everything. BTW I'm using an 8gig transcend SDHC class2 card. It came with a 1yr warranty but I'm not sure if the card is faulty. From what I've been reading here, I'm thinking it's more of some bug on the samsung omnia. I'm beginning to regret getting this phone now, it's my first smartphone + samsung. I really hope I don't have this problem again. Does anyone have any idea now what solution there is to this micro sd card problem?

Share this post


Link to post
Share on other sites

Hello,

I've the same problem.

I've a B7610 with B7610NXXIK6, B7610NITVIL4 and B7610BUIK1 (WM6.5) and the SD is Transcend 8Gb classe 2.

It's happen two times in a month.

Thanks you

(sorry for bad english, i'm italian boy)

Share this post


Link to post
Share on other sites
hey guys . today i went to samsung service center ... & he told me its a VIRUS ... i was like WTF DUDE !!!!!

what do u guys think .. could it be a virus. only few of us are facing this weird problem but not all of b7610 users , so could it be a case of a defective lot of cell phones ,shipped to us ??

I can't be sure but I think that's just one of those standard answers. He didn't know the answer to your problem and to say it's a virus is on one hand very conveniant for him, seeing as a virus would make it your mistake, and on the other hand it's somewhat not that uncommon that a virus (on your pc) would scramble your data in that maner.

But i don't think that there is a virus out there that specifcally targets these phones with 6.5.

---

Did anyone else use the panasonic tool and still get the problem?

Because if it turns out that this doesn't help we are really running out of ideas.

Except maybe flashing.

Share this post


Link to post
Share on other sites
I had such scrambled filenames several times while useing last ROM this mix of open and O2 I guess it was XXIL1_REV07 with CSC_B7610NBWIL2..

this wasn't clean ROM release that's why I get back to XXIK6 and everythings fine

You didn't have the problem again afer changing rom?

Share this post


Link to post
Share on other sites
I can't be sure but I think that's just one of those standard answers. He didn't know the answer to your problem and to say it's a virus is on one hand very conveniant for him, seeing as a virus would make it your mistake, and on the other hand it's somewhat not that uncommon that a virus (on your pc) would scramble your data in that maner.

But i don't think that there is a virus out there that specifcally targets these phones with 6.5.

---

Did anyone else use the panasonic tool and still get the problem?

Because if it turns out that this doesn't help we are really running out of ideas.

Except maybe flashing.

i've tried panasonic tool & still got the problem..

Share this post


Link to post
Share on other sites

Hmmm strange.... I have been using a 8Gb Class 6 MicroSd card from the start when I got my B7610, flashed my phone at least 50 times already (I need too, 'cause I'm testing my cooked ROMs :) ) and still, have not yet encountered this issue....

I will try to help, though I'm not sure If I can really help ;)

For those having this issue, can you check inside your \Windows these two files:

1. sdbus.dll

2. sdmemory.dll

Check their properties(possible date?) and size and your ROM PDA version and post it here....

Well these two handles SDHC support (4gb and up). Maybe the ROMs you are using have outdated drivers, which may cause the corruption.

If anyone of you are going to flash a ROM, I recommend trying the official XXIL2,'cause as of this time,it is the only B7610 ROM I know that has the latest drivers.

Edited by daskalos

Share this post


Link to post
Share on other sites
Hmmm strange.... I have been using a 8Gb Class 6 MicroSd card from the start when I got my B7610, flashed my phone at least 50 times already (I need too, 'cause I'm testing my cooked ROMs :) ) and still, have not yet encountered this issue....

I will try to help, though I'm not sure If I can really help ;)

For those having this issue, can you check inside your \Windows these two files:

1. sdbus.dll

2. sdmemory.dll

Check their properties(possible date?) and size and your ROM PDA version and post it here....

Well these two handles SDHC support (4gb and up). Maybe the ROMs you are using have outdated drivers, which may cause the corruption.

If anyone of you are going to flash a ROM, I recommend trying the official XXIL2,'cause as of this time,it is the only B7610 ROM I know that has the latest drivers.

strange.. hhmmm.. i cannot find those files in \windows directory..

Share this post


Link to post
Share on other sites

some one told me it could be the CLASS of the card which is causing the problem, i m using 16 gb class 2 micro sd card and the card supplied to me by samsung in the packaged box was also a class 2 two gb card , so i guess class have nothing to do with the problem .

thanx for your reply daskalos bro .. i think it could be the cause . So here i m posting the details u asked for :

sdbus.dll

size 70.3 k (72000 bytes)

date 16/10/09

sdmemory

Size 12.4 k (12704 bytes)

Date 16/10/09

PDA VERSION :

pda b7610DDIJ3

CSC B7610NUIJ3

PHONE B7610XXIJ4

Please post the reply as soon as possible ....

Edited by passion_streak

Share this post


Link to post
Share on other sites

nope.. still cant find them..

i've used file manager & file explorer both with show all files options

PDA: B7610NXXIK2

CSC: B7610NXSOIK5

PHONE: B7610XXIK1

Share this post


Link to post
Share on other sites
some one told me it could be the CLASS of the card which is causing the problem, i m using 16 gb class 2 micro sd card and the card supplied to me by samsung in the packaged box was also a class 2 two gb card , so i guess class have nothing to do with the problem .

thanx for your reply daskalos bro .. i think it could be the cause . So here i m posting the details u asked for :

sdbus.dll

size 70.3 k (72000 bytes)

date 16/10/09

sdmemory

Size 12.4 k (12704 bytes)

Date 16/10/09

PDA VERSION :

pda b7610DDIJ3

CSC B7610NUIJ3

PHONE B7610XXIJ4

Please post the reply as soon as possible ....

It seems sdbus.dll is slightly smaller....

Unfortunately, I cannot copy sdmemory.dll and sdbus.dll from \windows, the system won't let it (even total commander and resco explorer can't)

So I think the only thing you can try is flashing to XXIL2 (6.5), and monitor if you will still have memory card issues

Share this post


Link to post
Share on other sites
It seems sdbus.dll is slightly smaller....

Unfortunately, I cannot copy sdmemory.dll and sdbus.dll from \windows, the system won't let it (even total commander and resco explorer can't)

So I think the only thing you can try is flashing to XXIL2 (6.5), and monitor if you will still have memory card issues

Thanx for your reply bro . I am using wm 6.1 stock rom As I told you before my PDA VERSION :

PDA B7610DDIJ3

CSC B7610NUIJ3

PHONE B7610XXIJ4

and you are suggesting me to flash it with XXIL2 (6.5) version . Is there any risk involved ? if not Plzzzzzzzz give the link where i could find a XXIL2 (6.5)ROM .

One more question which rom are you using daskalos bro ??

Edited by passion_streak

Share this post


Link to post
Share on other sites
Hmmm strange.... I have been using a 8Gb Class 6 MicroSd card from the start when I got my B7610, flashed my phone at least 50 times already (I need too, 'cause I'm testing my cooked ROMs :P ) and still, have not yet encountered this issue....

I will try to help, though I'm not sure If I can really help :(

For those having this issue, can you check inside your \Windows these two files:

1. sdbus.dll

2. sdmemory.dll

Check their properties(possible date?) and size and your ROM PDA version and post it here....

Well these two handles SDHC support (4gb and up). Maybe the ROMs you are using have outdated drivers, which may cause the corruption.

If anyone of you are going to flash a ROM, I recommend trying the official XXIL2,'cause as of this time,it is the only B7610 ROM I know that has the latest drivers.

Hi Sir Daskalos,

I've been having this problem since i got an micro sdhc for my B7610. I bought an 8gig transcend class2 from a computer shop. a week into using it i've encountered the weird symbols and mem loss. Happened 5times then decided to have my mem card replaced. Good thing i have 1 yr warranty, but after a week with my new card, It happened again. Luckily the twice it happened, turning the unit off and on worked. But the third time... all my folders disappeared. But the weird thing is when i check the mem card capacity... it's still used but i just can't access and see the files/folders anymore.

I tried looking for the sdbus.dll and sbmemory.dll but couldn't find it. My phone version is. PDA: B7610NXXIL1, CSC: B7610NXTCIL3, PHONE: B7610XXIK1. Windows mobile version is 6.5 Hope you can help me with this. Thanks!

Share this post


Link to post
Share on other sites

hey bro .. i guess there is only one solution to this prob .. and that is JUST FLASH A NEW ROM .. its not a difficult task choose any of daskalos roms ( COZ HIS ROMS R AWESOME !!!!!) . just try doin that and get rid of this Fuc*ing problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.