Jump to content
Formel-LMS

Glass Status Bar Theme for all actual ROMs + preFroYo

Recommended Posts

News theme gives me server errors when trying to connect with market and facebook apps (cyano version running on cm5053).

Edit: ok, it's fine now. It was a bad installation. Flashed cm again, reapllied the theme and it's ok.

Edited by gandalf2000

Share this post


Link to post
Share on other sites

Again lite updates to this files.

You can only see the changing if you re-applied your rom (without wiping for sure)

I have seen, that my morph has overwritten nicer icons with ugly ones from an oder Android Version. It looks now far better.

Share this post


Link to post
Share on other sites

All themes get newest updates.

Now including *.xml files to support metamorph pro (donate) versions, too.

Please have a look at stericsons donate version of metamorph in market.

He did so many for us themers, so it's worth more than the two bucks!!!!

Now you can use my themes with metamorph free AND metamorph pro!

Share this post


Link to post
Share on other sites
Yes, I've updated it this evening. You could download the new version and install it. ;)

How do i install this on the latest MCR?

Share this post


Link to post
Share on other sites

It's a metamorph theme.

You have to install metamorph from stericson from the market.

Copy the zip file on your SD card in the folder called "AndroidThemes"

Start Metamorph and do what it says. ;)

Share this post


Link to post
Share on other sites
It's a metamorph theme.

You have to install metamorph from stericson from the market.

Copy the zip file on your SD card in the folder called "AndroidThemes"

Start Metamorph and do what it says. ;)

ok, now how do i get rid of it? tried uninstalling metamorph and deleting folder, but no good. what should i do now?

Share this post


Link to post
Share on other sites

HELP!!

I used this theme with Metamorph on Enom ROM and now my N1 is stucked in the X animation screen!!

How can I disable this theme from Fastboot?

Ok I had to full wipe and reinstall Enom again

Edited by Sylar2010

Share this post


Link to post
Share on other sites

No, you didn't have to wipe! Why wiping?

The themes only overwrites some files in your rom.

Re-installing your ROM wthout wiping has did it.... as I said before.

But another question: Why do you apply a theme for cyanogen/mcr on a enom rom? There are some files to change before applying this.

Share this post


Link to post
Share on other sites

I though Enom is based on CM Rom ;)

Anyway I tried without wiping, the boot animation was faster but the loop was still there!

Tried to wipe cache only but same problem, so I had to wipe all

Share this post


Link to post
Share on other sites

First start after applying such a theme or first start after reflashing the rom could take five minutes, because the services.jar is patched.

But I never heard about not booting after reflashing, sorry.

But I must say, I don't know much about the enom ROM.

Sorry for the issue! If you really like my theme, you can give me a link to enoms rom. I can patch my theme for you to make it running at your ROM.

Share this post


Link to post
Share on other sites
Updated for MCR r20

Your theme no longer works for me now i'm running MCR r20 - it worked fine under r19, but not all of the elements apply for me. Any suggestions?

Share this post


Link to post
Share on other sites

Yes, read the first post and try it several times.

Theme is okay, but metamorph has problems by applying on FroYo.

I have both versions two times flashed, then it works.

You can make every app alone, then its better (you can see the procedure in metamorph)

Share this post


Link to post
Share on other sites
Yes, read the first post and try it several times.

Theme is okay, but metamorph has problems by applying on FroYo.

I have both versions two times flashed, then it works.

You can make every app alone, then its better (you can see the procedure in metamorph)

Thanks, I'll give that a try and let you know how I get on.

<edit> Took 3 or 4 installs, but it's now working, thanks!</edit>

Edited by orlovsky

Share this post


Link to post
Share on other sites

I just installed it. It looks great. The only thing that I don't like is that the notifications panel is solid grey, which doesn't really look good.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.