Jump to content
Ibanez33

Downloads won't start from market

Recommended Posts

I did try searching but couldn't find any fix for this short of wiping and re-installing. But before that I thought I'd check if theres an easier fix?

What's happening is The market opens fine I can search etc but, when I click to download anything its added to the downloads list but never gets beyond "starting download"

Edited by Ibanez33

Share this post


Link to post
Share on other sites
I did try searching but couldn't find any fix for this short of wiping and re-installing. But before that I thought I'd check if theres an easier fix?

What's happening is The market opens fine I can search etc but, when I click to download anything its added to the downloads list but never gets beyond "starting download"

Sign into Google talk first.

Share this post


Link to post
Share on other sites
I did try searching but couldn't find any fix for this short of wiping and re-installing. But before that I thought I'd check if theres an easier fix?

What's happening is The market opens fine I can search etc but, when I click to download anything its added to the downloads list but never gets beyond "starting download"

try to log in/open google talk, when you download will begin

Share this post


Link to post
Share on other sites

I've checked and it was signed in. So I signed out killed off the market in task killer signed into google talk and tried again and still no luck..

Share this post


Link to post
Share on other sites

this happens to me too..was working fine last week..all of a sudden when you click download nothing happens for at least a few minutes...then it starts to download on its own accord... any fix? I don't have gTalk...

Share this post


Link to post
Share on other sites

Thats better progress than mine. I've left some for several days and they haven't started so I've had to cancel the download. Tried alternating between wifi and mobile data but doesn't make a difference..

Share this post


Link to post
Share on other sites
Thats better progress than mine. I've left some for several days and they haven't started so I've had to cancel the download. Tried alternating between wifi and mobile data but doesn't make a difference..

really weird... must be a market problem... or a market problem for the HTC Hero?

I'm running 2.1 Modded ROM... have never had this problem on Android 1.5 Modaco ROM 3.2...but last week when I still had the Modaco installed I noticed this behaviour on the Android market... hmm

Share this post


Link to post
Share on other sites

do a complete wipe (data, dalvik and ext) and reflash the rom :)

Share this post


Link to post
Share on other sites
do a complete wipe (data, dalvik and ext) and reflash the rom ;)

I've got a walnut I need to crack open - have you got a sledgehammer I can borrow? :)

Share this post


Link to post
Share on other sites
Yes that was plan B. I guess I'll have to do that..

Nah, just go into settings - applications - manage - market and clear cache. Should work fine then.

Share this post


Link to post
Share on other sites
Nah, just go into settings - applications - manage - market and clear cache. Should work fine then.

is there any cure for this market problem cus mine has just started not down loading and i have already tried the suggestions above

mcr3.2 radio 63.18.55.06jU_635.09.26

mifran

Share this post


Link to post
Share on other sites

Having the same problem intermitantly.. So far either rebooting the phone or stopping the download and clicking 'Install' a second time seems to resolve it for me. Some times switching my mobile network or Wi-Fi on and off, or off and on, does the trick too.

So far I have not had to clear any caches or wipe my phone and it's started to download straight away again. Nor do I every use Google Talk, never opened it in the 8 months I've had the phone.

Just have a play around.

Share this post


Link to post
Share on other sites
Having the same problem intermitantly.. So far either rebooting the phone or stopping the download and clicking 'Install' a second time seems to resolve it for me. Some times switching my mobile network or Wi-Fi on and off, or off and on, does the trick too.

So far I have not had to clear any caches or wipe my phone and it's started to download straight away again. Nor do I every use Google Talk, never opened it in the 8 months I've had the phone.

Just have a play around.

i have been downloading from the market on to my laptop and then putting the apk file onto the sdcard and installing using linda file manager inconvenient but at least i get the app No joy with the hero downloading

mifran

Share this post


Link to post
Share on other sites
i have been downloading from the market on to my laptop and then putting the apk file onto the sdcard and installing using linda file manager inconvenient but at least i get the app No joy with the hero downloading

mifran

how do you download from market to your laptop?

Share this post


Link to post
Share on other sites
hi sorry i am stupid i should have posted the link but i was distracted because i cant get the market to download on my phone so here is the link http://www.android.com/market/ then select the paid or free option

mifran

35 featured apps, 34 top paid apps & 134 top free apps, with instructions to use an Android handset to access all the rest. You don't seem to be able to buy or download apps directly either, unless I'm missing something obvious? They do link to app home sites, though they generally don't offer alternative access either. This is more a promo for the Android market; not a market in & of itself. E&OE as I've not slept in 24hrs.

Edited by zorm

Share this post


Link to post
Share on other sites
35 featured apps, 34 top paid apps & 134 top free apps, with instructions to use an Android handset to access all the rest. You don't seem to be able to buy or download apps directly either, unless I'm missing something obvious? They do link to app home sites, though they generally don't offer alternative access either. This is more a promo for the Android market; not a market in & of itself. E&OE as I've not slept in 24hrs.

well i downloaded astro file manager from that link when i was unable to download a new version on my hero may be it was glitch and now it wont work

I have now cured the download from the market on the hero problem by doing a full nandroid and sd backup then wipe factory/data dalvik wipe then i installed update-hero-generic-2.73.405.66-rooted-signed-zip rom from here then did a restore from the recovery and downloads now work from the market on the hero

mifran

Edited by mifran

Share this post


Link to post
Share on other sites
well i downloaded astro file manager from that link when i was unable to download a new version on my hero may be it was glitch and now it wont work

Glad you got your problem sorted ;) Was the download link on the market site, or did you go from there to the home site of astro then download from there?

Share this post


Link to post
Share on other sites
Glad you got your problem sorted ;) Was the download link on the market site, or did you go from there to the home site of astro then download from there?

i am sorry my life got a bit hectic just after i did this update and i cant remember the details of how i came to download the astro file manager but i do remember going onto android market on my laptop down loadinf the apk file and then copying it to my sd card and installing it with linda file manager.

if you are not able to download from the market on your phone then i suggest you do the steps in my other post i.e.backup NAND + ext Backup then wipe data/factory reset, wipe Dalvik-cache: install a generic rom skip through setup till it asks for password to connect to your internet when it has connected turn off and do a restore this is how i got my market working so i hope it will for anyone suffering from downloads not starting

mifran

Share this post


Link to post
Share on other sites

No problem - I know the feeling. My Hero's fine atm. Just posting as I'm interested in all things Android & am generally curious. Hopefully your experience will help others. Blessed be.

Share this post


Link to post
Share on other sites

When I had the same problem the other day I set up my google account on another phone and from then on everything was sweet. I would try backup, wipe, boot, configure google on phone, wipe, restore.

it does seem to be something to do with googles validation. at the time it happened to me I was fooling about with orbot. it may be that they are wary of access from certain IPs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.