Jump to content
jo-the-ripper

i908 ZUIF2 vs. XBIJ1 JN Foundation ROM's

Recommended Posts

any cool keyboards to match with the cool theme these roms have as i just cant get to grips with the one installed?

Edited by scb357

Share this post


Link to post
Share on other sites

No, :( the cab didn't help it anyway, still having ''Your device is not compatible with this version of TomTom NAVIGATOR'' warning and tomtom does not load at all.

Also a new installation from the TomTom cab gives the same warning. :P

Share this post


Link to post
Share on other sites
hey Yon...

please have a look at this post:

http://www.modaco.com/content-page/306136/...-roms/page/60/#

sry man.

It's nothing to say sorry about :(

I asked that question to make sure before I started testing ... I just followed your replay and changed All/ or Most of OEM drivers in IMGFS and XIP part with i908ZUIF2 Stuff "including eboot" and built a ROM - It booted and running, I'll see if there are side effects and test the BTAR ...

So thanks a lot ... Good Luck :P

Share this post


Link to post
Share on other sites
The JN Foundation thanks you ;)

you guys are more than welcome :(

Attach a couple of images of two screens I have detected that still are in German and some screen shots of my phone wearing spiritu maligno's theme with some small changes made by me (I named my theme krazycorpisa :( ) as in my phone I´m using L'ombra Scura rom.

Very cool WM skin and is the first time I see good scrolling on htc audio manager library, great !! so far I just have not been able to change Start/Programs wallpaper, I like the image on spiritu maligno as the icons look sharper but I have not figure out how in the wrold to change the wallpaper, if I do the usual way I only change M2D home tab wallpaper and then usually when I use the wallpaper function on settings tab it would restore themes wallpaper and also start programs wallpaper :P but not here...

I would like also to change to Resco File Explorer the left soft key on operator tab, is it on HLM/Soft../HTC/Manila../Operator as i see there SK1 and SK1CmdParam but I´m not sure B)

slds,

post-209926-1270759752_thumb.png

post-209926-1270759758_thumb.png

post-209926-1270759770_thumb.png

post-209926-1270759779_thumb.png

post-209926-1270759787_thumb.png

post-209926-1270759795_thumb.png

post-209926-1270759808_thumb.png

post-209926-1270759833_thumb.png

post-209926-1270759848_thumb.png

post-209926-1270759856_thumb.png

post-209926-1270759864_thumb.png

post-209926-1270759876_thumb.png

post-209926-1270759883_thumb.png

Edited by corpisa

Share this post


Link to post
Share on other sites

@corpisa

Thanks bro for ur screens...

We will fix this tomorrow as I see is only just the phonebook and maybe the CommManager. No prob man, small issues to us. :P

@UbiMaiden

We will check this also, lool.

By the way u can change ur favour Wallpaper in Honeycomb.

For Portrait u need 240x400 PNG File and rename it to JNWallpaper.png

For Landscape 400x240 PNG File and rename it to JNWallpaperL.png

Now copy these Files to Win Folder and do Softreset.

Edited by Krazy Radd

Share this post


Link to post
Share on other sites

1- weather (hamburg) big problem (I do not like you described)

2- google maps doesn't work

3- there is cleanram-cleartemp and task manager. but free ram problem

(sorry dont speak eng.)

Share this post


Link to post
Share on other sites
hi ErolD

this cab will set your gps-values to standard: rapidshare

Problem solved by installing another TomTom cab I found on the net. The one I've been using for months didn't worked with your rom.

Thanks again for these fantastic roms.

Share this post


Link to post
Share on other sites
1- weather (hamburg) big problem (I do not like you described)

2- google maps doesn't work

3- there is cleanram-cleartemp and task manager. but free ram problem

(sorry dont speak eng.)

Wazzup

1. There is no problem with the weather...go to weather tab and remove hamburg and add your location, that's it.

2. Which Version of Google Maps u have on ? Do you know that we removed GMaps ?

3. We cooked in a lot of Apps and we know that we have not that big of free space. But I have no problems.

Edited by Krazy Radd

Share this post


Link to post
Share on other sites
@corpisa

Thanks bro for ur screens...

We will fix this tomorrow as I see is only just the phonebook and maybe the CommManager. No prob man, small issues to us. B)

Got it !!

found one little error but it could be relate to silver inbox itself, when tryinng to access folders on my gmail account I get (see picture) not happening if i try to do it on messages or with outlook e-mail :P don´t really use silver inbox but just letting you know in case you can fix it.

So so far my only really bug is not being to access Garmin XT, tried the fix provided but nothing, only a soft-reset unfreezes the phone, is it just putting back some default settings or something? can someone using another rom tell me which ones they are, please... ;)

hey, just installed opera mobile 10 and it appear with a nice icon, same style as all the rest, did you put that in there? :( very clever....

slds,

EDIT: Anyway what´s the JN Foundation? :(

post-209926-1270764718_thumb.png

Edited by corpisa

Share this post


Link to post
Share on other sites

About Opera Mobile 10

Yes we did, coz we know that most people install Opera 10 :(

hmm...we gave silverinbox a try and cooked it in. Well it seems that it is still buggy. Damn, Samsung is sleeping, it's from XBIJ1.

We will remove it then....

If u don't like go to

[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\Rai\:MSINBOX]

"0"="TMAIL"

"1"="\Windows\SilverInbox.exe"

and change it to

[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\Rai\:MSINBOX]

"0"="TMAIL"

"1"="tmail.exe"

Edit:

JN Foundation = J(Jo) N(Norrin) Foundation, just like A-Team :P :(

Edited by Krazy Radd

Share this post


Link to post
Share on other sites
About Opera Mobile 10

Yes we did, coz we know that most people install Opera 10 B)

Edit:

JN Foundation = J(Jo) N(Norrin) Foundation, just like A-Team :( ;)

I spoke to early :o

first try after replacing JNWallpaper went wrong and got image all colorful and distorted after soft reset and seems like it took my nice opera 10 icon away too (also took psShutXP and Display Switch icons) :P second try fix image but no more nice icon, jaja.. no big deal back into internet folder like opera mini, no ugly icons outside :(

great team you guys are making, I like it !!!

slds,

post-209926-1270766334_thumb.png

Edited by corpisa

Share this post


Link to post
Share on other sites

thanks for your efforts. everything is very well except camera recording. I am recording video file and after recording camera give an error ''unable to read this file''. I can't solve this problem. any idea thanks for your supports and sorry for my english

Share this post


Link to post
Share on other sites
thanks for your efforts. everything is very well except camera recording. I am recording video file and after recording camera give an error ''unable to read this file''. I can't solve this problem. any idea thanks for your supports and sorry for my english

ok, testing two phones is kind of cool !!! :P

On L'ombra Scura I also have this bug, if you have core player or similar you can watch the video recorded but no with build-in video playback on camera and on spiritu maligno everything works just fine, that´s why we have to tell which version we are using so we don´t confuse people..

slds,

Share this post


Link to post
Share on other sites
thanks for your efforts. everything is very well except camera recording. I am recording video file and after recording camera give an error ''unable to read this file''. I can't solve this problem. any idea thanks for your supports and sorry for my english

Use ock's '' ock_Video_Recording_Fix_for_235xx.cab'' then soft reset this cab solves the issue.

Share this post


Link to post
Share on other sites

sorry I forgot. I am using i908 ZUIF2 Vs. XBIJ1 WM 6.5.X build 23549 Manila2D V2 L'ombra scura 07.04.10. and I am using '' ock_Video_Recording_Fix_for_235xx.cab''. I can see first frame to video file and I push play button and camera program is reset itself

Share this post


Link to post
Share on other sites
sorry I forgot. I am using i908 ZUIF2 Vs. XBIJ1 WM 6.5.X build 23549 Manila2D V2 L'ombra scura 07.04.10. and I am using '' ock_Video_Recording_Fix_for_235xx.cab''. I can see first frame to video file and I push play button and camera program is reset itself

Yes, you're right. It helps only half of the problem. Hope chiefs find a solution soon.

Share this post


Link to post
Share on other sites
sorry I forgot. I am using i908 ZUIF2 Vs. XBIJ1 WM 6.5.X build 23549 Manila2D V2 L'ombra scura 07.04.10. and I am using '' ock_Video_Recording_Fix_for_235xx.cab''. I can see first frame to video file and I push play button and camera program is reset itself

Yes, you're right. It helps only half of the problem. Hope chiefs find a solution soon.

Unfortunately videos recorded before install the fix won't be playable :( . The key responsible is

[HKEY_LOCAL_MACHINE\Services\MLUService]

"Enabled"=dword:0

setting it to 0 disables some updating service that interferes with video recording.

Remember to soft reset after installation.

Just tried jo-the-ripper's latest creation. Simply a work of art - really like the start menu and the choice of apps. Not to mention the customisation that can be found everywhere in the rom.

Time to try Master Radd's :(

p.s. : read your replies to my request, yup I agree that since you've spent so much effort into porting the zuif2 to English, it should remain "exclusive" to your roms. Hope to see many more great creations from you :P

Edited by ock

Share this post


Link to post
Share on other sites

thank you. I thing it's just a little problem. But I wondered whether there is any solution İt's not big deal Thanks all masters and chiefs

Edited by hasmett

Share this post


Link to post
Share on other sites
thank you. I thing it's just a little problem. But I wondered whether there is any solution İt's not big deal Thanks all masters and chiefs

At least after installing chef ocs' fix the recorded videos are playable on the computer. That's enough for the moment.

Share this post


Link to post
Share on other sites

can any gun upload the rom "i908 ZUIF2 Vs. XBIJ1 WM 6.5.X build 23549 Manila2D V2 Spirito Maligno 07.04.10" again to Rapidshare?

the old seems unwork!

Share this post


Link to post
Share on other sites

Hi Radd,

Have been trying since yesterday for getting a signal with IGO @ different times of the day with no luck at all , although using enhanced GPS , any recommendations or tweaks.

Tanks,

Share this post


Link to post
Share on other sites
Hi Radd,

Have been trying since yesterday for getting a signal with IGO @ different times of the day with no luck at all , although using enhanced GPS , any recommendations or tweaks.

Tanks,

Hey,

1. From Start Menu-Settings-System-External GPS, Set GPS program port to COM 3 (It's COM4 in this ROM) , Hardware port com 9 baud rate to 4800, and remain checked Manage GPS autumatically (Al these setting are windows default) Save new settings and soft reset.

2. Now start iGO, Settings, GPS, Set Port 3 and baud rate 38.400

Mine worked with these settings

Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.