Jump to content
PaulOBrien

27/May r3.1 - MoDaCo Custom ROM for HTC Desire with Online Kitchen (2.1 / Eclair)

Recommended Posts

I had about 80mb before after all my apps installed..

Yep thats exactly what i did, well i used 1024mb because i have a 16gb card. But yep thats how i partioned it.. dunno why ive got 25mb.. my apps are on sd/system/app according to the command

Yes I still haven't installe apps...I also have 16gb card.

PLS a request: My htc IME input crashes. I've found up I forgot to check and install default HTC IME, and I installed only the modified one. Can I install separately without having to reflash ROM? Also because Paul's server is very slow...

Also Market runs very strange and slow, it doesn't show upgrades (for istance, I had to select and install facebook app manually, since it wasn't showed as upgrade) and it has some graphic issue when installing applications. Infact it shows a screen with a white field with upper and lower gray bands, but no graphics or icons or progress bar. By going back, installetion bar stack in "installing mode" even if installation was over

EDIT:

I reflashed ROM Wiped and re-partitioned my SD via Recovery. On start up, without apps installed, I have about 80 mb free...always poor. Paul, how much have you?

My Modified htc IME input crashes
SOLVED by adb install -r

Market runs very strange and slow

Market is still behaving strange. Is very slow in loading/refreshing pages after a screen rotation or after a page transition and after installing a program, status bar remain in "installing" mode even if the process is over.

Edited by ascito

Share this post


Link to post
Share on other sites
Yes I still haven't installe apps...I also have 16gb card.

PLS a request: My htc IME input crashes. I've found up I forgot to check and install default HTC IME, and I installe donly the modified one. Can I install separately without having to reflash ROM? Also because Paul's server is very slow...

I had 64mb actually before apps.. Its deffo not working.. Maybe we cant use the recovery tool to partion.. not sure :S

Share this post


Link to post
Share on other sites

Hi ,

Im new to android and rooting and all of this really... and would love some help here..

I believe i have rooted my htc desire using the instructions in the 1st post (updated 4th may).

I am now trying to put a custom rom on my desire, but above it says i need to launch CRI

How do i do that?

your help would be much appreciated.

Thanks

Asif

Share this post


Link to post
Share on other sites

Major help needed!

I just installed a baked stock rom with only youtube, sim toolkit and live wallpaper selected (and NOTHING else).

first boot - i get a force quit for "widgets manager" and i can go thru to the setup thingy (but no keyboard appearing for me to key in wifi pword). at the end of setup, there's also a force quit for "rosie setup" and i get a totally blank screen apart from the status bar. the lock screen is there but not launcher.

second boot - stuck at quietly brilliant screen

what gives? is it because i removed sense? i just wanna go stock android

Share this post


Link to post
Share on other sites

My Dalvik cache went to 69 meg after installing the kitchen rom - I wonder if that's why people are running out of space? Unfortunately I only just realised this while reading through logs while restoring my pre-flash nandroid.

Don't have time to reflash now - but does anyone have any idea why this is so big and can it just be cleared after the first boot to free the space?

Share this post


Link to post
Share on other sites

I am going to update A2SD to move dalvik cache to SD, and also provide a 'odexed' option in the kitchen.

P

Share this post


Link to post
Share on other sites
Just a heads up that in light of issues some people have been having with A2SD, i've tested it as much as I can using a freshly partitioned microSD (4GB SD, 3.5GB FAT32 primary partition followed by EXT3 primary partition in remaining space, partitioned in GParted on Ubuntu).

As you can see, all seems to be working as intended...

P

a2sd.png

You are really spoiling us Paul, :P Thanks man!

My question: Does it make a difference on A2SD (even partially) which partition comes first? As we don't have a choice when partitioning using the recovery and it is always in this order, SWAP, EXT, FAT32.

Share this post


Link to post
Share on other sites
You are really spoiling us Paul, :P Thanks man!

My question: Does it make a difference on A2SD (even partially) which partition comes first? As we don't have a choice when partitioning using the recovery and it is always in this order, SWAP, EXT, FAT32.

Good question, will it be ok to just reflash without wiping?

Share this post


Link to post
Share on other sites

Yes it does make a difference which comes first! FAT32 must be first, EXT3 must be second.

P

Share this post


Link to post
Share on other sites
Yes it does make a difference which comes first! FAT32 must be first, EXT3 must be second.

P

Damn... Gonna have to repartion then.. Does that mean the card needs reformatting then doing again?

Whats the best program on a mac to do that?

Share this post


Link to post
Share on other sites
Yes it does make a difference which comes first! FAT32 must be first, EXT3 must be second.

P

so then partitioning via recovery @ phone is not possible? (cause it says swap/ext/fat) maybe that's the reason why apps2sd is not working for so many people?

Share this post


Link to post
Share on other sites
I am going to update A2SD to move dalvik cache to SD, and also provide a 'odexed' option in the kitchen.

P

Could you please take a look at the openvpn option?

There's no tun.ko (see my openvpn post for the right kernel module) and the openvpn binary is missing something (weird problem about a missing crypto-algoritm). In my post there's a openvpn version who only depends on 2 symlinks to busybox in the xbin/bb/ folder (ifconfig and route).

Share this post


Link to post
Share on other sites

Yep, no open vpn. Definitely still the same client for me as I had a bug with the original one which is still there.

There is also an issue with syncing. The sync icon now remains in the task bar at the top of screen alot, I have to go into the sync options and cancel sync. I have facebook, google and weather set to sync automatically. Never use to do that before.

A2SD not working for me either, but will try a re-partition of the card.

Cheers

Share this post


Link to post
Share on other sites

Jeeez, my first baked ROM just finished downloading (after like 2h) but something went wrong in the transfer so the archive was corrupt... yay.

Trying to start a new DL now but it wont start. Server must be really underpowered. Brings me back to the good old 56kbps modem days! ...except there was nothing good about them.

Pump up the juice on that thing, Paul! :P

Share this post


Link to post
Share on other sites

Kitchen is not usable. Server is too slow...dowload is @8kb/s. PLS Paul find a solution.

Share this post


Link to post
Share on other sites
Kitchen is not usable. Server is too slow...dowload is @8kb/s. PLS Paul find a solution.

wait till tomorrow i think, then paul has probably fixed some issues too :P

Share this post


Link to post
Share on other sites

I ordered a new kitchen server tonight with a dedicated 100MB connection - it should be online within 24 hours. :P

P

Share this post


Link to post
Share on other sites

is it possible that i started to download the baked custrom rom 30 minutes ago, i downloaded 7 megabytes until know, and 7 hours left til finishing? pfff.

Share this post


Link to post
Share on other sites

Thanks for your hard work Paul.

Share this post


Link to post
Share on other sites
Major help needed!

I just installed a baked stock rom with only youtube, sim toolkit and live wallpaper selected (and NOTHING else).

first boot - i get a force quit for "widgets manager" and i can go thru to the setup thingy (but no keyboard appearing for me to key in wifi pword). at the end of setup, there's also a force quit for "rosie setup" and i get a totally blank screen apart from the status bar. the lock screen is there but not launcher.

second boot - stuck at quietly brilliant screen

what gives? is it because i removed sense? i just wanna go stock android

sorry to post this again but any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.