Jump to content
flibblesan

[ROM] FLB-Mod 1 (Based on Android 2.1)

Recommended Posts

anyone

can anyone post a zip for adw latest vertion since cant find in market......and i want to flash it
Edited by fredewis

Share this post


Link to post
Share on other sites
Can you tell me where I can locate the ADW Launcher, as I wish to replace it with launcher pro?

tahnks

It's the system version. Launcher pro doesn't have a system version

Share this post


Link to post
Share on other sites

Google ADW, there are system versions on ADW homepage. Or look a couple of pages back.

The system launcher is /system/app/Launcher.apk There's no need to replace it with LPRO, you won't gain any speed that way, just install it from market and set it as default home.

Share this post


Link to post
Share on other sites

Is it possible to add CONFIG_NF_TARGET_REDIRECT option?

It seems it is necessary for http proxy support:

http://forum.xda-developers.com/showthread.php?t=766569

The error I had is the following:

# iptables -t nat -A OUTPUT -p tcp --dport 80 -j REDIRECT --to-port 8123

FIX ME! implement getprotobyname() bionic/libc/bionic/stubs.c:372

iptables: No chain/target/match by that name

Thanks!

Share this post


Link to post
Share on other sites

Hi @ all,

this is my first post, just want say ALOT OF THANKS to flibblesan for this anwesome work !!!!

for now i've installed your FLB 1.6 with JIT enabled, a Linkpack give me a score from 3.780

now still waiting ANY release from FLB 2.0 with camera that work (or partially, this function is for me very important).

Thanks again,

Edited by SA160N

Share this post


Link to post
Share on other sites
I have followed the guides for installing the FLB-mod but each time I get the same error code.

E:Can't symlink /system/xbin/[

E:Failure at line 9:

symlink busybox SYSTEM:xbin/[

Installation aborted.

I have tried via the method in the Pulse Owner's Guide (making sure I had previously installed the official 2.1) and via Rom Manager. Both times I get the exact same message.

Any ideas from you smart people? I'm new to Android (I bet you couldn't tell :lol: ) and this is driving me nuts.

Sorry for the bump but can someone help me with this?

I'd love to get on to 2.1 and don't want to go the T-mobile route (when they finally release it) as I don't want all their bloat on my phone.

Share this post


Link to post
Share on other sites
I'd love to get on to 2.1 and don't want to go the T-mobile route (when they finally release it) as I don't want all their bloat on my phone.

Release what????

Share this post


Link to post
Share on other sites
Release what????

When they re-release their 2.1 update. I understood they yanked their original release. Anyway, I'm looking to go with FLB but just can't get it to work for some reason.

Share this post


Link to post
Share on other sites
Use MoreLocale to select this.

hay mate can you post me a zip for adw 1.1.5 since the priviouse one is not working thanks mate.

Share this post


Link to post
Share on other sites
When they re-release their 2.1 update. I understood they yanked their original release. Anyway, I'm looking to go with FLB but just can't get it to work for some reason.

Pretty sure there's NOT gonna be any new official ROMs for the 8220... But even if there was it would never even get close to the speed and snappiness of the Faster, Lighter, Better ROMs :lol:

Share this post


Link to post
Share on other sites

i have FLB 1.6a in my device and create swap.swp and in the console type mkswap /sdcard/swap.swp and swapon /sdcard/swap.swp and swap works ok.

when i reboot a always had to type this again to enable swap partition.

am i doing something wrong?

cheers

Share this post


Link to post
Share on other sites
How do you enabled JIT? Stable? Issues?

go to terminal app and type

su

jit

and it makes the phone reboot for me but after a few more hour is working fine...

Share this post


Link to post
Share on other sites
How do you enabled JIT? Stable? Issues?

There is no JIT in FLB 1.6

anyway, enabling JIT on Android 2.1 is a very bad idea on a phone with limited RAM. You will experience reboots.

Share this post


Link to post
Share on other sites

and what about problem with backing up sd-ext partition in clockwork recovery??

it's still unable with new rom, and imho it's very seriously!!!

Edited by anegin

Share this post


Link to post
Share on other sites

i don't have ANY problem with my Pulse and FLB 1.6 + JIT. I do alot with my Handy (is really filled with Apps) everyday and for now all seems to work more that stable.

I don't have really the necessity to upgrade (for now) to FROYO because JIT and A2SD works very well with FLB 1.6

Share this post


Link to post
Share on other sites

i've forgot to write this:

The version installed on my phone is the FLB 1.6 (not 1.6a), JIT enabled thanks the File "mcr_jit.zip".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.