Jump to content

Recommended Posts

hey Yonn im using the v3a wich is awesome , but i have discovered only one bug

when i enable bluetooth the left soft-key disappear and when i press it it says do you want to turn off bluetooth ?

and when i turn it off every thing goes back to normal and it shows phone , and so on..............

thanx Yonn for the best ROM ever :)

post-582259-1278464365_thumb.jpg

post-582259-1278464447_thumb.jpg

Edited by ahmedz

Share this post


Link to post
Share on other sites
I will be releasing kitchen soon.. for now I can make lite ROM with 6.5.3 if you're interested ...

I want too but only rapidshare upload fast and without loss of connection with me .. I tried multiupload but I think its not updated to support the new rapidshare site...

regional ? I think you need wince.nls "Try attachment ..."

I can't do more with touchplayer :P , try to see what files the player quiet when try to add to library ... and tell me what codec they use "if possible"...

Check my previous post -> Jinbox

I remember I cooked in MS internet sharing .. And still some keyboards still have space problem "I might figure a fix If I find an official ROM "i8000" with swype as I downloaded one and it appears it lack it -> I have low bandwidth and can't download a lot B) ...

Update:

- I noticed some CABs like Media Controller "DMC" lack some dll , Fixed and I'll upload it later till I check remaining CABs ..

- You must know that sometimes you need to install some CABs that are related like data manager and DMC ...

:D Thank you for your reply :P .i try to installed the attachment ,but the problem also exist :)

when i receive SMS,Chinese characters display correctly,but when i reader the documentation as ".txt",".doc"...it can not recognize Chinese characters , as the attachment shows

VidyaScreen011.bmp

Edited by Gemini65

Share this post


Link to post
Share on other sites

hi Yonn,, it's my first ROM that i've tried.... work so nice so far,, it's amazing... :D

but, i have some trouble when i try to activate Optical Mouse...

No pointer that i can see,, until i pressed the navigation button...

after i pressed navigation button again, the pointer hide again and we must press once more to show it....

it's a bug?? since, my original ROM always show the pointer when it's activated.... :)

Share this post


Link to post
Share on other sites

THX yonn for the fast reply. I always use USSD for my telco.

I've found another bugs.

*Facebook and Youtube application shows connections error when i want to connect using wifi.

Thats all.Thx for the brilliant rom! :)

Share this post


Link to post
Share on other sites
hi Yonn,, it's my first ROM that i've tried.... work so nice so far,, it's amazing... :D

but, i have some trouble when i try to activate Optical Mouse...

No pointer that i can see,, until i pressed the navigation button...

after i pressed navigation button again, the pointer hide again and we must press once more to show it....

it's a bug?? since, my original ROM always show the pointer when it's activated.... :)

Its not a bug my friend, its a known factor of wm 6.5, as it doesn't support mouse. So u only can use it as a dpad. Some chefs made it work tho at some points and progs but not 100%.

Share this post


Link to post
Share on other sites
HELLO...its a really nice rom..thanks!!!

but i've encountered a bug..when im using USSD,i cannot reply it...there is no box that i can reply USSD.. :P

OK checked it, fixed it - > Check post #3 :)

And as for wifi , I don't have this problem - so let see : go to Settings\Connections\Wifi , 1] edit your network and make it connects to: The Internet, 2] change to Network Adapters tab and select My network card connects to: The Internet , 3] go to Browser Connection untick aromatically detect settings and make select network: Internet

Wifi works for me without doing this but try and give feedback ...

@ Rebels:

Thanks for clearing this to users :D

@ Gemini65:

I think I need to speak with ock about this as I don't understand Chinese - and see what I get ...

@ ahmedz:

Hmmm I think this related to bluetooth notifier I added in V3a and b ...

and Thanks for all of you ...

Update:

@ Gemini65: try the attached CAB ...

Yonn_ChineseSupport.cab

Edited by yonn1981

Share this post


Link to post
Share on other sites

...Yonn where the hell did you even beam from? You just appeared and made a little revolution on our i900. :)

Thanks for the amazing contribution. Version 3C is the one, like I waited for a long time. I can't find your donation link anywhere though.

Thanks

Share this post


Link to post
Share on other sites

Using 3C right now, so far no problem, indeed I have to tweak it to my liking tho :)

Great job Yonn!!! Your ROM will stay in my Omnia for a long time !

Btw, I'll be very garteful if anyone can zip all the cabs into a file and provide another download link. It takes a long time for me to download from RS Free account .

Edited by adhip

Share this post


Link to post
Share on other sites

I'm active today huh :)

Update:

- Post #1 updated with new lite ROM based on 6.5.3 -> made it more lite by removing office and games "CABs Available in Post #3"

Maybe I'll add lite 6.1 ROM as well ...

OK now time to go out :D ..

See ya all ...

Edited by yonn1981

Share this post


Link to post
Share on other sites
I'm active today huh :)

.......

See ya all ...

Thanks Yonn for your work

Wait for the 6.1 rom :D

Edited by xavierf

Share this post


Link to post
Share on other sites

I'm using 3C, sorry for noob question, I can't find Today's setting page. How to remove (or add) Today's Plugin?

Share this post


Link to post
Share on other sites

Hello

First, Good Job Yonn.

Second, I have a BIG BIG problem. Reminders havent sound. When arrived calendar appointment NO SOUND. This is too bad for me, calendar is essential.

Settings>Sound & Notifications> Reminders sound is active.

Please solve this problem.

Thanks in advance.

Edited by LANYCO

Share this post


Link to post
Share on other sites
Thanks Yonn for your work

Wait for the 6.1 rom :D

It need more work "icons :) " so it may take sometime ...

I'm using 3C, sorry for noob question, I can't find Today's setting page. How to remove (or add) Today's Plugin?

from Start Menu select Settings then Home then Items tab ..

Hello

First, Good Job Yonn.

Second, I have a BIG BIG problem. Reminders havent sound. When arrived calendar appointment NO SOUND. This is too bad for me, calendar is essential.

Settings>Sound & Notifications> Reminders sound is active.

Please solve this problem.

Thanks in advance.

Which ROM are you using? I'm using 3c 6.5.3 now and reminder sound work ...

Does the space bar works in reply now?

I just uploaded an older Jinbox "1.0.1.28"and this found to have space bar working in any keyboard "Not tested all of course" ... CAB found in Link List ...

Share this post


Link to post
Share on other sites
It need more work "icons :) " so it may take sometime ...

Take your time ... I have 3 others roms to test :D

Share this post


Link to post
Share on other sites
OK checked it, fixed it - > Check post #3 :)

And as for wifi , I don't have this problem - so let see : go to Settings\Connections\Wifi , 1] edit your network and make it connects to: The Internet, 2] change to Network Adapters tab and select My network card connects to: The Internet , 3] go to Browser Connection untick aromatically detect settings and make select network: Internet

Wifi works for me without doing this but try and give feedback ...

@ Rebels:

Thanks for clearing this to users :P

@ Gemini65:

I think I need to speak with ock about this as I don't understand Chinese - and see what I get ...

@ ahmedz:

Hmmm I think this related to bluetooth notifier I added in V3a and b ...

and Thanks for all of you ...

Update:

@ Gemini65: try the attached CAB ...

Very grateful for you .I tried the cab ,but no effcet ..i had not encounter such problemspreviously, when i use ock's rom .

You rom is really a nice rom ,i very like it.

if you could solve the problem ,the rom is perfect for me .

Very very grateful for you reply... :D

Share this post


Link to post
Share on other sites
Which ROM are you using? I'm using 3c 6.5.3 now and reminder sound work ...

HI, I´m using V3a, but now work after I disabled reminders sound + softreset + enabled reminder sound + softreset.

Now works, It´s all fine to me.

Thanks again.

:) :D :P GERMANY 0 - SPAIN 1. GO SPAIN! GO!!!!! :P B) :D

Share this post


Link to post
Share on other sites
It need more work "icons :) " so it may take sometime ...

gr8 news .. your roms are fantastik, and if it is 6.1 then it will be COMPLETE.. waiting for 6.1 release

thanks in advance :D

Edited by rishad

Share this post


Link to post
Share on other sites
gr8 news .. your roms are fantastik, and if it is 6.1 then it will be COMPLETE.. waiting for 6.1 release

thanks in advance wassalam :)

+1

Share this post


Link to post
Share on other sites
Its not a bug my friend, its a known factor of wm 6.5, as it doesn't support mouse. So u only can use it as a dpad. Some chefs made it work tho at some points and progs but not 100%.

oh i see.....

so sorry coz it's my first wm 6.5 :D

annd thanks for your explanation... :)

Share this post


Link to post
Share on other sites
oh i see.....

so sorry coz it's my first wm 6.5 :P

annd thanks for your explanation... :)

No need to say sorry man, dig and explore ur omnia. Its too much fun i tell u,,,happy digging :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.