Jump to content

Recommended Posts

OK,

Bad news ... Yesterday night we had electricity shutdown while my computer was' on -> And now it's not working "Hope it's just the power supply only"...

Due to this new situation I don't have access to the kitchen which mean I'll not have anything to offer at the moment ... I'll return back when I got everything fixed ...

Till further notice.. bye :)

@ LANYCO:

I removed the 6.5.3 because it was corrupt ROM " missing essential stuff" as I used corrupted kitchen to cook it ... I was going to upload the fixed 6.5.3 and 6.1 today, but now ... I don't know when I'll return ...

Oh okay... bad news.... hope you get your computer fixed soon. If it's just the power supply it ain't too bad. Thanx for all the good work so far!

Share this post


Link to post
Share on other sites

What would be great is if somebody could post a link to a zip file with all omnia lite cabs in it... downloading them one by one from rapidshare will take forever... :)

Share this post


Link to post
Share on other sites
What would be great is if somebody could post a link to a zip file with all omnia lite cabs in it... downloading them one by one from rapidshare will take forever... :)

Here you go, download them HERE

Share this post


Link to post
Share on other sites

Hello everyone. This is my first post and I want to greet all of you and mostly the author of the rom - Yonn :P

At first, thank you for this great ROM, I love the speed. This is my first update since September 2008, so the beast was getting little laggy and today is his lucky day :P

Greetings.

Martin.

EDIT: And I just have to edit this post. After the last restart everything worked flawlessly :) But I sure am happy B) I can now get back to work and customise the look and feel the little stupid thing :D

Edited by blankcat

Share this post


Link to post
Share on other sites

Great roms Yonn, I love using them ,but trouble is dont know when too stop, each 1 gets better and better......hahaha.anyway keep up the good work mate.

I have a question could someone PLEASE help me I have somehow playing around with the screen pics and have lost the 1st program screen picture. Its the 1st page/screen that loads on start numbered "1". The picture is the one of the highway/road. Could someone plz direct to where it is or its name so I can have it load as I really like it.

Greatly appreciated in advance.......and again..great work mate

Share this post


Link to post
Share on other sites

hello im just wondreing, where did u get your lock screen from?

Running your V3c extra lite with Spb Mobile Shell 3.5.5 and Mobile sense and used the Omnia lite cabs. Very happy the way it works now :D

post-673291-1278545954_thumb.jpg post-673291-1278545964_thumb.jpg

post-673291-1278545973_thumb.jpg post-673291-1278545983_thumb.jpg

post-673291-1278545993_thumb.jpg post-673291-1278546001_thumb.jpg

Many many thnx :)

Share this post


Link to post
Share on other sites

I am using 3C version and I noticed, that I can't change the wallpaper in S2U2_2.41, because after I search for the proper folder touchscreen becomes strangely unresponsive. Everything else works great. :)

I can still do that manually by replacing the original picture in program files though!

Share this post


Link to post
Share on other sites

I know it is not your fault about the Ok button

Just wonder Can you not just remove it if it doesn't work?

Main menu/others/ok

Thanks

Share this post


Link to post
Share on other sites
I am using 3C version and I noticed, that I can't change the wallpaper in S2U2_2.41, because after I search for the proper folder touchscreen becomes strangely unresponsive. Everything else works great. :)

I can still do that manually by replacing the original picture in program files though!

I have this problem with other 6.5 ROMs as well. This is probably S2U2 bug

Share this post


Link to post
Share on other sites

I like this ROM very much, but no matter how hard i try, I can't make my internet work. It doesn't work, even if i try to connect via wireless. Connection with the router is established with no problem, but when i run Opera it says there is no connection. I try anything i could think of, but with no success.

On the other hand the rom is an absolute eye candy. I love it, but sadly can't use it due to an network problem. This is by far most finger friendly UI i've ever seen on this phone.

So... Keep up the good work, and maybe the network problem will be solved.

Edited by Banananjam

Share this post


Link to post
Share on other sites

Thanks Yonn for the V3c Extra Lite (bone) Edition 6.5.3. It is amazingly fast.

I have questions though. How can I enable the new 6.5 lockscreen? I have tried to install Chobit smartlock to enable it but it is not working. I have also tried doing it in the registry but not successful either. Is it built in this ROM?

Share this post


Link to post
Share on other sites
Thanks Yonn for the V3c Extra Lite (bone) Edition 6.5.3. It is amazingly fast.

I have questions though. How can I enable the new 6.5 lockscreen? I have tried to install Chobit smartlock to enable it but it is not working. I have also tried doing it in the registry but not successful either. Is it built in this ROM?

It worked just ok with my phone. Did you enable lock under personally>buttons and then chose wake up from bottom of the screen

Share this post


Link to post
Share on other sites
Can anyone point me in the direction of a single archive of the Omnialite cabs, instead of individual downloads from rapidshare?

Post #454

page 23 :)

Share this post


Link to post
Share on other sites
It worked just ok with my phone. Did you enable lock under personally>buttons and then chose wake up from bottom of the screen

Lockscreen actualy works fine. But it is using the old style win mo lockscreen "Tap to Unlock". I was actually hoping for the "slide to unlock" lockscreen.

Also, not a fan of 3rd party lockscreens :)

Share this post


Link to post
Share on other sites
I have this problem with other 6.5 ROMs as well. This is probably S2U2 bug

well i have encountered this bug before when i used s2u2.. workaround is simple...

rename your favourite wallpaper to s2u2's current wallpaper.. quit s2u2 and overwrite the file.

restart s2u2 and you will see the new wallpaper

Share this post


Link to post
Share on other sites
Thanks Yonn for the V3c Extra Lite (bone) Edition 6.5.3. It is amazingly fast.

I have questions though. How can I enable the new 6.5 lockscreen? I have tried to install Chobit smartlock to enable it but it is not working. I have also tried doing it in the registry but not successful either. Is it built in this ROM?

This ROM "V3c Extra Lite 6.5.3" was a corrupt ROM.

And then, how can you are using it???

Share this post


Link to post
Share on other sites

Seems like M2D v2 on Omnia Lite (Bone) is faster than all my previous M2Dv2. I put Omnia Lite apps on launcher Tab and task killer using quickmenu. My phone really rocks! :)

However, I still can't play video file, using the windows media, ztouchplayer, even the black touch player.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.