Jump to content
daskalos

B7610 HYBRID ROM II: B7610 NXXJC2/ I8000 JE3

Recommended Posts

Dear Daskale,

Your hybrid II looks promising and I decided to flash it. I found some minor bugs, as you already posted, but I could live with them. However, there is one major issue for letting me use it more permanently: My QWERTY layout has been messed up and I cannot switch between languages. My (multi) CSC is B7610NEURIL4. Any help will be much appreciated.

Edited by me00016

Share this post


Link to post
Share on other sites
Dear Daskale,

Your hybrid II looks promising and I decided to flash it. I found some minor bugs, as you already posted, but I could live with them. However, there is one major issue for letting me use it more permanently: My QWERTY layout has been messed up and I cannot switch between languages. My (multi) CSC is B7610NEURIL4. Any help will be much appreciated.

This has been reported as a way to flash your csc, something like choosing two time your language. not a problem with this rom but your csc

Share this post


Link to post
Share on other sites

is there anyway to get large indicator and Audio Effects in Touch Player working?

other than that, this is the best ROM for B7610 ever. i really like this ROM

thanks DASKALOS

Share this post


Link to post
Share on other sites
This has been reported as a way to flash your csc, something like choosing two time your language. not a problem with this rom but your csc

Very vague answer, not much helpful. Thanks though.

I did no flash any csc along with the rom part. I left my B7610NEURIL4 untouched, but now my qwerty does not respond to any usual key combination in order to switch between langs. Same csc with other custom (english always) ROMs worked perfectly.

Share this post


Link to post
Share on other sites
Very vague answer, not much helpful. Thanks though.

I did no flash any csc along with the rom part. I left my B7610NEURIL4 untouched, but now my qwerty does not respond to any usual key combination in order to switch between langs. Same csc with other custom (english always) ROMs worked perfectly.

so do i ...

i left my CSC and flay only the pda part but now i don't have my qwerty layout ( example ? " ; incorect ).

however daskalos thanks for your good job!

RESOLVE hard reset

Edited by ls210886

Share this post


Link to post
Share on other sites

errr I got this problem but in the other way : My Azerty keyboard is responding almost in Qwerty, i say almost because a lot of chars are working including the ? basicly i got AZQW bad letters and that's all.

But I used the last CSC that probably isn't multi (B7610NXEEJC2) i tried to reflash it with my language and it printed a bad langpack warning

Share this post


Link to post
Share on other sites
is the home screen editor you are talking about is a 3rd party app?

The way you ask your question is like it's an OEM one that should work because it's a stock app...

please take time re-phrasing your questions before posting it because it's confusing not only to me but to others

ok sorry. since it is the MS Windows marketplace downloadable editor, I assumed everyone knows it.

the full name is Home Screen Customizer from Author Danny Su. URL: http://homescreencustomizer.spaces.live.com/

the strange thing is: I tried nearly all of your roms - and they are all great - and in all versions I used so far, this tool worked to customize the WM 6.5 standard start menu. but in this version simply no effect of any changes.

I will try to do a hard reset, and will report back.

txs

EDIT: Hard reset did not work. but as soon as I installed MS office communicator mobile 2007 R2, and let it appear on home screen, suddenly all my previous settings in home screen customizer were visible.

Seems some setting was triggered by the communicator home screen addition (however the prog does that) to "enable" custom settings... that closes the only "bug" I still had with this ROM, working great now.

does anyone know, how you can change the behaviour of the "Music" item in windows Mobile 6.5 standard homescreen to lauch touch player instead of media player. there are tons of registry settings in HKLM/software/microsoft/chome/cmusic , but none seem to have an impact on the application launched to play music or show library

Edited by RainerRabe2

Share this post


Link to post
Share on other sites

wei..

how i can watch a film?? touch player don't work...closed after start..i reistall samsung touch player cab but it still not work....neither windows media player...

tcmp works...bad... stop for 2-3 second..disincronize video/audio...

Share this post


Link to post
Share on other sites
wei..

how i can watch a film?? touch player don't work...closed after start..i reistall samsung touch player cab but it still not work....neither windows media player...

tcmp works...bad... stop for 2-3 second..disincronize video/audio...

what's the format of your video?

Share this post


Link to post
Share on other sites

So Far my report:

1. GPRSCounter is found in the windows directory - but it doesn't work still..

2. Installing Samsung SDK 2.2 cab causes the device not to wake up! anyone have any idea?

--summoner

Share this post


Link to post
Share on other sites

wei...i install smi_wm_std_sdk_redist_2_2_0.cab and i never have problem.

the same video that on ik6 works fine... tv series with tv out... with ik6 good now slow and skipped...daskalos u have advice for me ?? i use this features of us b7610 a lot.

i try also the INKA_Mobile_Code_Pack but nothing...

anyone can try a avi vide file ??? (175-350MB)

Thanks goodnight bro.

Share this post


Link to post
Share on other sites

First thing. ROM is fantastic:)

Unfortunately, I have a problem. I can not use S2U2, because when someone calls me the screen instead of the S2U2 screen appears to receive a call from Samsung. How do I disable it or compel the S2U2 to work properly?

Previously I used a ROM MEGAlite 23566, and there had no such problems.

Or maybe just I have this problem?

PS Sorry for my English, but I use google translator;)

EDIT:

Samsung dialer turned off and everything is fine now. Is this the only solution to my problem?

Edited by Klusek

Share this post


Link to post
Share on other sites
Tell me please, how can turn off Samsung dialer???

HKLM/Security/Phone/Skin and put enabled to 0

Share this post


Link to post
Share on other sites
HKLM/Security/Phone/Skin and put enabled to 0

Well.. I think I have a problem.. :( I use regedit.Mrln to modify that value of register and it's OK. But after a soft reset she turn itself to 1. What I am doing wrong?? ;)

Share this post


Link to post
Share on other sites
Well.. I think I have a problem.. :( I use regedit.Mrln to modify that value of register and it's OK. But after a soft reset she turn itself to 1. What I am doing wrong?? ;)

Try killing the process cprog.exe first and then try it.

Or just use total commander or SKtools

Share this post


Link to post
Share on other sites
Tv Out works fine!

HI, first thanks for the answer...what program?? my touch player close when start the video (175-350mb) and tcmp jump

Share this post


Link to post
Share on other sites

Exellent rom, fast and stable, but i have ring delay. My phone wake up after three rings???

on samsung's dialer and windows dialer is the same problem??

Any ideas?? ;)

Another problem: when the lockscreen is on the windows alarm doesn't work (only one short "bip"). When J turn off the lockscreen alarm works fine.???

Has enyone a CAB file with oryginal lockscreen WM6.5 b7610

Edited by ponior

Share this post


Link to post
Share on other sites
Has enyone a CAB file with oryginal lockscreen WM6.5 b7610

Interesting too. I like 6.5 sliding lock screen. Does anybody know how to restore it back?

PS: Very-very good ROM. Tested it for the last two days and it works very good.

Share this post


Link to post
Share on other sites
Hi Daskalos......................Its one of the BEST CUSTOM ROM, I have ever used....KEEP IT UP. BEST WISHESH.

Thankyou so much! compare to hybryt 2.8, which one better?

Edited by nvk050710

Share this post


Link to post
Share on other sites

problem:

after flashing, i installed smi_wm_std_sdk_redist 2.2.0.cab. then screen go off after several seconds and never on (all the buttens pressed) till softreset or replace the batery.

after removed smi_wm_std_sdk_redist 2.2.0, everything norman.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.