Jump to content
Sign in to follow this  
manarak

3 small typing issues

Recommended Posts

When I type, the phone always highlights the current word and keeps asking if the word should be added to the message.

I turned off everything I could, but it's still there.

Also, I would like to turn off the software keyboard completely, it keeps popping up and I am under the impression that it causes delays.

How to disable that?

And then, when I type there are sometimes messages coming in and the notification window pops up while I am typing a message, and there is no way to make it go away!

How to disable notification windows while typing?

ah, and there is also the notification of full battery - this causes a sound alert, usually in the middle of night. How to disable?

Edited by manarak

Share this post


Link to post
Share on other sites

You can disable the keyboard by holding the keyboard icon when it pops up. You can then choose windows default, or something like that :lol:

I don't know how to turn off that battery full sound, it ennoys me too :D

Share this post


Link to post
Share on other sites
When I type, the phone always highlights the current word and keeps asking if the word should be added to the dictionary.

I turned off everything I could, but it's still there.

Also, I would like to turn off the software keyboard completely, it keeps popping up and I am under the impression that it causes delays.

How to disable that?

And then, when I type there are sometimes messages coming in and the notification window pops up while I am typing a message, and there is no way to make it go away!

How to disable notification windows while typing?

ah, and there is also the notification of full battery - this causes a sound alert, usually in the middle of night. How to disable?

1) I think you need to disable xt9 here is the tweak:

Disable Samsung's XT9 and uses Windows text prediction (but must backspace to see the matched entries).

Go to: HKLM\System\CurrentControlSet\Control\layouts\e0010409

Edit: Ime File from \Windows\XT9ime.dll to \Windows\compime.dll

Edit Layout Text from Samsung Keypad to COMP IME

In case you want to go back, revert to old values.

2)Try this

Turn Off Keyboard from Automatically Popping Up

HKEY_CURRENT_USER\ControlPanel\Sip>:

Create or change DWORD > TurnOffAutoDeploy from 0 to 1

3)I dont know of any tweaks for that unless you want to get rid of the notifications altogether.When a message is received press the button next to X and then dismiss.

Share this post


Link to post
Share on other sites

Thank you for the advice.

1) I think I already disabled the XT9, and it was windows text prediction that was annoying me. I want neither, I can type well by myself.

I type messages in 3 languages (plus a 4th which I seldom use), so text prediction is useless.

But somehow I got both turned off now :-)

yeah!

2) the Samsung software keyboard seems now disabled, but the WinMo software keyboard now keeps popping up, regardless of the setting you hinted at being already set to 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.