Jump to content
mureta

Mureta Roms - i900 WM Custom Roms DXID1

Recommended Posts

low free problem, No application running (see picture). values are bad, but the rom is working fine. I'm so glad.

I have no idea ... strange :huh:

mureta.

Share this post


Link to post
Share on other sites

Hi, Mureta, Im having troubles with camera - when I activate it and push Camera Settings, it doesnt able to me so I can make some configurations to... What could it be?

Fala, mureta. Po, cara, não consigo entrar nas configurações da camera, depois de tê-la ativada. Tipo, eu abro a camera, consigo tirar fotos e ver o album, mas eu não consigo entrar nas configurações dela pelo touch... O que pode ser?

----

Anything else, I think the perfomance is quite slow... maybe its me that Im not used to use a lot of widgets or maybe I did something wrong, or in last case, could be your ROM. What shud I do?

E além do mais, eu acho que o desempenho está um pouco baixo... Talvez, seja eu que não esteja acostumado usar widgets ou eu tenha feito algo errado ou, de ultimo caso, pode ser a ROM. O que eu faço?

Share this post


Link to post
Share on other sites
no, i want a cab for omnia setting, like in your rom...it look like omnia2 ...

what? upload a picture :huh:

mureta.

Share this post


Link to post
Share on other sites
Hi, Mureta, Im having troubles with camera - when I activate it and push Camera Settings, it doesnt able to me so I can make some configurations to... What could it be?

Fala, mureta. Po, cara, não consigo entrar nas configurações da camera, depois de tê-la ativada. Tipo, eu abro a camera, consigo tirar fotos e ver o album, mas eu não consigo entrar nas configurações dela pelo touch... O que pode ser?

----

Anything else, I think the perfomance is quite slow... maybe its me that Im not used to use a lot of widgets or maybe I did something wrong, or in last case, could be your ROM. What shud I do?

E além do mais, eu acho que o desempenho está um pouco baixo... Talvez, seja eu que não esteja acostumado usar widgets ou eu tenha feito algo errado ou, de ultimo caso, pode ser a ROM. O que eu faço?

Oi,

Estranho cara, parece uma frase repetida te falar isso mas não tenho isso não, configuro aqui normalmente;

Realmente a widgets requer do nosso omnia,é normal, mas nada de lento, bom não sei que você quer dizer com lento...o que você chama de lento?

-------------------------------------------------------------

Hi,

Strange guy, looks like a repeated phrase you mention it but I have not that, normally set up here;

Really requires our omnia widgets, it is normal, but anything slower, well I do not know what you mean by slow ... what you say slow?

mureta.

Share this post


Link to post
Share on other sites

Well, Mureta, I think "slow" means low FPS. Well, the response is good, but I think the slide is quite slow so the widget-tab. Maybe its quite normal... Sometimes, even when I get into clock, seems to low processing to adjust it. Doesnt seem thaaat smooth.

---------------------------------

Então, Mureta, o "lento", pra mim, significa baixo fps. A resposta do celular é boa, mas eu acho o slide um pouco devagar assim como a aba dos widgets Talvez, seja normal já que a ROM não é Lite.

Às vezes, quando entro no relógio para consertar a hora, ele demora muito carregar (pra abrir) e carregar pra salvar, não parece ser tão suave como de padrão.

Quanto ao assunto da camera, foi só eu dar um Soft Reset basico que resolveu o problema... acho que foi um bug insignificante.

Eu gostei muito da sua ROM, ela é ideal para tipo de ROM que eu procuro. Apesar de eu ser meio novo com o i900, eu já testei uma boa quantidade de roms mas que não condiziam com o designXperfomance que eu queria.

Obrigado, de qualquer maneira

Share this post


Link to post
Share on other sites
Well, Mureta, I think "slow" means low FPS. Well, the response is good, but I think the slide is quite slow so the widget-tab. Maybe its quite normal... Sometimes, even when I get into clock, seems to low processing to adjust it. Doesnt seem thaaat smooth.

---------------------------------

Então, Mureta, o "lento", pra mim, significa baixo fps. A resposta do celular é boa, mas eu acho o slide um pouco devagar assim como a aba dos widgets Talvez, seja normal já que a ROM não é Lite.

Às vezes, quando entro no relógio para consertar a hora, ele demora muito carregar (pra abrir) e carregar pra salvar, não parece ser tão suave como de padrão.

Quanto ao assunto da camera, foi só eu dar um Soft Reset basico que resolveu o problema... acho que foi um bug insignificante.

Eu gostei muito da sua ROM, ela é ideal para tipo de ROM que eu procuro. Apesar de eu ser meio novo com o i900, eu já testei uma boa quantidade de roms mas que não condiziam com o designXperfomance que eu queria.

Obrigado, de qualquer maneira

Infelizmente não temos como aumentar...relaxa idomybest !

Imagina essa nossa '"big-ram"...rssss trabalhando com todos esses widgets...faz milagre...rssssss

Sem problemas. Qualquer coisa grita aew.

-----------------------------------------------------

Unfortunately we can not increase idomybest ... relax!

Imagine that our 'big-ram "... rsss working with all of these widgets can make miracles ... ... rssssss

No problem.

mureta.

Share this post


Link to post
Share on other sites
Olá fred ! :huh:

Eu que agradeço.

Ainda tem esse problema,mas nas roms dele não funciona também. O que eu uso é o da Oi de 128kb mas TIM não dá.

Bom esquecer isso por enquanto viu eles(tim) não estão nem ai.

------------------------------------------------------

Hello Fred! :)

I appreciate that.

Still have this problem, but the roms it does not work either. what I use is the Oi 128kb but TIM does not.

Well forget that for now they saw (tim) are not even there.

Tks.

mureta.

fala mureta

então mureta o oks arrumou este problema desde a versão 28232 que ele lançou e hoje estou usando a ultima que ele lançou com o chip da tim de 128 kbps sem problemas de reinicialização, cara e to muito afim d usar uma rom sua em português com este problema resolvido, pois tenho certeza que vc é o unico que faz as rons em português perfeitas , vc é o cara. fico no aguardo de uma solução q creio q só vc pode arrumar.

valeu!!!!

Share this post


Link to post
Share on other sites
fala mureta

então mureta o oks arrumou este problema desde a versão 28232 que ele lançou e hoje estou usando a ultima que ele lançou com o chip da tim de 128 kbps sem problemas de reinicialização, cara e to muito afim d usar uma rom sua em português com este problema resolvido, pois tenho certeza que vc é o unico que faz as rons em português perfeitas , vc é o cara. fico no aguardo de uma solução q creio q só vc pode arrumar.

valeu!!!!

Pode aguardar !

Graças a um colega nosso daqui que descobriu o por quê e resolveu esse pro.( Pablo HP ) :huh:

----------------------------------------------

Thanks to a colleague here who found out why and solved this pro. (Pablo HP) :)

mureta.

Share this post


Link to post
Share on other sites
Cara... tem como vc arrumar o jogo paciência p/ mim? Tô usando o i8000 agora, mas a rom q instalei não tem...

Se eu tivesse tava na sua mão João. Mas o que tenho são arquivos .bin misturados com outros que nem sei como fazer um .cab deles para você.

Mas andei fazendo uma pesquisa rápida e veja se filtra algo por aqui Cartas:huh:

Que notícia massa de Pablo HP..resolveu o problema do chip de 128k da TIM somente instalando o csc do teu arquivo da rom original...valeu João por ter compartilhado o arquivo.

------------------------------------------

If I had his hand was on the John, but I have are files .bin mixed with others who do not know how to make one .cab of them for you.

But I was doing a quick search and see if something filters through here Cards:)

What news of Pablo HP. .. solved the problem of chip 128k TIM csc only installing the file from your original rom ... earned John for sharing the file.

mureta.

Share this post


Link to post
Share on other sites
Ahhh... resolveu daquele jeito??? Q bom!!! Eu tb. uso o .csc original da sangtsung

Quer saber, era a falta do csc, isso não era incluso nas minhas roms.

O ótimo que deu certo. T

...e o link não serviu(paciência) você não comentou ?

mureta.

Edited by mureta

Share this post


Link to post
Share on other sites
Quer saber, era a falta do csc, isso não era incluso nas minhas roms.

O ótimo que deu certo. T

...e o link não serviu(paciência) você não comentou ?

mureta.

Sim sim!!! Valeu... na verdade estava instalando agora mesmo!!!

Share this post


Link to post
Share on other sites

Fala, Mureta.

Estou apanhando para fazer funcionar o GPS, há alguma configuração específica da sua ROM ? Eu uso os padrões de registros daquele "gps permanent fix", usei o gpsgate e o gps_mod_driver, e nenhum deles apontam um bom funcionamento. O GPSGATE nem reconheceu algum gps "instalado". Testei o iGO Primo, iGO 8 e o TomTom Nav 7, e inclusive o código pra rodar o pesquisador tradicional da Samsung por GPS e nenhum deles funcionam. E é praticamente impossivel que o GPS tenha entrado em defeito. Acho que é questão de configuração que ainda não achei.

Além do mais, estou gostando bastante da sua ROM dos Widgets, está rodando suave mesmo com tantos wids.

Hi mureta.

Im getting pwned to make work the gps. I already tried gpsgate, gpsmoddriver and neither cant work properly. Gpsgate even didnt recognize my "installed gps". I test iGo Primo, 8 and TomTom Nav 7, and onboard GPS searcher from Samsung and any of them are working. Its impossible to be my gps hardware been bricked. Its all about config!

BTW, you ROM its really smooth now and Im lovin it.

Share this post


Link to post
Share on other sites
Fala, Mureta.

Estou apanhando para fazer funcionar o GPS, há alguma configuração específica da sua ROM ? Eu uso os padrões de registros daquele "gps permanent fix", usei o gpsgate e o gps_mod_driver, e nenhum deles apontam um bom funcionamento. O GPSGATE nem reconheceu algum gps "instalado". Testei o iGO Primo, iGO 8 e o TomTom Nav 7, e inclusive o código pra rodar o pesquisador tradicional da Samsung por GPS e nenhum deles funcionam. E é praticamente impossivel que o GPS tenha entrado em defeito. Acho que é questão de configuração que ainda não achei.

Além do mais, estou gostando bastante da sua ROM dos Widgets, está rodando suave mesmo com tantos wids.

Hi mureta.

Im getting pwned to make work the gps. I already tried gpsgate, gpsmoddriver and neither cant work properly. Gpsgate even didnt recognize my "installed gps". I test iGo Primo, 8 and TomTom Nav 7, and onboard GPS searcher from Samsung and any of them are working. Its impossible to be my gps hardware been bricked. Its all about config!

BTW, you ROM its really smooth now and Im lovin it.

fala idom,

cara, com o igo nunca tive isso mas com os outros não sei porque nunca usei...quem é fera nisso é rroberti e o joão vicente que sacam

muito dessa parada de gps..sou totalmente noob nisso :P

legal que tá gostando da wigts ! :huh:

-----------------------------------------------------------

with igo never had it but others do not know why ... who's never used this beast is rroberti and John Vincent who know a lot of gps ... i am totally noob about it;)

glad you're enjoying the wigts! :)

Share this post


Link to post
Share on other sites
Cara, q acha de cozinhar umas roms do omnia II??? Eu instalo aqui e faço os testes... é q o cara q fazia faz muito tempo q não atualiza...

fica muito partido e nada em particular joão. infelizmente temos que ter o aparelho para não somente testar mas somado a isso testar outras mais...e ficar na dependeência será que isso deu certo...ou aquilo...entendesse...só por isso...e o i900 deixou de lado de uma vez ?

vi que shadow não vai continuar a cozinhar mais...que pena mandava muito bem diga-se de passagem...mas ele até disponibilizou a cozinha dele...encara ela joão você num instante pegaria a manha e além do mais com o novo aparelho seria show de bola. :huh:

------------------------------------------------------

is very broken and nothing in particular john. unfortunately we have to have the device for not only testing but added to this test other more ... and will stay in dependeência it worked ... or that ... understand ... just so ... and left i900 aside at once?

I saw that shadow will not continue to cook over penalty that would send ... well tell by the way ... but he has provided to the kitchen she sees John ... you instantly pick up the morning and in addition to the new device would show the ball. :)

Share this post


Link to post
Share on other sites

GPS do omnia é foda, não consegui arrumar nenhuma configuração, é coisa de hardware mesmo! Não adianta esses fix da vida... O q eu fiz foi atualizar do radio da rom, estou usando o PUJA1. Melhorou bem, mas longe do ideal.... O problema é q esse phone.bin, dá muita enfase nas antenas do celular (gps, chamada, wifi), por isso gasta mais bateria, mas foi o phone q achei melhor p/ mim q uso muito o gps. Mas não espere milagre. Esse phone.bin vc acha aqui mesmo no forum, cuidado com o flash, pois vc pode brickar o celular (eu já testei várias radios e numa deu problema no flash) só use o windows xp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.