Jump to content
DanWilson

CyanogenMod 6 Discussion / Help

Recommended Posts

Here is the .32 kernel patch for pulse

U8220 .32 Kernel patch

Did you really have to post this in three seperate threads? And a quick search on this very forum would have told you that it's come from a member here and doesn't work.

Share this post


Link to post
Share on other sites
Did you really have to post this in three seperate threads? And a quick search on this very forum would have told you that it's come from a member here and doesn't work.

How hard would it be to make this work now that we have source? And how are you doing anyway with whatever it is you are doing? I've not seen many updates on your progess :) .

Or is it an uber secret? :lol:

Share this post


Link to post
Share on other sites
How hard would it be to make this work now that we have source? And how are you doing anyway with whatever it is you are doing? I've not seen many updates on your progess :) .

Or is it an uber secret? :lol:

Pretty difficult to be honest. There are a load of differences between the .29 and .32 kernel sources.

Share this post


Link to post
Share on other sites
Pretty difficult to be honest. There are a load of differences between the .29 and .32 kernel sources.

Did Cyanogen use the .29 source to make .32 for some device? Couldn't you ask him? I mean for the kernel though, not the ROM :) .

That comes after :lol:

Share this post


Link to post
Share on other sites

Firstly a lot has changed in 5 days since I went on holiday :lol:

I've installed 2.2 but i have an issue that i can't see anyone else posting about or a solution. Everytime i install an app from the market or titanium backup the phone reboots but not from the tmobile logo just the flb animation.

Share this post


Link to post
Share on other sites
Firstly a lot has changed in 5 days since I went on holiday :lol:

I've installed 2.2 but i have an issue that i can't see anyone else posting about or a solution. Everytime i install an app from the market or titanium backup the phone reboots but not from the tmobile logo just the flb animation.

I'v got that issue...if you are using a2sd rc3 then set hip size ''largeheap''.

That solved the rebooting thing,or just newer version of DT a2sd

Share this post


Link to post
Share on other sites
Please list the not functioning of A2DP (stereo bluetooth audio) as an offical bug for froyo on pulse!

Raise an issue on the github issue tracker and please provide some infomation (what happens, how to recreate, logs etc). If all you tell use is it doesn't work then I'm not going to look at it.

Share this post


Link to post
Share on other sites
if i install 2.2, can i use go back to 1.5 with time machine metod if i want?

Yes, but it doesn't depend on installing Froyo. To install Froyo, you should first upgrade to 2.1 UK or Tre versions - and they require time machine to revert back to 1.5.

Froyo is just a recovery update over them.

Share this post


Link to post
Share on other sites
.... how is it going at the moment with the 2.2 ?

"I do find it amusing that people here actually want to use a rom that has no camera support, no 3D acceleration, no video playback support. And applications built for Froyo will fail to install if the SD card is mounted, the GPS is causing reboots for some people, rotation is breaking for some people. It's really not ready for general release."

- Flibblesan

There you go. As far as I know, nothing new has happened, so the first two posts are up to date.

Share this post


Link to post
Share on other sites

Somehow Car Home appeared in marked B). Installed correctly but was missing in adw app drawer. So i made a custom activity shortcut of it on homescreen and it works :lol:.

Share this post


Link to post
Share on other sites

developers! the guys say in 2.2 sound in the headset for a lot louder than a 2.1 and wanted to know whether you can use the sound driver from 2.2 on 2.1? would be very grateful! and I think I am not alone 8)

Share this post


Link to post
Share on other sites
developers! the guys say in 2.2 sound in the headset for a lot louder than a 2.1 and wanted to know whether you can use the sound driver from 2.2 on 2.1? would be very grateful! and I think I am not alone 8)

Both are based on the codeaurora sound driver so I wouldn't expect much difference between versions. Try removing /system/lib/libaudioeq.so, I'm not sure what it does but it isn't in the 2.2 roms (causes a warning in the log). It may be what is causing lower volume in 2.1. You may also be able to get a bit more volume by playing with /etc/AudioFilter.csv. The one used in the 2.2 roms is copied directly from 2.1, so that isn't where the extra volume is coming from.

Share this post


Link to post
Share on other sites
2TOM G any news about froyo usb tether?

For USB Tether a 2.6.32 kernel would be required. It is a different project - it would take a long time for more than one person.

Share this post


Link to post
Share on other sites
Is there any Chance that Voip apps work (with Sound out of the Front speaker) with the Pulse one day?

I would like that too :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.