Jump to content

frozen at htc screen after perm root attempt

Recommended Posts

Ok let me start from the begining. I tried to use visionary to root my g2. It received the ota update before hand.And then my screen froze at the green HTC logo screen and wont go any farther than that. I am able to get into fastboot by holding down the vol down button and the power button.

I tried using the file I downloaded here:


I named it PC10IMG.zip put it on the root of my sd card booted into fasboot it went through the normal motions then I got this message. Main version is older! update fail! press power to reboot. When I reboot it goes back to the green HTC screen.

I also tried renaming the file to update.zip and doing it that way just to try it out no dice this way either. So im back to square 1.

Please help if u can.

Share this post

Link to post
Share on other sites
Please help if u can.

Love to, but I'm in the same boat. I'm guessing you applied the 1.22 OTA patch before you tried to root? It would appear we are stuck until an officially signed 1.22 RUU or ROM appears. Paul mentioned on xda-developers that he is trying to secure one. I've had to pop my SIM into a crap flip phone while I wait. Painful. If it is under warranty you might play dumb and try to return it. Got mine off eBay so I'm stuck. :rolleyes:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.