Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

I'm still using r8b and it's the best rom so far, not issues with it at all bar the annoying wifi disconnecting when the phone goes into sleep but that's just a general issue with all Blades on any rom (bar CM7 which does seem to fix this).

Share this post


Link to post
Share on other sites

I have been having trouble with high battery drain with r9b. I have reflashed the rom and recalibrated the battery. The battery life then improved until I used the radio, when it started to drain quickly again (even after killing the radio using task manager). Can anybody who has had good battery life with r9b confirm whether they have used the radio? Thanks.

Share this post


Link to post
Share on other sites
I have been having trouble with high battery drain with r9b. I have reflashed the rom and recalibrated the battery. The battery life then improved until I used the radio, when it started to drain quickly again (even after killing the radio using task manager). Can anybody who has had good battery life with r9b confirm whether they have used the radio? Thanks.

Tried last night - no issues so far.

Also tried on JJ9 - massive battery drain over night - from 88% to 55%.

Share this post


Link to post
Share on other sites
I have been having trouble with high battery drain with r9b. I have reflashed the rom and recalibrated the battery. The battery life then improved until I used the radio, when it started to drain quickly again (even after killing the radio using task manager). Can anybody who has had good battery life with r9b confirm whether they have used the radio? Thanks.

I have got high battery drain, and I did test the radio once.

Share this post


Link to post
Share on other sites
I just learned, there is an App for that: VM Heap Tool available via Market.

Well, I'm not that familiar with text2speech. I had a similar problem with Google Navigation and the voice output. My phone was set on english and the pronounciation of german street names in english was quite funny, but not very useful. :huh:

It relies always to the system settings. So I guess, and thats just an assumption, you have all system settings set to german (austria) in keyboard & Language and Sprachein- & ausgabe (whatever this is called in english, my phone is set to german).

Battery Info looks fine to me, I've got similar results. My batterylife lasts approx 3 to 4 days with light usage, 2 days with mid usage and one day with intense usage.

Thanx!

I had to set it down to 16 for the camera to work correctly.

Your assumption is correct, i set every language seting i could find to german (austria).

As mentioned, those language settings do take effect correctly in the gingerbread keyboard, but they do not in the google search (like in the widget or the browser).

Concerning the battery:

I'm not saying battery life is bad. Its quite ok i think. Its just that the information on battery usage can't be correct when Android System takes up almost the whole 100%. I do not even see an entry for the display. I did with the original rom.

Share this post


Link to post
Share on other sites

Heyy please help

I HAVE DELL XCD35

i loaded this rom the installation was smooth but it was stuck on the nexas logo and did not moved further even in an hour.

Please help

Share this post


Link to post
Share on other sites
Heyy please help

I HAVE DELL XCD35

i loaded this rom the installation was smooth but it was stuck on the nexas logo and did not moved further even in an hour.

Please help

Which rom u used before? if not FLB u have to wipe!

Share this post


Link to post
Share on other sites

Hey Folks!

First time poster - beware :huh:

First of all - a big THANK YOU to flibblesan for this rom!

Now to the problems... :)

Installed r9b with no problems last weekend. First non-stock rom installed on this phone. Wiped data and cache (using ClockworkMod 2.5.1.8) before installing. Looked pretty good for 3-4 days.

Last couple of days, the superuser app started playing up. Symptoms:

- some apps hung when requesting root

- the superuser app itself hung (or at least a black screen when the app is launched)

Clearing the data for the superuser app (Settings - Applications - Manage Applications) appeared to fix the problem - but only temporarily.

Another oddity is that in the superuser app Settings panel, the version of the su binary showed as "v%s" (expected 2.3.1). Attempting to update su ("Tap to check for updates"), the app deposited a zero length copy of su-2.3.1-bin-signed.zip on the sdcard! :P

In desperation, I reinstalled superuser 2.3.6.1 from XDA-Developers. That's when things started to go really wrong. I lost root completely. Fixed (or so I thought) using SuperOneClick (getting really desperate now...), but now I lose root access after every reboot :D

Any ideas?

Alan.

Share this post


Link to post
Share on other sites

Im on r8 at the mo,is there any "must haves" for me to upgrade ? And HOW do I upgrade ? Will I loose all the settings etc ?

Thanks

Share this post


Link to post
Share on other sites
Concerning the battery:

I'm not saying battery life is bad. Its quite ok i think. Its just that the information on battery usage can't be correct when Android System takes up almost the whole 100%. I do not even see an entry for the display. I did with the original rom.

I've tried 4 ROMs so far: Stock Orange 2.1, JJ9, MCR r12, and this FLB r9.

Of these four, only JJ9 showed accurate and informative results in Settings>About phone>Battery use. All the others show a bar with "Android System" taking up 99% of everything (with perhaps "Phone Idle" or "Cell Standby" also taking up some). So basically this reading proves useless.

Spare Parts has a useful reading though.

I wonder what JJ9 did to show useful battery stats, when the other Froyo ROMs can't?

Share this post


Link to post
Share on other sites
Im on r8 at the mo,is there any "must haves" for me to upgrade ? And HOW do I upgrade ? Will I loose all the settings etc ?

Thanks

Check the changelog in post #2. I must say that most of flibblesan's new ideas for r9 were promptly rolled back in the two revisions r9a and r9b hours later, because they proved troublesome. So I don't think there is enough reason to upgrade to r9b if you're on r8.

You would not have to wipe data/cache/factory reset to make this upgrade. Your apps and data would still be there after the upgrade.

Share this post


Link to post
Share on other sites
Last couple of days, the superuser app started playing up. Symptoms:

- some apps hung when requesting root

- the superuser app itself hung (or at least a black screen when the app is launched)

I have this, too, with r8b of this ROM. Haven't really investigated it, as everything else works fine. But I'd be interested in what the problem is...

Share this post


Link to post
Share on other sites
Check the changelog in post #2. I must say that most of flibblesan's new ideas for r9 were promptly rolled back in the two revisions r9a and r9b hours later, because they proved troublesome. So I don't think there is enough reason to upgrade to r9b if you're on r8.

You would not have to wipe data/cache/factory reset to make this upgrade. Your apps and data would still be there after the upgrade.

Arr, ok thanks .... was hoping for a WIFI fix, seems as dodgy as the original 2.1 (pages wont load, or freeze part way... I think this is still down to WPA2 ?)

Share this post


Link to post
Share on other sites
Certainly does!

It doesnt for me, the browser starts up and then closes

Internet browser works after i reinstalled the rom

Edited by nitsy

Share this post


Link to post
Share on other sites

Hi guys,just like to say a great site,

i loade this FLB9b to my phone,after pauls rc2 rom

The only problems i had was wifi,i dont remember how i got it to work but now it even connects after wake,maybe fter restoring wifi settings in titanium backup or the wifi fix from this site

bottom line it works,titanium b would hang on getting rights,so i downloaded it again,and gets rights and works,

apps installer still force closes,but is not an issue , i even got Navigo running,which tells me my gps is off

,

its fast, reliable,battery life is Great ,just as it is

Thank you so much flibblesan for this Rom

Edited by iffy1

Share this post


Link to post
Share on other sites
Ok, I'm still baffled. You mentioned a 32 gig sd-card. Maybe this is cause of all the trouble. Afaik, there are very few 32 gig sd-cards available, which will fully function with the Blade. Somewhere here in this forum there must be a thread for this very topic. Maybe there is some information, that will clear your probs. Maybe you can switch this 32 gig card with the delivered 2 gig card, just for test purposes. Then you will know for sure.

my 32gb definitely works with the ZTE Blade (Think I bought it on play.com) - it has worked on ever ROM except this one. You are right, I could have tried the 2gb card but couldn't find it

I was in a rush to get my phone operatioal so tried Jap's ROM and it all works pefectly including recognising the 32gb card as well as bettery drain seems ok so far...

I would personally put it down to some wifi issues when using FLB ROM

Share this post


Link to post
Share on other sites
Another oddity is that in the superuser app Settings panel, the version of the su binary showed as "v%s" (expected 2.3.1). Attempting to update su ("Tap to check for updates"), the app deposited a zero length copy of su-2.3.1-bin-signed.zip on the sdcard! :huh:

In desperation, I reinstalled superuser 2.3.6.1 from XDA-Developers. That's when things started to go really wrong. I lost root completely. Fixed (or so I thought) using SuperOneClick (getting really desperate now...), but now I lose root access after every reboot :)

Update...

Using either SuperOneClick (which includes superuser 2.3.6.1) or Universal Androot (includes superuser 2.3.1) gets root back, but in both cases only temporarily: a reboot loses root access. Updating superuser via the market gets me back to 2.3.6.1, but again I get this weird "Su binary v%s" in the superuser settings screen. Tapping to update su hangs the app completely. Urgh.

I wonder how long it will take for the "apps hung when requesting root" behaviour to return...

Share this post


Link to post
Share on other sites

Is there a new thread for an R10 release ?

I saw it was mentioned earlier on in this thread but can't recall seeing a link yet.

Also anyone have any thoughts on partitioning a SDHC card ?

Is there any best practices on this ? I have a 16GB SDHC card at the moment that is all FAT32 but I have heard that EXT4 support gives some Android implementations (Samsung Galaxy S) some speed benefits etc.

Is there anything that you might put into an EXT4 partition that would not work on a FAT32 ? IS it worth implementing a swap partition ? I have a 512MB OLED Blade.

Duck

Share this post


Link to post
Share on other sites

r10 released. Sadly no amazing new features but I've spent some time trying to resolve the issues with superuser and wifi for people. To assist users with resized system partitions I have removed some larger apps and added them to an extras pack. Contents are listed on the first page.

Edited by flibblesan

Share this post


Link to post
Share on other sites
r10 released. Sadly no amazing new features but I've spent some time trying to resolve the issues with superuser and wifi for people. To assist users with resized system partitions I have removed some larger apps and added them to an extras pack. Contents are listed on the first page.

if i flash r10 plus extras, will it fit in a 128 mb system partition? and thank you for your hard work

Share this post


Link to post
Share on other sites

How to you guys do TPT?

Take the image from Jellyfish and install the r10 afterwards with clockwork?

Thanks a lot!

@spaceguy

No it won't. Just install the apps from the market afterwards.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.