Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

if i flash r10 plus extras, will it fit in a 128 mb system partition? and thank you for your hard work

No it won't fit. That's why I removed several apps and moved them to the extras zip.

Share this post


Link to post
Share on other sites

Hi,

I have one quick question, when I first installed r9b the power widget appeared in the notifications bar (when opened), after installing the gb theme this wasn't there. Can I enable this again without rolling back to the stock theme?

And one more, Flb will you get involved in producing a 2.3 rom for us?

Thanks

Share this post


Link to post
Share on other sites
is there some way to recalibtrate the proximity sensor? with stock 2.1 dialer there are some secret codes but the dont work on flb

Not that I know of. Why do you need to recalibrate the sensor though? I've never needed to do this to my phone.

Update: If you restore the ZTE dialer and contacts app then you should be able to use the ZTE codes. I've not got any update to do this but try the add-on for Japanese Jellyfish here http://www.mediafire.com/?6tb9fjeqnc397bt

Let me know if it works and I'll make and upload an FLB version of this update.

Edited by flibblesan

Share this post


Link to post
Share on other sites
Hi,

I have one quick question, when I first installed r9b the power widget appeared in the notifications bar (when opened), after installing the gb theme this wasn't there. Can I enable this again without rolling back to the stock theme?

And one more, Flb will you get involved in producing a 2.3 rom for us?

Thanks

Frankish will have to update services.jar in any theme that replaces this file to keep the power widget.

I've got no interest in any 2.3 stock gingerbread rom development. All work I'm doing for Gingerbread is related to Cyanogenmod 7.

Share this post


Link to post
Share on other sites
Frankish will have to update services.jar in any theme that replaces this file to keep the power widget.

I've got no interest in any 2.3 stock gingerbread rom development. All work I'm doing for Gingerbread is related to Cyanogenmod 7.

Thanks

Share this post


Link to post
Share on other sites
why am not getting my phone root permission. your rom include root right ?

or am i missing something

I've the exact same problem! Not able to get root since r10, r9b it was fine.

Share this post


Link to post
Share on other sites
I've the exact same problem! Not able to get root since r10, r9b it was fine.

i have tried some apps to root the phone. no one is working.

Share this post


Link to post
Share on other sites
I've the exact same problem! Not able to get root since r10, r9b it was fine.

same here, root rights doesn't work....Titanium Backup, etc. don't work anymore...

Share this post


Link to post
Share on other sites
Not that I know of. Why do you need to recalibrate the sensor though? I've never needed to do this to my phone.

Update: If you restore the ZTE dialer and contacts app then you should be able to use the ZTE codes. I've not got any update to do this but try the add-on for Japanese Jellyfish here http://www.mediafire.com/?6tb9fjeqnc397bt

Let me know if it works and I'll make and upload an FLB version of this update.

The sensor isn't working very well and doesn't disable the screen sometimes, if this occures its possible to end the call "by eartouch".

It only occures on 1 of 3 phones and it did the same with the orange-rom but after recalibration it worked for some time.

Right now the phone is 800km from me so it will take a few days before I can test the recalibration.

thanks a lot for your help

Share this post


Link to post
Share on other sites
OK, see what the root issue is. Will re-upload.

are you going to re-upload a new version of r10, can't you just add a zip file- patch for fixing the problem. it would be unfortunate to flash the rom all over again

Share this post


Link to post
Share on other sites

Hi everyone,

i'm very noob to Android :huh: .

I've loaded r10 and seems to me is very good.

Thanks Fibblesan. :)

I' ve also loaded gingerbread pack, but i don't like it, because of small icons on the upper bar and something else.

Is it possible to deinstall this pack and how to do this?

Share this post


Link to post
Share on other sites
are you going to re-upload a new version of r10, can't you just add a zip file- patch for fixing the problem. it would be unfortunate to flash the rom all over again

R10 has been replaced with fixed version. Will quickly upload a superuser fix for anybody with issues.

superuser.zip

Hi everyone,

i'm very noob to Android :huh: .

I've loaded r10 and seems to me is very good.

Thanks Fibblesan. :)

I' ve also loaded gingerbread pack, but i don't like it, because of small icons on the upper bar and something else.

Is it possible to deinstall this pack and how to do this?

Install the ROM again to reset the theme.

Edited by flibblesan

Share this post


Link to post
Share on other sites
Hi everyone,

i'm very noob to Android :huh: .

I've loaded r10 and seems to me is very good.

Thanks Fibblesan. :)

I' ve also loaded gingerbread pack, but i don't like it, because of small icons on the upper bar and something else.

Is it possible to deinstall this pack and how to do this?

Yes, just reflash rom.

Share this post


Link to post
Share on other sites

thank you so much, you work so fast. will report if it works

EDIT: it's fully working now. you are amazing

Edited by spaceguy

Share this post


Link to post
Share on other sites

Hi flibblesan!

Great work!

To install extras from the ZIP file I need first to reboot the SF after installing your r10 ROM and initial settings, correct?

Thank you!!!

Share this post


Link to post
Share on other sites
Hi flibblesan!

Great work!

To install extras from the ZIP file I need first to reboot the SF after installing your r10 ROM and initial settings, correct?

Thank you!!!

The extras zip should work ok if you install it right after installing the rom but you can do it on the second boot if you want.

Share this post


Link to post
Share on other sites

just got my Blade yesterday and installed RL9b and so far its all running smooth, thanks for an awesome rom!

Edited by Veritas

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.