Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

Yes, flashed mine on top of R9a without any problems.

And boy, what a super fast GPS? Fastest GPS fix I have found so far on any of the ROMs

Thaaanks.

Share this post


Link to post
Share on other sites

The Wi-Fi on r10 works great!! :huh:

I tried Jap Jellyfish, Paul's Modaco Froyo ROM & CM7, in my view I think the current FLB-Froyo G2 ROMS are the most reliable.

Thanx for the good work Fibblesan, I'll be sticking with you ROM's until a stable CM7 becomes available.

I've just made a donation.. Have a drink on me!!!

Andy

Share this post


Link to post
Share on other sites

am I right in thinking that I can unzip r10, add the EN-GB tts files (I assume google navigation uses these) along with the apps I want from the extras, rezip and flash ?

thanks .. Mike

Share this post


Link to post
Share on other sites
Nope it's the cyanogen apps2sd that used ext partitions like darktremor, but a lot simpler. Same script MCR uses.

If you remove the scripts then these functions will be lost. If you dont have an ext partition then keeping the scripts won't cause any harm.

Thanks just flashed and all working good so far.

Share this post


Link to post
Share on other sites

I got with r10 a stable (so far) 748 MHz overclock which is a bin up from 729 MHz which was max with r9b, so that's great.

Bad news is that Camcorder is even buggier then it was with r9, cannot shoot any video, it crashes every time when I try and it made it also more difficult for this app called lgCamera that I was using for recording. I could record mp4 with H264 codec, now not anymore.

Otherwise an excellent job.

Share this post


Link to post
Share on other sites

Flashed r10 without the extras and now i have the telefonica 02 on screen ,been using this rom since r5 and this is the first i have seen this on my uk sf.

Not seen it mentioned in ages so wonder if its only me ?

Looks like r10 has fixed the wifi sleep problem for me as well.

Share this post


Link to post
Share on other sites

how come i cant download the app 'SoundHound' on r10 of this rom?

It didnt work on r9b as well, says i have insufficient storage even though i have 33mb internal phone storage free and 200mb on sd card?

I can install other apps fine though.

Share this post


Link to post
Share on other sites

I have just got one of these for my wife. Flashed to this ROM. But I cant download from the market. I can connect to the market and search it. But every download fails. I have tried factory wipe, reboot.

please help

Share this post


Link to post
Share on other sites

Ok, I couldn't download from the market.

I downloaded r9b and copied over the market app in system/app over to r10 and now it works and I can download.

This might be more than coincidence. Strangely there was no market app in r10 before I copied it over and I checked the md5sum.

Share this post


Link to post
Share on other sites
Ok, I couldn't download from the market.

I downloaded r9b and copied over the market app in system/app over to r10 and now it works and I can download.

This might be more than coincidence. Strangely there was no market app in r10 before I copied it over and I checked the md5sum.

Worked thank you very much.

Share this post


Link to post
Share on other sites
i can't download from the market,any ideas why?

I had this issue as well, but specificly when I tried to download via WIFI (before I had set my APN to connect by 3g). I could get into the market search etc but when I went to download it failed. I then set my APN, connected by 3g and was able to download. Once I had done that I switched back to WIFI and was able to download.

I also have Telefonica O2 UK Limited on my lockscreen (instead of just O2 as with 9a) and No-frills CPU control fails. I had a number of apps reappear despite doing a full wipe - I assume they were on my ext2 partition as when I formatted that they dissappeared.

This is overall excellent - fast in all aspects and WIFI has proved to be far more stable, thanks flibblesan

ps - Mine is a San Francisco OLED phone

Edited by What_The_Fox_Hat

Share this post


Link to post
Share on other sites
How to you guys do TPT?

Take the image from Jellyfish and install the r10 afterwards with clockwork?

Thanks a lot!

How to TPT your Rom? Using the Jellyfish Image and then flashing your r10?

THANKS a lot!

Why wait for another way and not install JJ9 using TPT, then just install FLB? While asking this here, you could have done that a few times :huh:

Alternatively, you can search for "blank" TPT files in this forum, but it would take longer, that thread seems to be rather far down by now.

BTW: I also did it "the JJ way" (but actually used JJ for some time), works fine.

Why install JJ when you can install the more efficient partition mod from here. Unzip the file, put the image folder onto your card, put the ROM onto the card too, switch the blade off, hold MENU + VOL UP + POWER, wait for 3-5 minutes, it will boot into recovery, flash the ROM, ready... 333 MB only for apps :) JJ gives you 287 or something.

hey i do performed a wipe and not only this rom but i tried 5 different roms each of them have the same problem that they get stuck on the startup please help guys these dell people are not even updating to froyo and i am using that old eclair

The dell may be slightly different on the hardware. Do wipe, wipe dalvik and cache and format system, maybe it will work.

Seeing as you have a Dell and this is for the ZTE Blade I'm not surprised it won't boot.

Chances are unless you can get abck into recovery then you might end up with a non booting phone.

If you did a backup then I suggest restoring that!

This dell is similar to the blade but may be slightly different on the hardware side.

found a bug, MP4 playback shows green bar at top of the screen :D

+1

Disabling Stagefright in build.prop and the green bar disappears.

You don't have to completely disable stagefright but the http one, the other ones can stay on (it helps with some gameloft games). You can do this with the Blade Buddy from the market, it's developed by isambard from this forum :P

Share this post


Link to post
Share on other sites
Why install JJ when you can install the more efficient partition mod from here. Unzip the file, put the image folder onto your card, put the ROM onto the card too, switch the blade off, hold MENU + VOL UP + POWER, wait for 3-5 minutes, it will boot into recovery, flash the ROM, ready... 333 MB only for apps :huh: JJ gives you 287 or something.

The TPT you link will also shrink the /cache partition and your ROM (any ROM you might install later on, until you do another TPT) will need to take care about this (i.e. use /data for caching). Does CM7 do this without further ado?

Anyway, I intentionally didn't link this one, as I saw wbaw having problems with it on the FLB thread (not sure if these are solved or where maybe not even caused by this).

Share this post


Link to post
Share on other sites

Only just found the "download this topic" option. Nice. I'll be able to sound less idiotic tomorrow.

Can someone please confirm whether the phone still attempts to text China as it did in the last version 9b?

I'm looking to do a clean install and move up from Seb's de-oranged ROM, losing all apps. Will there be a problem with the market as users are reporting here or will the downloadable ROM be updated and patched?

I was kinda hoping to use the camera, has anyone else noticed the decline since the last version reported here?

Could a lot of these bugs be caused by third party apps? The ROM is still sounding kinda broken to me. But this is a feedback forum...

Share this post


Link to post
Share on other sites
The TPT you link will also shrink the /cache partition and your ROM (any ROM you might install later on, until you do another TPT) will need to take care about this (i.e. use /data for caching). Does CM7 do this without further ado?

Anyway, I intentionally didn't link this one, as I saw wbaw having problems with it on the FLB thread (not sure if these are solved or where maybe not even caused by this).

CM7 works perfect without any modifications, for FroYo you need to apply the patch for the cache. The 42MB cache is too big, wbaw's 1,5MB works perfect and saves a lot of space.

Share this post


Link to post
Share on other sites

I too couldn't download anything from the market earlier. clearing the market cache and rebooting my blade has resolved this issue for me.

Share this post


Link to post
Share on other sites
Flashed r10 without the extras and now i have the telefonica 02 on screen ,been using this rom since r5 and this is the first i have seen this on my uk sf.

Not seen it mentioned in ages so wonder if its only me ?

I think everyone has that, i'm on 02 and had it as well, i just took the libril-qc-so.1 file from the stock 2.1 and replaced it in r10.

I also have Telefonica O2 UK Limited on my lockscreen (instead of just O2 as with 9a) and No-frills CPU control fails.

if you know how to use adb, just change the libril-qc-1.so file with the one below.

EDIT: This is the one i used

libril-qc-1.so

Edited by feckineejit

Share this post


Link to post
Share on other sites

Update on first page to fix the virtual operator names, superuser & busybox permissions.

Share this post


Link to post
Share on other sites

I last tried, hmm, version 6 I think, when it screen locked after boot from cold it either would not wake or I was not used to holding the power button for so long for such a task. Such a lot of posts since...

Can anyone confirm whether the r9b bug where it tried to SMS China has been fixed?

Now I see Stagefright is H264 I might have to give this a miss, sorry but video is one of the 3 pillars of a mobile device.

Share this post


Link to post
Share on other sites
I last tried, hmm, version 6 I think, when it screen locked after boot from cold it either would not wake or I was not used to holding the power button for so long for such a task. Such a lot of posts since...

Can anyone confirm whether the r9b bug where it tried to SMS China has been fixed?

Um, that was fixed many months ago. The issue Orange customers are reporting is not caused by any of the roms.

Now I see Stagefright is H264 I might have to give this a miss, sorry but video is one of the 3 pillars of a mobile device.

Stagefright is the newer media playback framework. OpenCore is the older one which is still available and still works. I never wrote anywhere than H.264 video does not work. This is exactly the same situation for all Froyo ROMs built for this phone.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.