Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

could i ask how did you fix the root staying rooted after reboot?

Edited by rickywyatt

Share this post


Link to post
Share on other sites

Hello,

I still can't log in my google acc.

Tried reflashing the rom and rebooting the phone but it doesn't work.

I can't try using 3g because I haven't got mobile internet plan, only wifi.

Share this post


Link to post
Share on other sites
Hello,

I still can't log in my google acc.

Tried reflashing the rom and rebooting the phone but it doesn't work.

I can't try using 3g because I haven't got mobile internet plan, only wifi.

you need 3g to do google, wifi wont work.

Share this post


Link to post
Share on other sites
Hello,

I still can't log in my google acc.

Tried reflashing the rom and rebooting the phone but it doesn't work.

I can't try using 3g because I haven't got mobile internet plan, only wifi.

Are you in the UK? Did you get an Orange SIM with it?

Share this post


Link to post
Share on other sites

A few issues...

- FM radio still cuts out after a few seconds ( unless i play a mp3 at the same time then the fm radio starts but overlaps the music player)

- On a few tracks i need to skip it ahead a few a seconds otherwise it would skip to the next track (this could just be an issue with the album as it happens whilst in any linux distro in windows plays perfectly)

other than that & the coarse gps issue the rom works perfectly

Share this post


Link to post
Share on other sites

Hi

Just wondering can you make a lite version of it only with the default android apps please.

thanks

Share this post


Link to post
Share on other sites
Hi

Just wondering can you make a lite version of it only with the default android apps please.

thanks

You can edit the original Zip to remove applications you don't want before flashing. I removed Wavesecure as per Flibs instruction. :rolleyes:

Share this post


Link to post
Share on other sites

Looks like one or two minor teething problems, hardly surprising given the complexity of hacking a Chinese ROM and accommodating the numerous changes that must involve. I'm tempted to go for this... but...

Presume if I'm not 100% happy I can just reflash 2.1 back on? Via a Clockwordmod backup?

Has anyone got Titanium backup to restore? Don't fancy downloading and installing all my apps again if it won't work.

Other Froyo ROMs had problems with GPS, apart from coarse GPS not working, does fine work?

Cheers.

Share this post


Link to post
Share on other sites
Looks like one or two minor teething problems, hardly surprising given the complexity of hacking a Chinese ROM and accommodating the numerous changes that must involve. I'm tempted to go for this... but...

Presume if I'm not 100% happy I can just reflash 2.1 back on? Via a Clockwordmod backup?

Has anyone got Titanium backup to restore? Don't fancy downloading and installing all my apps again if it won't work.

Other Froyo ROMs had problems with GPS, apart from coarse GPS not working, does fine work?

Cheers.

yeah i restored all my apps using titanium

Share this post


Link to post
Share on other sites
I'm not in the UK but I did get the Orange SIM card

I don't know if you'll be able to activate from abroad, but you may have enough credit to connect to Google using roaming data.

Share this post


Link to post
Share on other sites
I don't know if you'll be able to activate from abroad, but you may have enough credit to connect to Google using roaming data.

It worked, thanks!

Share this post


Link to post
Share on other sites
Hi,

I'm using the "28/Oct r4b gforums Custom Rom FroYo for ZTE blade (Alpha!),....". How does this new Froyo ROM compare with that?

Thanks, Ash

Anyone???

Share this post


Link to post
Share on other sites
Guys,

I am unable to install Flash Player 10.1 on this ROM.

Any ideas?

I think Flash Player 10.1 currently supports only ARM7 processors. Our phone has ARM6 processor.

Share this post


Link to post
Share on other sites

found a problem in this rom

pressing home button does not take me to home screen. any fix?

Share this post


Link to post
Share on other sites

Great work Flibble - thanks.

Only issue I'm having is that since restoring my contacts they are all formatted in the US phone number style xxx-xxx-xxxxx.

How do I revert to UK style formatting?

Share this post


Link to post
Share on other sites

Excellent work Fibblesan !!

Good to see you back in the SF forum. My pulse was usable because of your ROM, so 100% credit to you :rolleyes:

just one comment though. - Is it possible to get the 2.1 zte dialer which had end Call , speaker and mute on the screen, instead of sliding to disconnect a call in this ROM ?

Share this post


Link to post
Share on other sites
How about installing adobe flash? Why is that not included?

That's the only reason I would have 2.2 Froyo.....

If there's still no flash and no eastern language support then I'll stay with 2.1... I'm fed up with seeing "boxes" instead of alphabet in websites with ANdroid...

And flash is a standard used in nearly every website and all we get with Android is an empty field....

Edited by dadashi

Share this post


Link to post
Share on other sites

hello,

i have a problem with wifi. wifi does not auto login into my home wifi sometimes. in this case i have to reactivite wifi an then it automaticly reconnect. what can i do?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.