Jump to content
flibblesan

[ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade

Recommended Posts

Wipe Data and Cache before installing

Can someone explain this in a bit more detail please, I'm running Pauls R4 at the moment .

StevenHarperUK spent a lot of time writing an excellent guide that contains all the answers to this sort of question.

Please read it, rather than clogging up a thread.

Edited by ThrashMan

Share this post


Link to post
Share on other sites
A-GPS no option? It's enable by defaut or disable? and if disabled, how can i enable?

First page, First post.."changes"

- Coarse location works. AGPS enabled. GPS set to use UK based time server

I seem to be having WiFi issues...

And the problem is what exactly?

Edited by RottenFoxBreath

Share this post


Link to post
Share on other sites
DOH DOH and Double DOH!!!!

Rotmann, yesterday I removed the two files using Super Manager. As I reported yesterday there was still no sound on tvcatchup. Today I went back into the phone (using Super Manager), to remove the 'other' files you mentioned. However I noticed that the two files I deleted yesterday were still there! That's where 'Doh Doh and Double Doh' come in...... I hadn't granted Root Access to Super Manager so even though I was instructing it to remove the files and it appeared to, the files were still there when I tried to access tvcatchup!!!!! Sooooooooo, I granted Root Access, deleted the files again and wadda ya know... I have SOUND on tvcatchup!!!!! YES!!!

Thank you very much for your help Rotmann.

Yep, although I now have sound which is great, I notice sound is way out of sync! And just when I was starting to get all excited about having sound! :)

Hehe, happy I could help a bit. Don't know what to say about the desync stuff. Try and delete the other files I mentioned too, maybe it will result in a success (or a monumental fail :lol: ) Back up just in case.

Share this post


Link to post
Share on other sites

I have a problem, and need some help.

When I make a call my screen goes blank during the call. I can press the power button to see the screen, but it does not always work. So when I call voice mail and need the dialer for the voicemail menu it is a nightmare to use.

I've used Jellyfish before and used the *983*0# -> Sensors -> testing proximity ->calibrate

But with FLB-Froyo G2, when I use the dialer and dial *983*0#, I the menu does not come up.

Is there something I can do to get the calibration to work again in FLB-Froyo G2?

Other than this issue, this ROM is great, very happy thank you!

Share this post


Link to post
Share on other sites
Guest
Agreed! I'd just like to say this is the best Froyo rom I've tried! Thanks FLB!

I'm still lingering on 5a, not sure whether to upgrade to 6.. does anyone have a list of the pros/cons of upgrading?

Share this post


Link to post
Share on other sites
Guest
Agreed! I'd just like to say this is the best Froyo rom I've tried! Thanks FLB!

I'm still lingering on 5a, not sure whether to upgrade to 6.. does anyone have a list of the pros/cons of upgrading?

I've been on 6 (fixed) for a few days after having been on jj8 & 9 and also the Modaco r7, and and although I've never tried 5a, I've come to the conclusion that this is the most stable rom. I've not come across any of the issues mentioned ( I get sound on tv catchup and have none of the contacts issues other people have mentioned ) so I would definitely recommend this rom.

Share this post


Link to post
Share on other sites

This is the most stable 2.2 rom I've tested, working perfectly since day one, no freezes, no issues, great battery life...the jellyfish is for 16 year olds,,,

I wish fibble would come back to this rom, don't want the jelly fish crowd too big headed...

Share this post


Link to post
Share on other sites

this is a great rom.

1 question .... when im online the keyboard spacebar displays www etc and instead of making a space types www ? very annoying.

do i need to install another keyboard type.

Share this post


Link to post
Share on other sites
I have a problem, and need some help.

When I make a call my screen goes blank during the call. I can press the power button to see the screen, but it does not always work. So when I call voice mail and need the dialer for the voicemail menu it is a nightmare to use.

I've used Jellyfish before and used the *983*0# -> Sensors -> testing proximity ->calibrate

But with FLB-Froyo G2, when I use the dialer and dial *983*0#, I the menu does not come up.

Is there something I can do to get the calibration to work again in FLB-Froyo G2?

Other than this issue, this ROM is great, very happy thank you!

You need the original ZTE dialer - the stock dialer (which this ROM here has) doesn't "understand" the codes like *983*0# - just search a little bit on the forums.

@fibble: Thank you for your great work. In fact I switched from the T-Mobile Pulse to the ZTE Blade because of you and your great ROMs!!! I would really like seeing you back working on this ROM, getting it even better just as everyone here who has tried your ROM.

@all: Does fibble have a donation button or something like that? I really appreciate his work as it boosts the experience with the phone and makes the phone more valueable.

Share this post


Link to post
Share on other sites
And the problem is what exactly?

Having this disconected issue, It is rather annoying on some occasions, as I have to manually reconnect.

And I think I may be having GPS Issues, doesnt seem to want to find my location.

Share this post


Link to post
Share on other sites
Having this disconected issue, It is rather annoying on some occasions, as I have to manually reconnect.

And I think I may be having GPS Issues, doesnt seem to want to find my location.

With respect to the 'WiFi disconnecting' problem, this is a long standing issue with this phone. I suggest you install the 'Blade WiFi Fix app found here: http://www.appbrain.com/app/blade-wifi-fix/com.bladewififix

As to the GPS issue, are you using it outside? You may find that if you have data switched on, the phone will find your location much quicker.

Share this post


Link to post
Share on other sites
With respect to the 'WiFi disconnecting' problem, this is a long standing issue with this phone. I suggest you install the 'Blade WiFi Fix app found here: http://www.appbrain.com/app/blade-wifi-fix/com.bladewififix

As to the GPS issue, are you using it outside? You may find that if you have data switched on, the phone will find your location much quicker.

I knew it was a problem but had no idea there was a fix, The GPS Outside with or without data still seems to no show up, making google navigation useless.

Share this post


Link to post
Share on other sites
I knew it was a problem but had no idea there was a fix, The GPS Outside with or without data still seems to no show up, making google navigation useless.

Hmmm, I've never had a GPS problem with any of the roms. Did you verify the rom with MD5SUMMER before you installed it? The download might have been slightly corrupt. Just a thought.

Edited by Blasphemous

Share this post


Link to post
Share on other sites
I knew it was a problem but had no idea there was a fix, The GPS Outside with or without data still seems to no show up, making google navigation useless.

Get GPS test off the market and see what its doing.

Edited by Spies

Share this post


Link to post
Share on other sites
Hehe, happy I could help a bit. Don't know what to say about the desync stuff. Try and delete the other files I mentioned too, maybe it will result in a success (or a monumental fail :lol: ) Back up just in case.

Hey any word on whether the desync can be fixed too, I still have no sound but only want to try this file deletion to get sound if the desync can be fixed too otherwise its pointless really...

Share this post


Link to post
Share on other sites

Is the messaging thing fixed? I remember installing this ROM and not being able to send any messages (instead getting FC's).

Share this post


Link to post
Share on other sites

Hi. I just got the OSF and installed this custom ROM (r6) yesterday using Clockwork. I decided to download Quadrant Standard 1.1.5 and give the phone a benchmark to see if it's in line with other OSF Froyo users. Sadly I am getting scores in the 400's instead of the 900's+. My latest score, completed this second, is 429. Rebooting doesn't shape things up. I'm not running a load of apps, so I'm wondering if this is to do with hardware acceleration? Any help to get my phone running in line with what other Froyo users are getting would be much appreciated!

Also, I noticed a bug with Google's voice search, not sure whose fault this is, Google's or the ROM's. When you do a search and the "Did you mean..." window comes up, try hitting the mic to speak again. It crashes. The same thing occurs also if you're using it to compose an e-mail and you wish to add another sentence to the e-mail. Not a massive deal, but it is a curious little bug to say the least! Apart from the performance issue (which may not be ROM specific) and this bug, I'm loving this ROM, so thank you, flibblesan, for taking the time to develop it.

So about my low Quadrant score, anybody have any ideas?

Thanks, all!

EDIT (some further information):

I have just installed Quadrant Advanced 1.1.1 and got the individual scores. I believe the CPU is letting me down (referencing this thread for comparison (please see OP): http://android.modaco.com/content/zte-blad...sco-zte-blade/). Even though the OP is using a different Froyo ROM, similar results have been posted around this forum from people using this ROM. I'm completely confused!

Here are the results from the benchmark I just ran:

Total: 419

CPU: 651

Memory: 670

I/O: 390

2D: 102

3D: 281

Edited by DECEiFER

Share this post


Link to post
Share on other sites
Total: 419

CPU: 651

Memory: 670

I/O: 390

2D: 102

3D: 281

Stagefright is broken in Android, and gives fake scores, so with it disabled(as is in this rom), you get the right score.

Share this post


Link to post
Share on other sites

After trying all the 2.2 roms on this forum, have to say this G2 is the best so far, even though it's not perfect.

I got two SF flashed with G2, one 3G is not very stable, but usable. The other need proximity sensor calibbration but cannot do on this rom.

So thank you and hope you keep up the good work.

Share this post


Link to post
Share on other sites
Stagefright is broken in Android, and gives fake scores, so with it disabled(as is in this rom), you get the right score.

Thank you RottenFoxBreath for your reply.

So in other words, those 900+ scores are false positives and are merely being used for bragging rights? There definitely isn't a problem on my end, which is causing me to get less than 50% of the mean score?

Share this post


Link to post
Share on other sites
So in other words, those 900+ scores are false positives and are merely being used for bragging rights? There definitely isn't a problem on my end, which is causing me to get less than 50% of the mean score?

Exactly.

Share this post


Link to post
Share on other sites
Exactly.

Alright, thanks for the reply, it's a nice relief!

Again, great work on the ROM! :lol:

P.S. Anyone else have same the problem regarding the Google Voice Search issue that I posted on the last page?

Edited by DECEiFER

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.