Jump to content
PaulOBrien

24/Jan 2.5.1.8: ClockworkMod for the Advent Vega

Recommended Posts

Sorry you're right on both windows and Linux. Its a typo as I cant copy/paste between my linux vm and macos. On linux running nvflash without arguments documents the syntax

Has anyone had any problems in extracting/ unzipping the first file required for CWM? I've tried this with both WinZip and WinRar, and it comes up with an error message saying 'file is unknown format or damaged' (I'm using a Windows XP machine if that makes any difference).

Is there something obvious I'm missing here?

Share this post


Link to post
Share on other sites
Has anyone had any problems in extracting/ unzipping the first file required for CWM? I've tried this with both WinZip and WinRar, and it comes up with an error message saying 'file is unknown format or damaged' (I'm using a Windows XP machine if that makes any difference).

Is there something obvious I'm missing here?

Download again?

Share this post


Link to post
Share on other sites

I've tried downloading and unzipping it 8 or 9 times (the download is fine) with both WinZip and WinRar on two different PCs, but each time I get the same error message (seems a bit futile to just keep on downloading the same file over and over).

I was able to unzip the MCR r6 files with no problems (to get the ADB drivers, which installed without a problem), so it just seems to be the first CWM zip file that is causing the problem (although haven't tried the reboot download yet).

I tired it again this morning at work, but unfortunately the download website is getting blocked, so I'll need to wait until later tonight to try it again, although I'd be amazed if I'm the only person who has experienced this problem.

Worst case scenario, I'll try downloading and installing MCR r7 from my PC without having CWM, which I guess is not too big a deal, but would like to figure out why the CWM files won't unzip if possible.

Share this post


Link to post
Share on other sites
I've tried downloading and unzipping it 8 or 9 times (the download is fine) with both WinZip and WinRar on two different PCs, but each time I get the same error message (seems a bit futile to just keep on downloading the same file over and over).

I was able to unzip the MCR r6 files with no problems (to get the ADB drivers, which installed without a problem), so it just seems to be the first CWM zip file that is causing the problem (although haven't tried the reboot download yet).

I tired it again this morning at work, but unfortunately the download website is getting blocked, so I'll need to wait until later tonight to try it again, although I'd be amazed if I'm the only person who has experienced this problem.

Worst case scenario, I'll try downloading and installing MCR r7 from my PC without having CWM, which I guess is not too big a deal, but would like to figure out why the CWM files won't unzip if possible.

It's not just you, I'm also having problems opening the zip. There's something wrong with the download.

I'm using the built in Ubuntu zip handler.

Share this post


Link to post
Share on other sites

i downloaded it twice today, 1st time was very slow and corrupt when trying to open. Second time was fine. I wonder if the load balancing feeds from more than 1 file server in which case maybe one has a corrupt zip?

Share this post


Link to post
Share on other sites

So out of iinterest does anyone know if the issues Paul reported around rom manager have been resoolved? Or is it still incompatible with the Vega?

Share this post


Link to post
Share on other sites
So out of iinterest does anyone know if the issues Paul reported around rom manager have been resoolved? Or is it still incompatible with the Vega?

What issues? I think there may have been a problem with the Reboot into Recovery option (don't really use this myself), it's not that important really as you can use Paul's app instead. I use Rom Manager regularly to do nandroid backups/restores and it works perfectly.

Share this post


Link to post
Share on other sites
To install the recovery image and flash utility, extract the first zip file to a directory, then enter the following (this assumes you have 'adb' on your machine):

Stupid question alert, how do I know if I've got ADB on my machine? I don't think I have because when I put the first command in I got a not recognised message.

I did install R6 using ADB drivers or something (I can't really remember it seems that long ago now) and now when I plug the Vega it comes up as android ADB device in device manager.

What do I need to do to get this to work?

Final stupid question, I'm right in saying that if I install CWM it means I can install future ROMs (including R8) without going near my PC?

If so, Amen to that brother!

Edited by bennji_boy

Share this post


Link to post
Share on other sites

There is a very good thread about this here :P

I managed to follow it & get CWM installed so it must be good because I'm very new to all this.

Thread

Share this post


Link to post
Share on other sites
Stupid question alert, how do I know if I've got ADB on my machine? I don't think I have because when I put the first command in I got a not recognised message.

I did install R6 using ADB drivers or something (I can't really remember it seems that long ago now) and now when I plug the Vega it comes up as android ADB device in device manager.

What do I need to do to get this to work?

Final stupid question, I'm right in saying that if I install CWM it means I can install future ROMs (including R8) without going near my PC?

If so, Amen to that brother!

When Paul ships his packs, he includes adb.exe but renames it to adb-windows as the pack includes adb for Mac and Linux - so just run adb-windows instead of adb. It will make things much easier if you have adb-windows on the path. If you know how to do this, great. If not, copy adb-windows.exe to c:\windows. You may as well rename it to adb.exe as well. Easier to remember and type!

Cheers

Share this post


Link to post
Share on other sites
When Paul ships his packs, he includes adb.exe but renames it to adb-windows as the pack includes adb for Mac and Linux - so just run adb-windows instead of adb. It will make things much easier if you have adb-windows on the path. If you know how to do this, great. If not, copy adb-windows.exe to c:\windows. You may as well rename it to adb.exe as well. Easier to remember and type!

Cheers

Ahh, that worked. I salute you sir.

Oops-a-daisy, when I installed the apk file and opened it, it said rebooting to recovery and went off with a blank screen and the backlight on.

I held the power button til it went off and started it up again....same blank screen with backlight.

Done this a few times now and it's not booting up, what do I do? :P

Share this post


Link to post
Share on other sites

Anyone know what (status0) means. I try to install a zip file with transparent market. Its the first zip that gives me that error, it just say installation aborted (status0)

Share this post


Link to post
Share on other sites

maybe its stupid question but which button get enter in recovery mode????

I cant any option list when stay up ??

Share this post


Link to post
Share on other sites
maybe its stupid question but which button get enter in recovery mode????

I cant any option list when stay up ??

No button combination boots into recovery. You need an app to boot into recovery. The apk is included in the ZIP file from 1st post. Just install it as usual on the tablet. When you start it, the tab will boot into recovery.

Share this post


Link to post
Share on other sites

Hi,

I have tried to download the files several times but when I open them the zip file is damaged, anyone else had this or know of an alternative location

Nelson

Share this post


Link to post
Share on other sites
Hi,

I have tried to download the files several times but when I open them the zip file is damaged, anyone else had this or know of an alternative location

Nelson

Was this from my 2 dropbox links above, or from the Modaco site?

Share this post


Link to post
Share on other sites
Was this from my 2 dropbox links above, or from the Modaco site?

Hi, I downloaded them from the dropbox. When opened ...

! C:\modaco\r4-vega-recovery.zip: Unexpected end of archive

! C:\modaco\r4-vega-recovery.zip: The archive is either in unknown format or damaged

I tried a few time to download, same error.

HTH

Nelson

Share this post


Link to post
Share on other sites

hi all......

I use fuji fega rom and inside it the recovery apps..

there is no problem when get recovery boot..

when open recovery volume down and up keys choose opininon recovery lines but I cat choose reboot sistem now or apply update zip.

because do not any key or switch for select any one...

have can I choose apply ıpdate.zip .... which button or key..???

aafter I use power button and restart vega.!!!

Share this post


Link to post
Share on other sites
hi all......

I use fuji fega rom and inside it the recovery apps..

there is no problem when get recovery boot..

when open recovery volume down and up keys choose opininon recovery lines but I cat choose reboot sistem now or apply update zip.

because do not any key or switch for select any one...

have can I choose apply ıpdate.zip .... which button or key..???

aafter I use power button and restart vega.!!!

The power button selects the option.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.