Jump to content

Wireless tether error

Recommended Posts

Just got a Nexus S a few days ago and activated it on T-Mobile.

Tried the wireless hotspot today, and it just says "error" when trying to turn on.

Anyone else encounter this issue?

I bought my device outright so I'm on a Flexpay Even More Plus acct with 500 min/unlimited message/unlimited web.

I've done some testing with both my AT&T and T-Mobile sims. The phone randomly gives errors regardless of which sim is in it so I don't think there is an issue with my T-Mo plan setup.

I also tried the wireless tether apk and still randomly get the errors.

Is this working consistently for anyone else?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.