Jump to content

Only o/s version working with Pioneer AVIC-F900BT

Recommended Posts


This is my first post.

The main problem I have had with all the current Android os versions is that none work with my car bluetooth system.

The best I was previously able to get with my previous phone, an HTC Touch HD, was the phone worked except I could never hear a phone ringing. I only knew it connected if/when the person answered.

Anyway, moving on, it has been much worse since getting the Wildfire.

The best I have managed is conenction and a brief "hello", then silence.

I've never has a problem with pairing.

All that was until I installed the MCR Froyo r1.

Since then, I hear phones ringing and can even have a conversation.


Fortunately, I remembered to backup the working installation as there have been other variants which have not worked with the car kit.

The MCR I'm using has baseband v13.55.55.24H_3.35.20.10

What I am keen to know, if possible, is what is causing the success or failure.

Is it the radio version or Bluetooth version? A combination? or.......?

Any clues gratefully received.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.